
Skills for Success Curriculum Resource Cover Page 

Organization 

CESBA 

 

Curriculum Resource 

Creating Worksheets in Excel 
Introduction to Excel Tabs, Tools, and Formulas with practice activities. Learners will be 
asked to recreate a simple monthly budget using formulas and AutoFill. Final task involves 
using IF Functions to create a spreadsheet for ordering supplies for a small online 
business. 

 
OALCF Alignment 

Competency Task Group Level 

Competency A -Find and 

Use Information  

A1. Read continuous text 2  

Competency A -Find and 

Use Information  

A2. Interpret documents 2 

Competency B - 

Communicate Ideas and 

Information  

B3. Complete and create 

documents 

2  

Competency C - Understand 

and Use Numbers 

C1. Manage money 2 

Competency C - Understand 

and Use Numbers 

C4. Manage data 2 

Competency D - Use Digital 

Technology 

N/A 3 



Competency E - Manage 

Learning 

N/A 1 

 

Goal Paths (check all that apply) 

☒ Employment  

☒ Apprenticeship  

☒ Secondary School Credit 

 

☐ Postsecondary 

☒ Independence 

 

Embedded Skills for Success (check all that apply) 

☒ Adaptability 

☐ Collaboration 

☒ Communication 

☐ Creativity and innovation 

☒ Digital 

☒ Numeracy 

☒ Problem Solving 

☒ Reading 

☒ Writing 

 

 

 

 

 

 

 

 

Notes: 

Suggested Milestone – Using Excel to complete Milestone 30 or Milestone 56 

Learners will need a USB (memory stick) to complete these exercises.  

If your Board does not use USBs (memory sticks), please talk to your learners about 

where you would like them to save their Excel work instead. 

Learners will need access to a computer or laptop and MS Excel. 



 

 

 

 

 

 

 

Creating Worksheets in Excel 

Pathway Pillar - Enhancing and Expanding Digital Delivery 

 

Project Manager: Charlotte Parliament, CESBA Program Manager 

Project Coordinator:   Debera Flynn 

Project Consultants:   Angela Williams and Susan Boyd  

Project Support:   Paul Cox, CESBA Executive Director 

Thank you to the many CESBA members that supported the project by reviewing 

curriculum resources. 

Developed by Angela Williams for CESBA. © 2023 CESBA. CESBA encourages the distribution of this 

information. Please credit appropriately when portions are cited. The preferred citation is: CESBA 

(2023) Skills For Success Curriculum Resources from  
https://cesba.com 

 

 

 
This Employment Ontario service is funded in part by the Government of Canada and the Government of Ontario and 
through the Canada-Ontario Job Fund Agreement. 

  

https://cesba.com/


Contents 
Introduction to Spreadsheets ................................................................................ 1 

Lesson 1: Introduction to Excel Basics .................................................................... 1 

The Excel Ribbon ................................................................................................. 3 

Activity 1: Exploring the Ribbon ...................................................................... 4 

Setting the Quick Access Toolbar in Excel ........................................................... 5 

Activity 2: Customize your Quick Access Toolbar ........................................... 5 

Opening a New Workbook .................................................................................. 6 

Saving to USB (Memory Stick/Removable Disk) .................................................. 6 

Opening a Saved Workbook ................................................................................ 7 

Selecting and Deselecting ................................................................................... 8 

Making a Row/Column Wider or Narrower......................................................... 9 

Fonts ................................................................................................................. 10 

Cell Alignment .................................................................................................. 11 

Workbooks and Worksheets ............................................................................. 12 

Adding Fill Colour to Cells, Rows or Columns .................................................... 13 

Activity 3: Practicing New Skills .................................................................... 13 

Merge and Centre ............................................................................................. 14 

Inserting Rows and Columns ............................................................................. 15 

Activity 4: Merge and Centre ........................................................................ 16 

Lesson 2: Formulas in Excel .................................................................................. 16 

Adding Cells ...................................................................................................... 16 

AutoSum .............................................................................................................. 18 

AutoFill ............................................................................................................. 18 

Number Formatting Options ............................................................................. 20 

Activity 1: Formulas and AutoFill .................................................................. 21 



Using a Basic Multiplication Formula ................................................................... 22 

List of Basic Excel Formulas ............................................................................... 23 

Activity 2: Practice Basic Formulas................................................................ 23 

Lesson 3: IF Functions .......................................................................................... 26 

Activity 1: Practice IF Functions .................................................................... 27 

Activity 2: Designing an IF Function .............................................................. 28 

Final Task: Creating an Order Sheet ..................................................................... 29 

 

 



Creating Worksheets in Excel                                            1 

 

Introduction to Spreadsheets 

 

A spreadsheet is a piece of paper or a computer program, used for 

accounting and organizing data using rows and columns into which 

information can be entered. Each cell records data. Microsoft Excel 

is an example of a spreadsheet program. There are other programs that 

create spreadsheets, but Excel is the one that is used most often. 

 

Excel can be used for many different tasks, such as recording 

information, tracking data, making budgets and schedules, recording 

attendance, and updating inventory. 

 

This course will examine basic features and formulas. You will be using 

those basics at the end of the course to design a budget and an order 

sheet. Please try out the examples in the lessons as you work through 

this course as you will be doing review activities for each section. 

Lesson 1: Introduction to Excel Basics 

To start using Excel, click the Windows icon located on the 

bottom left of the screen.  

Find MS Excel and click on it. 
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Look for the MS Excel icon on your start screen.  

Once you click on this Icon, select the Blank Workbook. Excel will open 

to this screen.  

 

This is a spreadsheet or Excel worksheet. 

 

An Excel spreadsheet is made up of rows and columns of cells. 

Rows go across (horizontally) and columns are up and down 

(vertically). 

The rows in Excel are numbered.  

The columns in Excel are classified by letters of the alphabet.  

 

A Cell is a box where you can enter text or other information. 

 

 

In Excel, each row has a number, and each column has a letter. Cells 

are identified by the column letter and a row number for that Cell.  

 

Cell Cell A1 is selected 

here. 
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When you click on the row number it will highlight that entire row. 

When you click on the column letter it will highlight that entire column. 

For example, C9 is the Cell in column C and row 9. 

 

 

 

The Excel Ribbon 

Options in Excel are sorted by categories. This is called the Ribbon. 
 
The Ribbon is divided into Tabs that each have different Groups of 

Tools. The titles of the Tabs in Excel are Home, Insert, Page Layout, 

Formulas, Data, Review, and View. 

 

 

Group

s

Tools 

 

Cell C9 

TABS 
THE RIBBON 
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Each tab has different tools. 

Activity 1: Exploring the Ribbon 

You can hover over icons (pictures) on the tool bar to see what each 

one does. 

Do not click. Just move the mouse over the tool to get a description. 

Take some time to explore this program by clicking on the Tabs on the 

Excel Ribbon. Start by looking at the tools under the Home Tab and 

then move right and explore the Tabs below in order.  

In this activity, look for the tool in the second column within the Tab 

provided. Hover over it with the mouse. 

You may checkmark each one once as you finish it. 

 Home Tab Font and font style tools  

 Insert Chart tools  

 Draw Drawing Tools 

 Page Layout Themes tools  

 Formulas Calculation tools 

 Data Forecast tools 

 Review Proofing tools 

 View Zoom tools 

Information shown when 

hovering (stopping the 

mouse cursor) on this 

tool. 
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Setting the Quick Access Toolbar in Excel 

Microsoft Office programs like Excel have a toolbar at the top of the 

screen that you can set to get quick access to tools and options. 

To place icons on your Quick Access Toolbar, open Excel and open a 

blank Excel workbook. Click on the small down arrow to see the menu. 

 

The options with checkmarks will show up on your 

Quick Access Toolbar. You can click an option to 

checkmark it. 

Activity 2: Customize your Quick Access Toolbar 

1. Open Excel and a new workbook. 

2. Click on the down arrow on your Excel Quick 

Access Toolbar. 

3. Check all the options shown here. You will have 

to click the down arrow each time to choose an 

option. 
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Opening a New Workbook 

To open a new, blank workbook, click on the New icon on your 

Quick Access Toolbar.  

Or click on the File tab.  

Click on the New option then select Blank 

Workbook and a new workbook will open. 

Saving to USB (Memory Stick/Removable Disk) 

With a new, blank workbook open, put your memory stick into the USB 
port of your computer. 

 

Click on   on the Quick Access Toolbar. Or click on the File tab and 
choose the Save As option. 
 
You will see this screen. 
 

 
 
 
 
 
 

Click on the Browse button.  

 
 
 

Choose the USB option (Removable Disk) to save to your USB.  
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Note: The USB drive name may change. If using a USB from a certain 
company, the USB might show that company’s name instead of the 
term ‘Removable Disk’.  
 
The USB drive will always have this image  beside it to help 
locate it. 
 
These are the steps  for saving to a USB.  

1.  Scroll down. 

2. Double click on the USB drive.  

3. Click in the ‘file name’ box.  

4. Delete everything in the ‘file name’ box. 

5. Type the name of your spreadsheet. 

6. Click                    . 

Opening a Saved Workbook 
 

With a Workbook open, put your memory stick into the USB port. 
 

 Click on the File Tab on your Quick Access Toolbar. 
 

Double click (click twice) on Recent. 
 

 

 

 

 

http://www.google.ca/url?sa=i&rct=j&q=removable+disk+drive&source=images&cd=&cad=rja&docid=CRSgWKG_aLlhSM&tbnid=X1kVB-YrzwJidM:&ved=0CAUQjRw&url=http://www.mydigitallife.info/how-to-disable-write-access-to-usb-hard-disk-and-flash-key-drives/&ei=FKuoUfDWJa_D4APqz4HYAg&bvm=bv.47244034,d.dmg&psig=AFQjCNFlp3xTHi01wmmMOup7HVBOBnaWFA&ust=1370094732883583
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Choose the file you would like from the list of the workbooks on which 

you have recently worked on. 

Note: If the file you need is not listed in your recent workbooks, then 

click on the Browse icon. 

Click on Browse 

Scroll down and choose the USB option (Removable Disk) to see your 

files. 

Double click on the file you wish to open. 

Selecting and Deselecting 

To select a Cell, simply click your cursor in the Cell and begin to type 

information. 

To select any  number of cells. Make sure that your cursor is at the 

beginning of your selection and hold the mouse button down until you 

get to the end of the selection. 

To select (highlight) simply click and hold the left button on the mouse. 

Move the mouse across the area. 

The cell you started at will remain white but has 

still been highlighted. 
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To deselect, click your mouse on any blank in an unused area on the 

worksheet. The highlighted area will disappear. 

Making a Row/Column Wider or Narrower 

Click on the Column header you want to make wider. 

 

 

 

Once this black arrow appears, you can click, hold, and drag the column 

either direction, to make it wider or narrower. 

 

 

 

 

 

 

 

Use the same arrow to make the rows taller or shorter. Move the 

cursor between the number of the Row you wish to resize until you see 

the double-edged arrow. Now click the arrow and drag the row to size.  

 

 

If the text shows as #####, there are a few possibilities. One possibility is 

that the Cell is not wide enough for the text.  

If this happens, simply make the Cell wider by dragging the arrow as 

shown below. 
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Fonts 

To change the Font style in Excel, simply click on the Cell you want to 

change. 

Go to the Home Tab.  

Go to the Fonts menu. 

Select the down arrow. Then, select a Font 

from the drop-down menu and click on it. This 

will replace the text with the new font. 

 

 

You can click the down arrow beside the font size number as 

well to make the font larger or smaller.  

 

To change font colour, click into the cell of the font you 

want to change, then click on the down arrow beside 

the letter A icon with the colour band shown below it. 

Select the colour you would like by clicking on the 

colour box in the drop down menu. 

 

If you would like to change the font type, size or colour of an 

entire worksheet, you can click the arrow in the left corner to 

highlight the whole spreadsheet and then make changes.  
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If you would like to make changes 

to a row, you can click on the row 

number to highlight that row. 

If you would like to make changes to one column you 

can click on the column letter to highlight that column 

and then make changes. 

 

 

You can also hold down the left button of your mouse to 

highlight certain cells that you would like to change. 

Move your mouse across these cells and then make the 

changes. 

Cell Alignment 

You can also move or align the text in your cells, rows and columns to 
the right, centre or left. You can change this the same way you change 
fonts. 
 
The alignment tools are located in the Home Tab. 
 
 
 
 
 
 

 

Click these to move the text up and down 

in the cell. 

Click these tools to move the text left, 

center or right in a cell. 
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Workbooks and Worksheets 

Worksheets are the pages that you are working with. A Worksheet is 

also considered a Spreadsheet.  

A Workbook is the file that holds all the Worksheets.  

You may add more Worksheets to your Workbook if you wish. 

 

You can see a sheet at the bottom of the page called Sheet 1.  

To work with a specific sheet, simply click on the tab of the worksheet 

that you want to work on.  

To add another sheet, you must click on the plus sign . Located to 

the right of the tabs. Click the plus sign to add as many sheets as you 

need. Each click will add a new sheet to your workbook. 

 

To name a worksheet in the workbook, right click 

on the tab and click Rename. 

To arrange the sheets in a different order in the 

workbook, click on the sheet tab and drag it (hold 

down left mouse button) to move it somewhere 

else. 
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Adding Fill Colour to Cells, Rows or Columns 

You can change the colour of cells, rows, and columns 
in Excel.  
 
You can do this by selecting cells, rows, and columns 
in the same way that you select them to change fonts. 
 

You can click on the down arrow beside the little paint can and select a 
colour. 
 

Activity 3: Practicing New Skills 
The following activity reviews the basic Excel functions learned in 

Lesson 1 so far. You may go back over parts of Lesson 1 at any time if 

needed, to help with this activity. 

1. Open Excel. 
 

2. Open a Blank Workbook. 
 

3. Rename Sheet1 in the Workbook. Call the sheet Practice. 
 

4. Click on Cell A1. 
 

5. Type Monday.  
 

6. Click on Cell B1. You can also move to the next Cell using the 
arrow keys. Then type Tuesday in the cell next to Monday. 
 

7. Move to Cell C1 and type Wednesday. 
 

8. From Cell D1-G1 type the rest of the weekdays. 
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9. Click on the number 1 for row 1. Change the font of the row to 
Arial size 14.  
 

10. Change the fill colour (paint bucket icon) of the row to    
yellow. 
 

11. Make the font colour blue.  
 

12. Centre the text in the cells. 
 

13. Adjust your cells so you can see all the words on the row. 
 

14. Save the file on your memory stick as Weekdays and close. 

Merge and Centre 

In Excel, you can Merge cells together to 
make titles and subheadings. 

 
First, highlight the area that you wish to 
Merge and Centre. 
 

 

 

 

Click on the Home Tab, then on Merge & Center 

The menu will open.  

From this menu you can select the way that you would like the Cells to 

merge.  
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To unmerge the cells, highlight the area and select Unmerge Cells from 

the dropdown menu. 

 

Inserting Rows and Columns 

You can go to the Home Tab to insert new rows and columns to your 

spreadsheet. 

 

On the Home Tab, there is a tool called Insert.  

To add a column, click on the column letter to 

highlight your column. 

 

Click on Insert and then choose Insert Sheet 

Columns from the dropdown menu. 

 

A column will insert to the left of the column that you have highlighted. 

 

To add a row, click on the number of the row to highlight it. 

 

The new row will appear above the row you have highlighted. 
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Activity 4: Merge and Centre 

 

1. Open your Weekdays spreadsheet.  

 

2. Click on the number 1 (for row 1) to highlight the whole row. 

 

3. Insert a row. 

Your top row should now be blank. 

4. Hold down the left mouse button and highlight Cells A1 to C1. 

5. Merge and Centre these Cells. 

6. Type the title: Weekdays in the highlighted cells. 

7. Change the font size in Row 1 to size 14 and the font colour to red. 

 
9. Click on the Save icon in your Quick Access Toolbar to resave the 

spreadsheet with these changes. 

Lesson 2: Formulas in Excel 
 

Adding Cells  
 

When you want to add more than two Cells together, you must use the 
SUM function. 

You click on the cell where you wish to use the calculation.  
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The Formula Bar is located at the top of the Excel page. This is the easiest 

place to write your formulas.  

Typing the formula directly into the Cell will do the same thing. Formulas 

that you type in the formula bar will appear in the cell in which you have 

clicked. 

You can use a SUM formula to add two or more cells together. 

For example, if you wanted to add numbers in a column (cells A1 to 

A5), and put the total in the cell beneath them, then you would type 

this formula into cell A6. 

=SUM(A1:A5) 

Then tap the ENTER key on your keyboard. 

You can do this with rows as well. 

Use the SUM formula to total the cells in a row. 

In this example, cells C2, D2, E2 and F2 have been added together. 

=SUM(C2:F2) 
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AutoSum 
 

AutoSum will automatically add your cells for you. Click into the Cell 
under or beside the numbers you want to AutoSum, then click 
AutoSum. It is in 2 places on the Home Tab and the Formula Tab. 

Click in the cell where you 

want the total to appear (in 

this image it is B6). 

Click AutoSum, then your 

ENTER key. 

AutoFill 

AutoFill is a useful tool, especially for files that contain information like 
days of the week or months. This is because you can type a little bit of 
information and AutoFill will fill in the rest. 
 

Try this example: Type Monday into Cell “A1” and Tuesday into Cell 
“B1” as shown in the picture below. 

 

+ 
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Click into Cell B1 (Tuesday) go to the bottom right corner of that cell 

(small black box) and look for a skinny black plus sign to appear.  + This 

is called the fill handle. 

 

When you see it hold down your left mouse button and drag the mouse 

across to cell G1. Autofill will fill in the rest of the days. It sees the 

pattern and finishes it for you. 

 

When you do this in your own spreadsheets, click on the fill handle (the 

black cross) when it appears and drag your cursor until you reach the 

Cell where you would like the information to end. 

You may have to widen some columns to fit all the information.  

Place the mouse between the two columns. Drag your cursor outward 

to make the Column wider or inward to make the Column narrower.  

The same Autofill is also useful for filling in months, numbers, and any 

common sequence (pattern). 

When AutoFill is used with formulas it will change the formula to the 

next cell. Click and hold on the fill handle and drag to the right (or 

down) to fill in the other cells. Excel adjusts the formula for the row or 

column it is on. In the example underneath Juana’s total formula would 

read =SUM(C4:E4) and Ming’s would be =SUM(C5:E5). 
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When using the fill handle, 

AutoFill adjusts the formula.  

 

 

If you would like to learn more about AutoSum and AutoFill, including 

some tips and tricks, you can visit the following site to learn more: 

https://chrismenardtraining.com/post/how-to-use-the-sum-function-

and-autosum-in-microsoft-excel 

You can type the above address into the address bar on your Internet 

browser and watch the video. 

Excel Tip: You can also use the Tab key and the arrows on your 

keyboard to move around your worksheets. 

Number Formatting Options 

https://chrismenardtraining.com/post/how-to-use-the-sum-function-and-autosum-in-microsoft-excel
https://chrismenardtraining.com/post/how-to-use-the-sum-function-and-autosum-in-microsoft-excel


Creating Worksheets in Excel                                            21 

 

In the Home Tab, you have options to format how the 

numbers will look in your cells.  

You can click on the down arrow to choose an option 

or use the icons below the drop-down menu to 

quickly change a cell. The quick icons will add dollar 

signs, show percentages, change to comma style, or 

add or take away decimal places depending on which 

one you click on. 

Your options in the drop-down menu are shown to 

the left. 

There are examples on how to write long and short 

dates and times under those categories. 

 

 

Activity 1: Formulas and AutoFill 

1. Open a new Excel workbook. 

2. Type the information shown on the next page into the new 

workbook. Before you  start make sure your workbook is set 

to be right justified. 
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3. Type the following information into a new spreadsheet: 

4. Click in Cell B10.  

5. Click on AutoSum and press the ENTER key on your keyboard. 

6. AutoFill the formula from Cells B10 to H10. 

7. Click in Cell I4 and use AutoSum to calculate the cell. 

8. Use AutoFill to fill in the formulas from I4 to I10. 

9. Save your spreadsheet to your USB as Bakery Sales. 

Using a Basic Multiplication Formula 

In Excel, you will use the star symbol above the 8 key on your keyboard 
to do multiplication. Hold down the shift key and then press the 8 key 
on the keyboard or the keypad. *  

=SUM(A1*B1).  

The example below shows a multiplication formula being used to 
calculate rate of Pay for the weekly hours worked. 

 

Multiplying Cells B2*C2 and Column D shows the total salary. 
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You will need to know how to do multiplication formula to calculate 

orders in the final task of this course. The symbols can be found above 

the numbers on your keyboard. 

List of Basic Excel Formulas 

 

 

 

 

 

 

 

Activity 2: Practice Basic Formulas 

Part 1 

1. Open a Blank Workbook. Rename Sheet1. Call the 

worksheet Division.  

2. Type the number 18 in Cell A1 and the number 2 in Cell A2. In Cell A3 

type a division formula to divide Cell A1 by Cell A2 and press the ENTER 

key. Type the number 24 in Cell B1 and the number 4 in Cell B2. AutoFill 

the division formula from Cell A3 to Cell B3. 

3. Leave the workbook open. 

– Subtract 

* Multiply   

/   Divide 

=   Equal  

+  Add 

To multiply two Cells, the formula 

would look like this.    = (A2*A4) 

To divide two Cells, the formula would 

look like this.    = (A2/A4) 

Formulas always begin with =   

To subtract two Cells, the formula would 

look like this.  = (A2-A4) 

To add two Cells, the formula would 

look like this. =(A2+A4) 
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Part 2 

1. Go to Sheet2. If there is not a Sheet2 in the Workbook 

add one by clicking the plus sign.  

2. Rename Sheet2 Budget. 

You will be creating a worksheet to track monthly expenses in this 

activity. Excel is a great program to use for budgeting or tracking 

monthly costs. 

3. Type the information from the next page into the Budget workbook. 

Hint: Click on Column A to highlight that column and choose Short Date 

from the Number formatting options in the Home Tab. This will help 

when typing in the dates shown on the example. 

Afterwards, double check your work to make sure that everything is in 

the right cells and has been entered correctly. 
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4. For this budget, you will be trying a formula with both adding and 

subtracting in it to track debits and credits for the month. 

5. In Cell E4 you will be entering the formula =E3+C4-D4 

and pressing the ENTER key. This formula calculates the 

balance plus credits minus expenses (debits).  
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6. AutoFill the formula from E4 to E25.  

7. You can check your answers with the image here. 

8. Save this workbook to your USB under the file name: 

April Budget 

 

 

 

 

 

 

 

 

Lesson 3: IF Functions 

  

The IF function can be used to determine if something is one way, or 
another based on data. 
 
This can be used if the statement is either “True” or “False”.  
 
It can be used to track if an order is “Sold” or “In stock”. 
 
Remember that IF functions are the same as any Excel formula and they 

must always begin with an = (equal sign). 

 

You can design your IF Function to show whatever data you would like 

to be true or false. 
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Here are 3 examples of ways to use the IF Function: 

1) The data in this example must equal 100 to be true. Any cell value 

that is not 100 is labelled false. True is written first because it is the 

answer that goes with the formula.  

 

2) This store needs to order stock when quantities have run out. 

Therefore, this IF function is used to remind staff to order the needed 

items. Order is written first because if the Cell equals zero than it needs 

to be ordered. 

 

3) This individual needs to stay within budget. This formula tells if the 

individual stayed within the 400-dollar spending budget. The greater 

than sign shows that if the Cell is above 400 then it is Over. 

 

Activity 1: Practice IF Functions 

1. Open your April Budget workbook. Move the Budget sheet to the 

first sheet space by dragging it to the left. 

This person needs to have $950.00 for their share 

of the rent and $12.00 for banking charges for 

May 1st. 

Place an IF Function in Cell F24 to make sure that they have this money 

for the next month. 
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2. Type =IF(E24>962,”within”,”over”) in Cell F24 to see if the end 

balance is greater than $962.00. If it is, then it is within budget. Press 

the ENTER KEY to see the result. 

3. Save your April Budget worksheet. 

Activity 2: Designing an IF Function 

A store is having a promotion and giving away $10 gift cards to any 

customers who spend over $200.00 at the store. 

They are using an Excel workbook to track the giveaways. 

Design a spreadsheet using the information listed below.  

1. Use the subtitles: Name, Postal Code and Purchase in Row 1, in Cells 

A1, A2 and A3. 

2. Use the information below to fill in Rows 2 – 4. 

Amanda Jones, K0A 1A0, purchase: $225.00 

Benicia Lopez, K3H 5V5, purchase $95.00 

Mike Chang, L8V 4B6, purchase $367.80 

In Cell D2 type this IF Function  

=IF(C2>200,”Gift card”,”No card”). 
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3. Check your work with the image below. 

 

Final Task: Creating an Order Sheet 
 

You will be asked to review skills from this course in this task. You may 

review any part of this course during this final task if needed. 

This activity involves creating a supply order sheet for a small online 

business. The sheet will help the owners know when items need to be 

remade. Since the owners make all their items, they have decided to 

use the term “Make more” instead of Order when creating their IF 

function. 

1. Open a New Workbook. 

2. Rename Sheet1. Name this worksheet Winter Stock. 

3. Use the image on the next page to create your sheet. 

Here, the owners’ assistant keeps track of online orders. The assistant 

has been told to let the owners know when they need to start making 

more items.  

The owners will make start making more of an item when the number 

of that item remaining is lower than 4. 
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5. Create an order sheet in Excel just like the one shown above. 

6. In Cell E4 type the following: 

=IF(C4<4,"Make more","No order") 

7. AutoFill the IF Function from Cells E4 to E22. 

8. In Cell F3 type Total Sold. 

9. In Cell F4 type a formula to multiply * the cost of the item and 

number of items sold in that row. 

10. AutoFill (drag) the formula down from Cell F4 to Cell F22 to show 

the selling total for each item. 
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11. Highlight the spreadsheet and change the font size to 14. If needed, 

make the width of the columns larger. 

12. Highlight the title and shade it yellow. 

13. Save as: Final Excel Task. 

Congratulations! You have finished this course. 

 

 

 

 

 

 


