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Lesson 1: Using Digital Technology 

More and more, businesses rely on digital technology. It saves time. It is 

convenient. With the world changing so much and technology becoming 

such a huge part of both the social and business aspects of daily life, 

understanding technology is very important. 

This module will walk you through some important digital information. If 

you feel you need to understand digital basics before learning some of the 

information in this lesson, please visit the following sites: 

http://cesba.com/wp-

content/uploads/2019/02/MANUAL.LBSDIGITAL.Final_.pdf 

and  

http://cesba.com/wp-ccontent/uploads/2019/02/WORKBOOK.LBSdigital.FINAL_.pdf 

Pre-Module Activity 

On the next page is a checklist of digital skills and tasks. Fill the information 

out as best you can and take a moment to discuss your previous experience 

of computers and devices with your instructor.  

Checklist credit: Adapted from materials used by Essential Skills Upgrading, Toronto District School Board 

http://cesba.com/wp-content/uploads/2019/02/MANUAL.LBSDIGITAL.Final_.pdf
http://cesba.com/wp-content/uploads/2019/02/MANUAL.LBSDIGITAL.Final_.pdf
http://cesba.com/wp-content/uploads/2019/02/WORKBOOK.LBSdigital.FINAL_.pdf
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Computer Skills Self-Assessment 

Basic Skills 

Keyboard and Mouse 

 

Can you turn on and shutdown the computer properly?  

Yes   No   Not sure   

Can you navigate toolbars, windows and menus? 

Yes   No   Not sure    

Can you insert and eject removable storage media such as a CD, USB, or 

flash drive? 

Yes   No   Not sure    

Do you know these basic keys: space bar, return/enter, shift, arrows, delete, 

backspace, tab?  

Yes   No   Not sure   

Can you point, click, double-click and highlight text with a mouse? 

Yes   No   Not sure   

Can you scroll with the mouse or keyboard? 

Yes   No   Not sure   
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Internet 

Can you access the internet? 

Yes   No   Not sure   

Can you go to a specified web address? 

Yes   No   Not sure   

Can you find information using search engines? 

Yes   No   Not sure  

Can you use a browser’s navigation tools to go back, forward, and refresh? 

Yes   No   Not sure   

Email 

Do you have an email account? 

Yes   No   Not sure   

Can you read, compose and send messages? 

Yes   No   Not sure  

Can you reply to and forward messages? 

Yes   No   Not sure   

Can you send an attachment with an email? 

Yes   No   Not sure   
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Microsoft Word 

Can you recognize/find and start MS Word on the computer? 

Yes   No   Not sure   

Can you open a new and/or saved document? 

Yes   No   Not sure   

Can you save a file to a specific location? 

Yes   No   Not sure   

Do you know how to use spellcheck? 

Yes   No   Not sure   

Do you know how to use simple formatting (font, line spacing, alignment)? 

Yes   No   Not sure   

Social Media 

 

Do you know how to have a Facebook, Instagram, or Twitter account? 

One of these        All three       No   

Do you know how to use the privacy settings on your social media account?  

Yes   No   Not sure   
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Lesson 2: Social Media and Your Job Search 

Key vocabulary in this lesson 

Brand Followers Memes Networking 

Preview Potential Showcase Social Media 

Social media is becoming a larger part of the world of employment every 

day. People post jobs on social media. Employers search social media sites 

to preview a potential employee. Some employers use social media to 

promote their businesses. There are cons to joining sites like Twitter or 

Facebook, but there can also be advantages when it comes to job seeking 

and networking. 

Online Networking 

Networking is a sharing of ideas or information between members of a 

group. Your friends or followers on social media may share job 

advertisements on their sites. Someone you have recently found from your 

past might have work for you or know someone who is hiring. In some 

areas, municipal or information groups will share jobs. Some companies 

post jobs on the sites they use to promote their businesses. Here are some 

things to think about while making your decision. 

Tips for Using Social Media to Find Jobs 

Read the following advice for using social media when you are seeking 

employment. 

Keep it Clean and Simple 

Make sure any public information on your profiles is clean and professional. 

This does not just refer to bad language or party pictures. You should also 

consider removing articles or memes that could be considered offensive. A 

meme is most often a picture with a caption that people like to share on 
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social media. Also, be sure to delete posts that do not show you in the best 

light (angry rants, complaints, or arguments). Look at your social media 

account. Is there anything on it right now that might not look good to an 

employer?  

You Do Not Need to Have an Account on Everything 

It is fine to be active on social media, but that does not mean needing to be 

on every site out there. Choose two that you like best and maintain those 

well. That way, you can be sure that your information represents you in a 

positive way. 

Use Your Real Name 

It is more professional to use your real name. Avoid jokey names or 

nicknames when creating an account. If you need to create an account with 

a different name because yours is already taken, think about using 

something professional like your first name and last initial or your first 

name and middle name. 

Get Your Personal Branding Down 

Your personal brand is how you want to be seen by others. Take a good 

look at your social media and see if the message that is getting across on 

your site shows your best self. Not sure what it should look like? Choose 

someone you respect or share common interests with and look at their 

accounts for inspiration. 

Choose a Great Image 

Your profile picture should be one of you wearing workplace casual 

clothing and showing that you are a positive person. Think of the places 

you want to work and how the people there dress and what clothing will be 

expected. 
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Put Profiles on Your Resumé 

Your social media profiles are now a great representation of who you are 

and where you’re going, so make sure they’re out there! Put your Twitter or 

Facebook handle on your resumé along with your email. You’ve done the 

work to make them good and professional, so share them. 

Don’t Use it for Professional Communications 

You should not contact companies you are applying to on Facebook or 

follow up with recruiters after an interview on Twitter unless they initiate 

the communication with you. 

How to Use Social Media for Job Searching 

Social media can help you gain access to information and people that you 

would never get otherwise. It gives you a chance to show your technology 

skills to your employer. You can use it to discuss courses you have taken, 

volunteer work you have done, and your interest in community activities.  

Social media sites are used most often for connecting with or following 

friends or acquaintances. You can also let these contacts know that you are 

looking for work. This networking might help people think of you when 

they hear about jobs. You can also press the “like” button on the pages of 

companies and groups that post employment advertisements.  

Social media can help you network, find jobs, and increase your online 

presence. These are all great ways to support your search for work. Use 

social media to showcase your skills and the image that you want to 

project to others. 

Activity 1: Social Media Self-Inspection 

Visit your social media accounts. 

Go through the personal branding checklist on the next page 

and decide if there is anything you need to change or delete on 

your accounts. 
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Social Media Checklist 

 My name is professional. 

 My image is clean and positive. 

 My memes or shares are healthy and not inappropriate. 

 I do not seem like I am constantly online. 

 My pages show the person I am and markets my best qualities. 

 An employer would see this and think I am a good hire. 

 My accounts make me feel proud. 

 What I am doing on my accounts matches my career goals. 

Was there anything on your social media sites that you needed to  

change or delete? Share your experience of using the checklist on the 

lines below: 

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________ 
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Lesson 3: Microsoft Office and Word Tutorial 

Key vocabulary in this lesson 

Document Copying Cutting Font Icon  

Pasting Tabs Tools  USB  

Employers like to have workers that are comfortable with computers. 

Although not all jobs will require computer knowledge, understanding 

commonly used software is always an attractive addition to a resumé. 

This next module will explore programs in Microsoft Office. Microsoft Office 

includes Word, PowerPoint, and Excel. Word is a word processing program 

in which you can create texts and documents. PowerPoint is a program that 

helps you create presentations. Excel is a program that helps you create 

spreadsheets. These programs are the most commonly asked for programs 

by employers in job advertisements. Please check to make sure that you 

have these programs in your classroom. These are introduction lessons to 

Word and PowerPoint. If you would like further training or would like to 

also learn about Excel, discuss options for further study with your instructor. 

Microsoft Word 

The following lesson will walk you through the basics of Word. Please read 

the instructions and study the pictures. 

Credit: Some Word sections modified from: Essential Skills for Word Processing 2016, TR Leger 

School, STEP Program, UCDSB 

Click the Window icon in the bottom left-hand corner 

of your screen. 

Find the Microsoft Word app and click it. 

http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
https://creativecommons.org/licenses/by-sa/3.0/
https://creativecommons.org/licenses/by-sa/3.0/
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Word will open on your computer: 

Tabs and Tools 

Your Microsoft Word tools are on the top of your page.  This area is called 

the Ribbon. You click the tabs to get to your tools. 

Tools on the ribbon help you in Word.  There are many tools in Word, for 

example, cut and paste, insert pictures, and spellcheck. 

For home tools, click the Home tab. 
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For insert tools, click the Insert tab. 

 

For design tools, click the Design tab. 

 

For layout tools, click the Layout tab. 

 

For references tools, click the Reference tab. 

 

For mailings tools, click the Mailings tab. 

For review tools, click the Review tab. 

 

For view tools click the View tab. 
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If you click something you inserted (put into your document), for example, 

a picture or a table, you will see a new tab show up on the Ribbon.  

The tab will go away once you have deselected (clicked off) the object.  

Starting a New Document 

Creating a new document is like writing on a paper. You need a new page. 

Click the File tab.  

Click New.  

 

 

Click Blank document to open the page. 

 

Closing a Document 

Click the File tab.  

Select Close.  
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You will see this: 

 

 

To save, select the Yes button. If you do not need to save, select the No 

button. To stop closing the document, select the Cancel button. 

Saving Information on the Computer 

To save a document to the Documents folder on the 

computer, go to the File tab and click Save As.  

 

Click Browse.  

Click Documents from the side menu. 

 

Click in the File name box (the box beside File name). 

 

Save 

Use scroll bar to 
find Documents. 
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Type the name you would like to call your file. 

Click Save. 

Wait as the computer saves your file. 

You should save your work as you go, about every two minutes. 

Once you have saved your work with a name, click the Save icon by the File 

tab to save changes. 

 

Activity 1: Practice Saving 

1. Click in Word to type. 

2. Type your name. 

3. Click Save As. 

4. Save to Documents. 

5. Call the file “My Name.” 

6. Click Save. 

Saving to USB (Memory Stick) 

Put your memory stick into the USB port in your computer.  

 

Click the Save icon beside the File tab.  
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Click Removable Disk on the left-hand side. 

 

 

 

Note: The USB drive name may change. If a USB is 

from a company, the USB might show that company’s 

name not Removable Disk.  

 

The USB drive will always have this beside it to help you find it.  

1. Scroll down. 

2. Double-click on the USB drive.  

3. Click in the file name box. 

4. Delete everything in the file name box. 

5. Type the name of your file. 

6. Click                 .  

7. Note: Sometimes, people will call a USB a flash drive, thumb drive, or 

memory stick. They are all the same. 

Opening a File in MS Word 

Click the Open tab at the top of your screen by your File tab.  

Select Documents from the side menu. 

 

Click the file you wish to use. 

http://www.google.ca/url?sa=i&rct=j&q=removable+disk+drive&source=images&cd=&cad=rja&docid=CRSgWKG_aLlhSM&tbnid=X1kVB-YrzwJidM:&ved=0CAUQjRw&url=http://www.mydigitallife.info/how-to-disable-write-access-to-usb-hard-disk-and-flash-key-drives/&ei=FKuoUfDWJa_D4APqz4HYAg&bvm=bv.47244034,d.dmg&psig=AFQjCNFlp3xTHi01wmmMOup7HVBOBnaWFA&ust=1370094732883583
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Click Open. 

 

 

Opening a Document from your Memory Stick (USB) 

Click the File tab and click Open.  

         Click Browse. 

Scroll down the menu on the left side.  
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You will see an icon like this. 

Click the USB drive.  

Select the Word file you want to open (on the right). 

Click Open.  

Activity 2: Saving to a USB 

1. Type the name of your country in Word. 

2. Save on a USB under My country. 

3. Close Word. Click the X in the top right corner. 

4. Open Word. 

5. Open the My Country file. 

Changing Fonts Styles 

A font is the type of the text that you use. 

Choosing a font will change the way letters (the type) will look on your 

screen. 

This is a Bookman Old Style font. 

This is a Lucida Handwriting font. 

This is an Arial font. 

When you want to change your font, make sure the Home tab is clicked. 
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Changing Font Type 

Select the words you want to change by highlighting them.  

Click the downward arrow  beside the font name in 

your tools. 

 

 

 

Use up and down arrows. 

Look through the fonts. 

As you go through the font names, your word will change to show you 

what that font will look like. Click the font that you want. 

Changing Font Size 

You can change the font size using this arrow. 

The standard size is 12 but you can make it bigger or smaller. 

This is size 8. 

This is size 12. 
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This is size 20. 

To change font size, select the words you want to change. 

Highlight them. 

Click the down arrow beside the font size.  

Click the font size you want. 

Changing Font Colour 

You can change the colour of the font. 

Pick (select) the words you want to change by highlighting them.  

Click the down arrow beside the “A” here. 

You will see the font colours.  

Click the box of the colour you want. 

Activity 3: Fonts 

1. Write a note to a friend or family member thanking 

them for something that they did that you liked. 

2. Highlight their name. 

3. Change the font colour to blue. 

4. Change font size to 24. 

5. Change the font of the whole note to Lucida Handwriting. 

6. Highlight your name. 
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7. Change the font colour to red. 

8. Change the font size to 28. 

9. Change the font of your name to Rockwell. 

10. Save as “Letter” to Documents on the computer. 

How to Change Font Styles 

 

This is where your font styles are located. 

This is Bold. 

This is Italic. 

This is underlined. 

Select the words you want to change by highlighting them. 

Click the letter of what you want to do. 

For words in Bold, click     

For words in Italics, click        

For underlined words, click       

To undo, just click the B, U, or I again, and it will change back. 
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To change the style of underline you want to use, click 

the down arrow beside the            

 

Click the type of underline that you want. 

Undo and Redo 

If you make a mistake, you can change it back by clicking Undo. 

Undo will change the last thing you did. 

You can click Redo if you clicked undo and did not want to. 

Undo and Redo are at the top left-hand of the screen. 

 

To undo, click  

To redo, click  

Activity 4: Undo and Redo 

1. Type the word:                        document 

2. Change the font:                     document  

3. Undo          document 

4. Redo              document 
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Spell and Grammar Check 

If a word is misspelled, you will see a red line under the word like this: 

 

 

 

To check the spelling of a word, click the Review tab. 

 

Click Spelling & Grammar. 

 

You will see a screen like this one at the right side of the screen: 

Look under Suggestions and select the word that you want to check.  

 

Click                       

When you are done, click OK. 

 

 

Activity 5: Using Spell Check 

1. Type this into Word: 

I am lerning abut computurs and I lorve it.  This is so much fun to lern. 

2. Spell check this sentence. 
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Spelling Checking One Word 

You can right click the mouse to get suggestions for spelling when a word 

has been underlined. 

You can do this with grammar mistakes too. You will be given ideas of what 

the right spelling or grammar should be. 

Right click to see spelling and grammar help. 

Left click to choose the new word. 

This suggestion also shows you what the word means. This will help you 

pick the right word. 
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Cutting, Copying and Pasting 

Copying words  

Pick the words you want to copy by highlighting them. 

Click the Home tab.  

Click Copy. 

Cutting words  

Pick the words you want to cut by highlighting them. 

Click Cut.  

The words will go away. 

Pasting 

Click to the place in the page where you would like to paste. 

Click Paste.  

 

Activity 6: Cut and Paste 

1. Type your name in Word. 

2. Make it bold and underlined. 

3. Highlight it. 

4. Click Cut. 

5. Click Paste. 

Word Review Activity: Typing a Memo 

In the previous modules, you have learned about memos and emails. 

Create a memo for Mountain Candy, telling all employees of a health and 

safety presentation you will be doing a week from today. Include today’s 
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date, your name and the date of your presentation. Print it out for your 

instructor to see.  

To print, click on the File tab in Word. Select Print from the file menu. 

Click the Print button. 

 

 

 



29 

Lesson 4: Using PowerPoint 

Key vocabulary in this lesson 

Animations Design Presentation Slideshow 

Theme Title Transitions Variants 

In Module 3, you learned advice for giving a presentation. PowerPoint is 

the software most used to help with presentations. In this lesson, you will 

learn the basics of PowerPoint. At the end, you will be asked to create a 

presentation. 

1. Click the Windows icon in your start menu, then click the PowerPoint 

icon.  

 

2. Click Blank Presentation. 

3. A new presentation will open. 

4. Look at the Ribbon in PowerPoint. It is a lot like the Ribbon in Word, 

but it has some different tabs and tools. 
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Tabs and Tools 

We will be using the following tabs in this PowerPoint lesson: 

File, Home, Insert, Design, Transitions, Animations, Slide Show, and Review. 

The File tab is where you go to open, close, save, and print presentations. 

The Home tab is where you can find your slides, cut and paste, choose font 

options, and change alignment. This is a lot like the Home tab in Word. 

The Insert tab has all the things you put into your presentation, such as 

online pictures, shapes, WordArt, headers, and footers. 

The Design tab is where you choose colours, themes, and backgrounds for 

your presentation. 

The Transition tab allows you to put transitions and sounds between slides 

and set times for them. 

The Animations tab allows you put animations in slides in the order you 

wish and then preview them. 

The Slide Show tab is where you look at your Slide Show and make sure it is 

running the way you want it to. 

The Review tab is where you check spelling and grammar to make sure you 

have not made any mistakes. 
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Creating a Title Slide 

PowerPoint uses text boxes in its slides. 

This makes it easier for you to type 

what you want on your slides. Opening 

a new presentation takes you to a title 

slide, where you can title your 

presentation. 

Activity 1: Title Slide and the Design Tab 

1. Click into the top box and type My First Presentation. 

2. In the second box, type Computer Practice. 

3. You can now choose a design theme for your presentation. 

4. Click the Design tab. 

 

5. You will see options to create a design for your presentation in this 

toolbar. 

6. Click the down arrow beside the themes. 

7. You will see this drop-down menu. 
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Tip: Float your mouse over each theme to see the theme’s 

name. 

8. Find the Facet theme and click it. Your presentation will change to 

this theme. 

9. There is a set of tools beside theme called Variants. Choose a blue 

variant and change the colour of the Facet theme to blue.  

Adding Your Next Slide 

Click the Home tab. This is where you will 

select the second slide in your presentation. 

There are fourteen different slides to choose 

from that have already been set up for you. 

You will find these slides under New Slide. Click 

the little down arrow beside the words 

New Slide to see these options. 

In the next activity, you will be adding 

a picture and a table to a slide, so click Two 

Content Slide in your drop-down menu. 

Activity 2: Using the Insert Tab in your Slide  

1. In the top text box, type Using the Insert tab. 

2. You will see 6 icons in the box. 

3. Click the icon in the bottom middle 

of the text box. 

4. Search computer and then hit 

Enter. 
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5. Double-click on an image of a computer to insert it into your 

presentation slide. 

Note: You will notice that PowerPoint shows each of your slides on the left 

of your work area. To make sure each slide ends up in the right order, 

always click the last slide before adding the next one. 

6. Click the Insert Table icon on the box on the right 

side. It is the first icon in the first row of that box.  

7. Click the little arrows to choose 2 columns and 5 rows.  

8. Make your table look like the one pictured here. 

 

 

 

 

The Insert Tab 

You can also insert an online picture (image) 

into your slide by using the Insert tab. If you 

do this, usually you will have to change the 

size of your image or move it. 

Activity 3: Insert an Online Picture 

1. Click Online Picture and search the word presentation. 

2. Move your mouse over the little circle on the bottom right hand side. 

You will see a slanted arrow appear.  
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3. Hold your mouse button down and move up 

on an angle to the left to shrink your photo. 

4. Hover over the image away from 

the circles until you see a double arrow.  

5. Click the image when you see the arrow and move it to a blank spot 

on your second slide.  

6. Try to place it under your table, like this: 

Tip: Now is a good time to save your presentation. Click the File tab and 

click Save As and then click Browse to choose where to save it. This is 

exactly how you saved work in Word earlier in the module.  
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 The Review Tab 

The Review tab is used to check errors in your work. You can use it at any 

time to make sure that you have not made any mistakes in your slide.  

For this next activity, be sure you are clicked on the second slide and then 

add a new slide. This time add a quote and caption slide. 

Activity 4: Using the Review Tab 

1. Type this in the top text box exactly as it is written: 

Tell me and I foret.  Teach me and I remeber.  Invlve me and I lern. 

— Benjamin Franklin 

2. In the text box at the bottom of the slide, type 

Reviw tab (without the “e”). 

3. Click the Review tab and then click the Spelling 

icon. 

4. Spelling suggestions will come up on the right 

side of your slide. 

5. Click the replacement word and then click 

Change. 

6. Do this for each misspelled word. 

7. The spellcheck will tell you when it is done.  

8. Click OK to return to your slide. 

Activity 4: Review 

1. Make your fourth slide a Content with Caption Slide. 

2. Insert a picture of a laptop in the box on the right. 

3. On the left, write Review as the title. 
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4. In the box underneath, type a little about what you have learned in 

this course so far. 

5. Spell check your slide. 

6. Change the design of your slideshow to any style you like. 

Using Transitions and Animations 

The Transition tab has motion effects that happen between slides. The 

Animation tab adds animations to your slideshow.  These additions can add 

a little something extra to your presentation and are also very fun to play 

with in PowerPoint. 

Activity 5: Adding Transitions and Animations to your Presentation 

1. Click your second slide. 

2. Click the Transitions tab. 

 

3. Choose the Fade transition. 

4. Click slide 3 and then slide 4. Adding a transition of your choice to 

each one. 

5. Click Preview to view your transitions. 

6. Click slide 2. 

7. Click the Animations tab. 
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8. Click the picture of the computer on this slide. You must be clicked on 

something in the slide to use the animation. 

9. Choose the Fly In animation. 

10. Click the table and choose an animation for the table. 

11. Click the presentation picture and 

choose an animation for it. 

12. Click Preview (on the left side). 

Tip: Numbers will appear beside anything you 

attach an animation to; this is to show the order they will appear in. 

Activity 6: Moving Slides in your Presentation 

To move or re-order your slides, hold down the left mouse button and drag 

the slide into the spot you would like it to appear in your slideshow. 

You will see your slides in the slide view at the left of the screen. 

Click the third slide, the one with the quote. 

Press the left mouse button and drag your slide down to the bottom of 

your slideshow. Now your third slide should be in the fourth spot. 

The Slide Show Tab 

The Slide Show tab is where you manage your overall slideshow. You use 

this tab to set timing and options for your presentation. Since you are just 

learning the basics of PowerPoint, at this point, you will just be using the 

space bar on your keyboard to move from one slide to another. 

Activity 7: Running your Slideshow 

1.  Click From Beginning.  
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2. Use your space bar to go from one slide to the other. 

3. You will get to see how all your animations and transitions work. 

Tip: You will need to click the space bar four times on slide two to go 

through all your animations. 

If you would like to learn more options in PowerPoint, you can learn more 

at the following web address: 

https://edu.gcfglobal.org/en/topics/powerpoint/ 

PowerPoint Review Presentation: Making your Own Presentation 

Pick a subject and make a slideshow about it. If you would like to print your 

presentation, click Print in the File tab. There will be an option to print your 

presentation in different ways. Choose one of these and then click the Print 

button. 

 

 

  

https://edu.gcfglobal.org/en/topics/powerpoint/
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Your slideshow must have: 

 at least eight slides, 

 two images and one table, 

 bullets or numbering, 

 transitions and animations, and 

 three to four paragraphs of text. 

When you are finished, you can present your work to your instructor and 

members of your class. 

 

Milestone Stop 

 

 

  Ask your instructor 

about Milestone 17 
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Lesson 5: Finding Job Seeking Help Online 

Employment Ontario has job offices in 

communities to help with resumés, online 

searches and with preparing for interviews. They 

also have employment, counsellors that will help 

you find work in a field that you are interested 

in or offer advice to help improve your chances 

of getting a job. 

You can find an employment centre in your area 

by visiting the Employment Ontario website.  

Simply do a Google search using the words Employment Ontario and the 

name of the town or city where you live. 

Once you have found an office close to you, you can visit the website or 

search the service on Facebook to learn more. You can also find contact 

information, so you can call or email this service to make an appointment. 

Activity 1: Online Research 

Use an online search engine to find the closest Employment Ontario job 

centre to where you live and write the address on the lines below: 

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________

________________________________________________________________________________ 

Suggestion for Further Study 

If you need typing practice, you can visit www.typingclub.com. Click Get 

Started to start typing. 

http://www.typingclub.com/

