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Word Basics 
 

Opening Microsoft Word 

Click the Window icon in the bottom left corner 

 
 
Find Microsoft Word and click on it 

 
 

Look for MS Word icon on your start screen. 

Double click on the Word icon to open. 

Click on Blank Document. 

 
This will open a Word 

document on your 

computer: 
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The Cursor 

 
The cursor is the line on your screen. 

The cursor shows you where you will start typing in a Word 

document. 

The cursor looks like this | and it flashes. 

When you are using the Tools in Microsoft Word your cursor will 

change to an arrow. This is called a pointer. 

 

  

The Ribbon 

 

 
 

The Tabs you need to move to different Tools are in the Ribbon. The Word 

Ribbon has the following Tabs: File, Home, Insert, Draw, Design, Layout, 

References, Mailings, Review, and View. 
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The File Tab in Word 
 

Clicking on the File Tab will allow you to 

choose options for your document. These 

options include opening a document, creating a new 

document, saving, printing, and closing a document. 

You can add these options to the top toolbar of your 

screen as well. This is called a Quick Access Toolbar. 

 

Activity 1: Setting Up the Quick Access Toolbar 

 

1. Click on the down arrow on the toolbar. You 

will see a drop-down menu. 

2. Click on the options you want to add to the 

toolbar. Some options you may want to add 

include New, Open, Save, Print, Undo, and 

Redo 

3. You will see icons appear on the Quick Access Toolbar. 

4. Hover (place your mouse without 

clicking) your mouse over the icon to see 

what each icon does. 

Making a New Document 

 

A new document is like writing on a paper. 

Click on your File Tab. Click New.  

Click on Blank Document to open the page.           
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Closing the Document 

 

Click on File Tab.  

 

Select Close.            

You will see this: 

 

 

To save click Yes. If you do not need to save, click No. To not close the 

document, click Cancel. 

You can also close a document by clicking the X in the top right corner of the 

screen. 

  



 
 

Understanding and Creating Lists and Schedules in Word 5 
 

Saving Information on the Computer 
 

To save a document to the Documents file on the computer. 

Go to the File Tab  

Click on Save as.  

 

Click on Browse. 

Click on Documents from the side menu.  

 

 

 

 

 

 

 

Click beside File Name. 
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Type the name you would like to call your file. Click Save. 

 

Wait as the computer saves your file. 

*  You should save your work as you go, about every two minutes. 

*  Once you have saved your work with a name, click the “Save” icon on your 

Quick Access Toolbar (by the File Tab) to save changes. 

Once you have saved your work with a name you only need to 

click the ‘Save’ button beside the File Tab on the Quick Access 

Toolbar to save changes. 

 

 

 

 

Activity 2: Practice Saving 
 

1. Open a New Document. 

2. Click in Word to type. 

3. Type your name. 

4. Click Save As. 

5. Save to Documents. 

6. Call the file My Name. 

7. Click Save. 

Saving to USB (Memory Stick) 

 
Put your memory stick into the USB port in your computer. 
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Click on Save As (icon) beside the File Tab. 

Click on Removable Disk on the left side menu. 

Note: The USB drive name may change. If a USB is from a company, the USB 

might show that company’s name not ‘Removable Disk’. The USB drive will 

always have this beside it to help you find it. 

Activity 3: Saving to a USB (Memory Stick) 
 

1. Create a New Document. 

2. Type today’s date in the document. 

3. Click File and choose Save As. 

4. Choose Browse. 

5. Scroll down the left menu. 

6. Double click on USB drive. 

7. Click in the file name box. 

8. Delete everything in the box. 

9. Type date as the name of your file. 

10. Click                  .  

A Helpful Hint: Checking Tools 

If you are unsure which tool to use, you can check what each one does by 
using your mouse.  

This can also help you learn what each icon (picture) does. 

http://www.google.ca/url?sa=i&rct=j&q=removable+disk+drive&source=images&cd=&cad=rja&docid=CRSgWKG_aLlhSM&tbnid=X1kVB-YrzwJidM:&ved=0CAUQjRw&url=http://www.mydigitallife.info/how-to-disable-write-access-to-usb-hard-disk-and-flash-key-drives/&ei=FKuoUfDWJa_D4APqz4HYAg&bvm=bv.47244034,d.dmg&psig=AFQjCNFlp3xTHi01wmmMOup7HVBOBnaWFA&ust=1370094732883583
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Hover (move) your mouse over each tool slowly. Do not click. When you do 
this, you will see information on each option.  

 

You can click on the help option to learn more about each tool. 

A help screen will pop up at the right side of the screen to give you more 
information. 

 

You can close it after reading it by clicking on the X (top right of window). 

Activity 4: Tools on the Home Tab 

1. Click on the Home Tab and explore some of the tools using what you 
learned in the lesson above. 

2. Hover the mouse over the following icons to learn more about each one. 
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Fonts and the Home Tab 
 

Fonts are different styles of text, text sizes and text colours. There are many 

choices for fonts. These options are in the Home Tab.  

You can highlight your text to make changes. 

How to highlight words 

 
1. Put the cursor at the end of the words you want to select. 

2. Put your first finger on the left mouse button. 

3. Hold down the left mouse button. 

4. Move the mouse across the words. 

5. Lift your finger. 

 

6. The word will be highlighted in grey. When this is done, you can 

move words or change the size, the colour, and the style of the 

words on the computer. 

To Deselect (Stop the Highlight) 
 

1. Click your mouse on any WHITE (blank) 
part of the page to deselect. 
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Changing Fonts Styles and Sizes 

A font is the type of the text that you use. 

Choosing a different font will change the way the letters look on 

your screen. 

 
This is a Bookman Old Style Font 

This is a Lucida Handwriting Font 

This is an Arial Font 

Click on the Home Tab.  

 

 
Use up and down arrows 

   
 

Look through the different fonts by scrolling (clicking your mouse on the 

rectangle shown below), holding your finger down on the left button and 

moving the mouse towards you) 
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As you move your pointer over the font names, your 

highlighted word(s) will change to show you what that font 

will look like.  

Click on the font that you want. 

Changing Font Size 
 

You can change the font size using this arrow. 

The standard size is 12 but you can make it bigger or smaller. 

This is size 10 

 

This is size 12 

 

This is size 20 
 

Click on the down arrow beside the font size. 

Click on the Font Size you want. 

If the size you want is not an option, you can click in the box and type the size 
you want. Then press your Enter Key. 

 
 

Activity 5: Changing Fonts 

1. Click on the File icon on your Quick Access Toolbar. 
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2. Or, click the File Tab and choose Open. 

3. Click on Browse. 

 

4. Select the USB. 

5. Click on your file named date. 

6. Click Open. 

7. Highlight the date. 

8. Change the font to Arial, font size 26. 

9. Save. 

Changing Font Colour 
 

You can change the colour of the font. 

Select the words you want to change by highlighting them. 

Click on the down arrow beside the “A” with the underline. 

You will see your colour options. 

Click on the box of the colour you want. 

If you do not like that colour, you can choose a different one. 

Undo and Redo 
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Click on the down arrow on your 
Quick Access Toolbar and make 
sure that you have selected 
Undo and Redo to appear on the 
bar. 

If you make a mistake, you can change it back by clicking Undo. 

Undo will change the last thing you did. 

You can click Redo to cancel out your last undo.  

 

Activity 6: Using Undo and Redo 

 

1. Open a new document. 

2. Type the word Learn in size 18, Century Gothic font, and choose a green 

font colour. Learn 

3. Change the font to Abadi size 14, and the colour to red Learn 

4. Click Undo. Learn 

 

5. Click Redo. Learn   

 
Bullets 
 
You use bullets when making lists 

• This is a bullet 

➢ This is a bullet 

 
Go to the Home Tab 
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Your bullet options are listed in the Paragraph section. 

 

Click on this icon  to make a bullet. 

 

To see different bullets, click on the downwards 

arrow  beside the picture of the bullet.  

Highlight your text. 

Click on the bullet you want. 

To remove bullets, click the cursor on the bullet and press the Backspace key. 

Numbering 
 

 

In Word, you can number groups of words. 
 
1. Milk 
2. Tea 
3. Bread 
4. Broccoli 
5. Bananas 
 
Numbering is located right beside the bullets in the 
Paragraph Tool. 
 
You can choose numbers or letters to make a list in Word. 
 
Click on the down arrow beside this tool to see your options. 
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Using Lists and Tables 

At work or at home, you may need to make lists to help you 
remember things. These lists are usually called “To-Do” lists.  

You might have to make a list of items or tasks. You may need to write down 
or type a recipe (list of ingredients, list of directions) or take a customer’s 
order (list of food or beverages).  

Lists can be point form. They are less formal than writing emails or memos.  
If you are writing a list, the list should be done in order of priority.  

Creating a list in order of priority (what needs to be done first, second, etc.) 
or based on a sense of urgency means that the list starts with the most 
important jobs and goes down to the ones that do not need to be done as 
quickly. 

When writing a list, keep it simple and be specific. Do not be afraid to include 
everything. Do not get overwhelmed by the size of your list; just take it one 
task at a time. Putting a check beside each task as it is finished will help you 
to feel on top of things and show your progress.  

Putting a List in Order 

Juana from Starlight Gifts is scheduled to come into the store early to open. 
She has several tasks she needs to do when she arrives. Look at the list and 
rearrange it in the order in which you think she should complete each task. 
Put each task in order of priority. 

Juana’s Tasks: 

▪ Open store. 

▪ Use key to come in through the back entrance. 

▪ Take $400.00 from safe and put a $200.00 float of coins and bills in 

each of the cash registers. 

▪ Make sure registers have receipt rolls. 
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▪ Make sure bathrooms are tidy and paper towel dispensers are full. 

▪ Choose an item to display by the cash for last-minute sales. 

▪ Wipe down front counters and cash counters. 

▪ Turn radio on. 

▪ Turn on Open sign. 

▪ Check phone in office for messages. 

 

Activity 7: Making a List with Bullets 
 

1. Look at the above list of duties for Starlight Gifts.  
 

2. Open a Word document. 
 

3. Put the above list in order of what you think is most important. The most 
important task or task that should be done first should be number 1. 

 
4. Highlight your list. 

 
5. Add numbering to the list.  

 

Activity 8: Making a To-Do List 

 

1. Choose 5 food items you would like to buy for groceries. 
 

2. Type one item on each line. Hit the Enter key after each item. 
 

3. Highlight the items. 
 

4. Choose a bullet to make them into a list. 
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Activity 9: Following a Checklist 

Jo has been hired to work the evening shift at Caffeine Haven. The job is to 

work as a barista that serves specialty drinks and pastries. There is a checklist 

given to the person working the evening shift that they must complete before 

locking the café and going home. Please look at Jo’s checklist below and 

answer the questions. 

Jo chops the lemons, boils the water and sugar, and makes the lemonade. Jo 

puts the lemonade in the refrigerator. Jo then restocks the take-out bags in 

the treats section and cleans the pastry area. She restocks all the cups, lids, 
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sugar, and sweetener packets. She fills up the vanilla and chocolate syrup, but 

the café is out of the caramel mixture.  

She cleans up the work area, wiping the machines and counters and the sink. 

She takes out the garbage and then sweeps the floor. She goes into the 

washroom and restocks all the toilet paper and paper towels. She cleans the 

sink and toilets. She empties the trash can and then sweeps the floor. 

Open your Word program and type the answer to the following questions in 

size 14 Arial font. 

1. What tasks on the list has Jo missed? 

 
2. What does Jo need to restock when following the check list? 

 

Creating Tables and Schedules in Word 
 
You can organize information in a table. 

This is a table. 
 

This table has 2 columns  

 And 5 rows 

  

  

 

 

 

Click on your Insert Tab. 

Click on Table.  
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Move your mouse to highlight the number of rows and columns that you 
want in your table. You do not have to hold any mouse buttons down. 

 
 

 
 
 
 
 
 
 
 

Or click on Insert Table and choose the number of 
columns and rows that you would like.  
 
Then click OK. 
 

 
After your rows and columns have been selected, left click to choose your 
table size. 
 
Your table will show up in your document. 

Note: To see the Design and Layout tools for your Table you must click on or 

in the Table. The toolbar will appear when you do this. 

Deleting Column and Rows 
 

Select the column or row you want to delete by highlighting it with your 
mouse. Click Layout under Table Tools. 
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Click on Delete.  

 
Click on Delete Columns or Delete Rows.  

 

Adding Rows in Tables 

To add a row, click on Layout under Table Tools. 

Click inside the Table where you want to add your row. 

Click on Insert Below to add a row under where you have 

clicked. 

 

Click on Insert Above to add a row above where you have clicked in your 

table.  

Adding a Column 
 

To add a column, click inside the table where you want to add your column. 

Click on Layout under Table Tools. 

Click on Insert Right to add a column to the right. 

 

 

 

Click on Insert Left to add a column to the left. 
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Aligning Text in Tables 

Highlight the section or sections you want to align and 

choose Layout under Table Tools. 

Move your mouse over the boxes above the Alignment tool 

section. Hover your mouse over each one to see options. 

For example:  

 
 
 
 
Click on the top three pictures to align the words in your table to the right, 

left or centre of their row.  

Clicking on the middle three pictures will align the words the same way but 

will move where they are in the table.   

Like this: 

Align left, centre of row 
Align right, in bottom of row 

Align right in top of row 
Align centre in centre of row 

 

Align in top of row 

Align and move to centre of 

row 

Align and move to the 

bottom of row 
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More Interesting Table Tools 

You can use Autofit to make your table fit the 

size of your text.  

Use Autofit to change the size of the rows and 
columns to fit to the text inside them. Select 
your table and highlight the text in your table. 

Click Layout under Table Tools. Then click on Autofit and then on Autofit 
Contents.  

Travel Expense Table 

Travel  Km  Cost (x.45) 

Work to training 55km $24.75 

Training to home 68km $30.60 

 

Travel Expense Table After Autofit 

Travel  Km  Cost (x.45) 

Work to training 55km $24.75 

Training to home 68km $30.60 

 

Shading 
 

You can add shading to your table. 
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Highlight the cells, columns, or rows you would like 

to shade. 

Click on Design under Table Tools. 

Click under the down arrow under Shading. 

Choose the colour you would like to use. 

Understanding Time in a Schedule 

To use information from a schedule showing work hours, it is first important 
to understand the difference between start and end times. 

There are 60 minutes in an hour. When adding and subtracting time, we 
need to remember that 60 is the number of minutes in an hour. 

If you are reading a schedule, you may have times that go over or under the 
hour mark. 

For example, if you start at 4pm and work until 10:30pm. First subtract the 
hours, the hours are 4 and 10, so start 
there 10 – 4 = 6.  

Then, add the minutes. Here, we need to 
add the half hours, so 6 + 0.5 = 6.5. The 
shift is 6.5 hours long. 

When you use a calculator to add up your 
work hours, a half hour is written as 0.5 
hours. 

Finding Information in a Work Schedule 

Work schedules are used to tell you what shifts and hours you will work each 
week. At some jobs, the shifts might be the same every week, at others, the 
times and days will change.  



 
 

Understanding and Creating Lists and Schedules in Word 24 
 

At work, make sure you check your schedule as often as you can, 
so that you do not miss shifts or any shift changes. Your schedule 
may be posted at work or emailed to you.  

 

It is good to ask about your schedule when you begin a job.  

Schedules can be helpful outside the workplace as well. They can be used to 
keep track of daily tasks and appointments. 

Schedules are usually made in a table. It is much easier to put scheduling 
information in the cells (spots) in a table than in any other format. You will 
be shown on the schedules in this course as Me. Please look for that word to 
see what hours you work and what days. 

The Mountain Candy Factory has a basic schedule. Employees at this factory 
work either days or nights. This is the schedule for the bubble gum 
manufacturing line.  

To find your hours, find your name and follow the row (goes across) to see 
your shifts. To find the day you are working, look at the top of the column 
(goes down) that shift is in. 

The shifts are ten 
hours long because 
the factory is cleaned 
by a contract crew 
from 5 am to 8 am 
every day.  

The day shifts run 
from 9 am to 7 pm. 
The night shifts run 
from 7 pm to 5 am. 
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Activity 10: Finding Information in a Basic Schedule 

Open your Word program and type the answers to the following questions. 
Afterwards, save the answers under the file name Schedule. 

The letter D in the schedule on the last page shows a day shift. The N shows a 
night shift. Look at the schedule and answer the questions below about your 
shift. 

1. How many days do you work during the week of June 24th to June 29th? 
_______________________________________________________ 
 

2. How many nights do you work between the week of June 24th to June 
29th? 
_______________________________________________________ 
 

3. How many hours is that in total?  

Hint: Number of shifts ___________________ x 10 hours = ____________ 

4. If you make $16.00 an hour, how much would you make at the factory 
during the week of June 24th to June 29th before taxes? 

Weekly hours ______________ x $16.00 =   _________________________ 

5. What days are you off this week? _______________________________ 
 

6. From Monday to Friday, there are four people each day running the 
gum line. How many people run the line at night? 
__________________________________________________________ 
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Starlight Gifts – Store Schedule 
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Activity 11: Finding Information in a Schedule with Work Times 

Open your Word program and type the answers to the following questions. 
Afterwards, save the answers under the filename Work Times. 

The schedule for Starlight Gifts above has your schedule for the next week. 
No one works at the store later than 11pm each night. Find your name (Me) 
and answer these questions about your hours. 

1. What days do you work at Starlight Gifts? ___________________ 

2. How many hours do you work in total?  _____________________ 

3. If you make the current minimum wage, how much would you make 

this week before taxes? (Note: You can search Ontario minimum wage 

on the internet if you are not sure what the amount is.)  

Hours x Wage = _________________________________ 

4. How many employees work at Starlight Gifts?  ___________________ 

5. When is the store cleaned? ___________________________________ 

6. What subheadings are included in this schedule to help employees find 
their hours? 
__________________________________________________________
__________________________________________________________ 
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Activity 12: Making a Schedule 

Employee Work Schedule – (Company Name) 

In this task, you will create a schedule for a business of your choosing. Think 
of a name for your company and what you would like your company to do.  

Your company hours are 8 am to 8 pm Monday to Friday. Your employees will 
work one of 2 shifts either 8 am to 2 pm or 2 pm to 8 pm. You must have 2 
employees on at each time, otherwise you can schedule people whenever you 
want. Each employee must get at least 1 shift a week. 

Here are the names of your employees and when they can work each week: 

Penelope Andino – Monday to Friday, available 12pm – 8pm 

Aisha Badu – Monday to Wednesday, available 8am-8pm 

Seamus Kelly – Tuesday and Friday, available 8am-8pm 

Maria Lopez – Monday to Friday, available 8am – 5pm 

Carol Jones – Wednesday to Friday, available 8am-5pm 

Ahmed Patel – Wednesday to Friday, available 8am -8pm 

Shawnee Purser – Monday to Friday, available 12pm – 8pm 

Bob Smith – Monday to Thursday, available 8am-8pm 

Employee 
Name 

Mon Tues Wed Thurs Fri 
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Hint: Remember to include spots for categories in your table like employees 
and names and the days and shift times. 

When you are done, save your completed schedule under the file name: Table 
task. 

 

Final Activity: Using Table Tools 
 

1. Open your Table task document. You may look back on the instructions 
in this lesson if you need to review how to do the next steps. 
 

2. Shade the weekdays listed on the schedule yellow. 
 

3. Shade the employee names in light blue. 
 

4. Autofit the contents of the schedule. 
 

5. Align all the text in the Table to the centre. 
 

6. Re-save your document. 
 

Congratulations you have completed this course! 
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Understanding and Creating Lists and Schedules in Word – Answer 
Guide 
 

Answers provided in this guide for Activities 7 to 13 of Understanding and 

Creating Lists and Schedules in Word 

 

Activity 7: Making a List with Bullets 

Answers will vary based on learner’s sense of task priority but should mostly 
reflect the sample provided below. 

Juana’s Tasks: 

▪ Use key to come in through the back entrance. 

▪ Check phone in office for messages. 

▪ Take $400.00 from safe and put a $200.00 float of coins and bills in 

each of the cash registers. 

▪ Make sure registers have receipt rolls. 

▪ Wipe down front counters and cash counters. 

▪ Make sure bathrooms are tidy and paper towel dispensers are full. 

▪ Choose an item to display by the cash for last-minute sales. 

▪ Turn on Open sign. 

▪ Open store. 

▪ Turn radio on. 

 

Activity 8: Making a To-do List 

 

Grocery items and bullet-style choices will vary. Learner should have five 

items, with five bullets for each item.  Each item should be on a separate line. 
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Example: 

• Chicken 

• Strawberries 

• Cucumber 

• Bread 

• Cheese 

 

Activity 9: Following a Checklist 

 

7. What task(s) on the list has Jo missed? 

Jo did not restock the stir sticks. Jo did not clean the mirrors. 

 
8. What does Jo need to restock when following the list? 

Jo must restock: 

• The takeout bags 

• All cups and lids 

• Stir sticks, sugar, and sweetener packets 

• Toilet paper and paper towels 
 

Activity 10: Finding Information in a Basic Schedule 

1. How many days do you work during the week of June 24th to June 29th? 
I work 3 days. 

2. How many nights do you work between the week of June 24th to June 
29th? I work 1 night. 
 

3. How many hours is that in total?  
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Number of shifts (4) x 10 hours = 40 hours 

4. If you make $16.00 an hour, how much would you make at the factory 
during the week of June 24th to June 29th before taxes? 

Weekly hours 40 x $16.00 =   $640.00 

5. What days are you off this week? Thursday and Saturday. 
 

6. From Monday to Friday, there are four people each day running the 
gum line. How many people run the line at night? Three people run the 
line at night. 

 

Activity 11: Finding Information in a Schedule with Work Times 

1. What days do you work at Starlight Gifts? Thursday, Friday, and 

Saturday 

2. How many hours do you work in total? 9 

3. If you make the current minimum wage, how much would you make 

this week before taxes? (Note: You can search Ontario minimum wage 

on the internet if you are not sure what the amount is.)  

a. Hours x Wage = 9 x $15.50 (October 2022) = $139.50 

4. How many employees work at Starlight Gifts?  13 

5. When is the store cleaned? 8pm – 11pm 

6. What subheadings are included in this schedule to help employees find 
their hours? Days of the week, names, and job titles. 
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Activity 12 and 13: Making a Schedule and Final Task 

 

Results will vary. Learners can use their creativity to schedule staff on 

whatever dates and times they would like. Shifts must match the following 

hours of availability. 

Penelope Andino – Monday to Friday, available 12pm – 8pm 

Aisha Badu – Monday to Wednesday, available 8am-8pm 

Seamus Kelly – Tuesday and Friday, available 8am-8pm 

Maria Lopez – Monday to Friday, available 8am – 5pm 

Carol Jones – Wednesday to Friday, available 8am-5pm 

Ahmed Patel – Wednesday to Friday, available 8am -8pm 

Shawnee Purser – Monday to Friday, available 12pm – 8pm 

Bob Smith – Monday to Thursday, available 8am-8pm 

There must be 2 employees working together at all times. 

Example of completed task shown on the next page. 
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Employee Work Schedule – (Company Name) 

 

Employee 
Name 

Mon Tues Wed Thurs Fri 

Penelope 
Andino 

12pm-
8pm 

12pm-
8pm 

 4pm-
8pm 

 

Aisha Badu 8am-
12pm 

8am-
12pm 

   

Seamus Kelly 8am-4pm    4pm-
8pm 

Maria Lopez  8am-2pm  8am-
4pm 

 

Carol Jones   8am-
12pm 

4pm-
8pm 

8am-
4pm 

Ahmed Patel   12pm-
8pm 

 8am-
4pm 

Shawnee Purser  2pm-8pm 8am-4pm  4pm-
8pm 

Bob Smith 4pm-8pm  4pm-8pm 8am-
4pm 

 


