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Introduction- Essential Skills for Word Processing: MS Office Word 
2016 

 

• This manual is designed to assist learners with the skills needed to 

understand and use MS Word 2016. 

• This manual is designed to be an independent, self-guided handbook 

but can also be used in a group setting. 

• Learners should follow the book in the order it is written and 

complete each review task before continuing to the next lesson. 

• Demonstration activities are included in the manual. 

• Learners should receive a USB (memory stick) from their instructor to 

save the activities for this course. 

• Although the mouse and keyboard are discussed in this manual, 

instructors may want to ensure that learners have a good working 

knowledge of the mouse and keyboard before beginning this course. 

There are many online mouse tutors and typing programs available. 

• Learners may need some extra help with the basic computer 

terminology, for example: scroll, cursor and toolbar. Instructors should 

check in with the learners in the beginning to be sure that all vocabulary 

is clearly understood. 

• Learners should complete the surveys at the end of this course. 
 
 

 
 

 

This manual was updated by CESBA using materials originally designed and 
created by the TR Leger School, STEP Program. 
Preferred citation for distribution is: CESBA (2021) Adult Education Curriculum, 
Essential Skills for Word Processing Manual from https://cesba.com. 

https://cesba.com/
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Keyboard 

Touchpad 

Screen 

Monitor 

Getting Started: The Parts of a Computer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Keyboard 

Mouse 

Screen 

CPU 

Tower 

Monitor 

The CPU is the brain of your 

computer. 



Essential Skills for Word Processing Page 9 Microsoft Word 2016  

The Computer Continued 

An output device is something that gives you information from 

the computer. 

For example: a monitor shows the user what the computer is doing, 

and a speaker brings the sound out from your computer to you. 

Output Devices 
 

 
 

An input device is anything that takes information from you and puts it 

into the computer. 

For example: a scanner sends an image of a photograph or document 

into the computer. 

 

Input Devices 
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Using the Mouse 
 

Holding the Mouse 

1. Place three fingers on the mouse. 

2. The thumb and little finger are on each side. 

3. Rest your index finger on the left button. 

4. Rest your ring finger on the right button. 

5. Place your centre finger over the “scroll wheel between the 2 

buttons. 

6. You do not have to grip the mouse tightly. 
 

Moving the Mouse 
 
The mouse will move with your hand. 

1. Move your hand forward to move cursor up the screen. 

2. Move your hand back to move cursor down. 

3. Move your hand left or right to move cursor. 
 
 

 

Clicking the Mouse 
You can click the mouse with your finger. 

One click 

 

1. Click the left button on your mouse one time. 

2. Click it one time. 

 
Double Clicking the Mouse 

1. Put your index finger over the left mouse 

2. Press up and down twice quickly on the left button. 

 

Two clicks 
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Opening Microsoft Word 2016 

1. Click the Window icon in the bottom left corner 
 

 
2. Find Microsoft Word to the right and click on it 

 

 
 

 

3. Look for MS Word icon on your start screen. 

4. Double click on the Word 2016 icon:  

5. This menu will open 

Word on your 

computer: 
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The Cursor 
 

The cursor is the line on your screen. 

1. The cursor shows you where you will start typing in a 

Word document. 

2. The cursor looks like this |  and it flashes. 
 

3. When you are using the Tools in Microsoft Word your cursor 

will change to an arrow. This is called a pointer. 
 

 

 
 
 

 
 

Tools Area

cursor 
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Using the Keyboard in MS Word 

 
The arrow keys on your keyboard move your cursor 

around. The arrows move this way:              UP 

 
 
 
 

LEFT 
 
 
 

  DOWN 

 

RIGHT 

To make a letter a capital letter 

Hold down    and the letter key   at the same time 

For the signs on your keyboard 
 

 

Hold down     and the number key      at the same time 

The shift keys are on both sides of the keyboard. 
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More on the Keyboard 

 
The Space bar makes spaces between words when typing. 

Tap the bar one time to make a space. 
 

 

Use the    key to move your cursor to the next line. 

 
Use the key to go back to the line you were on. The 

Backspace key also deletes everything to the left of the cursor. 
 

 

The     key will erase everything to the right of the cursor. 

To make the cursor go to the end of the line press  

To make the cursor go to the start of a line press



Essential Skills for Word Processing Page 15 Microsoft Word 2016  

Highlighting to Select 

How to highlight words: 

1. Put the cursor at the end of the words you want to select. 

2. Put your first finger on the left mouse button. 

3. Hold down the left mouse button. 

4. Move the mouse across the words. 

5. Lift your finger. 

 

6. The word will be highlighted in grey. When this is done, you 
can move words or change the size, the colour, and the style 
of the words on the computer. 

 
To Deselect 

 
1. Click your mouse on any WHITE (blank) part of the page to deselect. 
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Basic Options in MS Word 

         This is called the File Tab. 

 

It is in the top left-hand corner. You click on it to see 

these options: Save, Save As, Open, Close, New, Print, 

Options and Edit. 

Click the arrow to go back. 

 

Discovering Tools on The Ribbon 

 

1. The pictures on the Ribbon will tell 
you what they are. 

2. A blue information box will pop up 
just below where you stop (hover) 
your pointer. 

 
3. This box will tell you what each item can do. 

 
4. Do this anytime to find out what each tool does. 
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Scrolling 
 

This is your computer screen: 
 
 
 
 

 
 
 
 
 
 
 
 

 
 

You are not seeing the whole screen. 

Scroll down to see more. 

Your scroll bar is at the right-hand side of your screen. 

Click on the up arrow to go up the page  

Click on the down arrow to go down the page  

You can hold down the left mouse button to scroll up and down 

the screen more quickly. 

 
 
 
 

Keep typing when you get to the bottom of the page. This 

will take you to the next screen. 

down 

Next page 

up 

SCROLL 
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Tabs and Tools 
 

1. Your Microsoft Word Tools are located at the top of your page. 

This area is called The Ribbon. 

2. Tools help you to do a certain job. 

3. You click the Tabs to get to your Tools. 

 
For Home Tools click on the Home Tab 

 
 
 
 

For Insert Tools click on the Insert Tab 

For Design Tools click on the Design Tab 
 
 
 
 

For Layout Tools click on the Layout Tab 

For References Tools click on the Reference Tab 
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For Mailings Tools click on the Mailings Tab 

For Review Tools click on the Review Tab 
 
 
 
 
 
 

 
 

4. If you click on a certain object that you have inserted into your 

document, for example a picture or a table, you will see a new, 

special tab appear on the ribbon. This tab will only appear if 

you have selected the object. It disappears once you have 

deselected the 

object. 

 
For View Tools click on the View Tab 
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Basic Actions in Microsoft Word  

 
Making a New Document 

A new document is like writing on a fresh piece of paper. 

1. Click on your File Tab. 

 

 

2. Select “New” from the menu. Select blank document. 
 
 
 

 
 
 

 

3. You will see options for blank documents and 
templates (pre-made forms and projects) 
shown on the right hand of the screen. Click 
“Blank document”. 

 

Closing the Document 
 

1. Click on your File Tab.  

2. Select Close.  

3. You will see this:  

To save a document click Save. If you do not need to save 

the document click Don’t Save. To cancel closing the 

document click Cancel. 
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Saving Information on the Computer 

To save a document  

1. Go to the File Tab.  

2. Click Save As. 

 
 

3. Click on Browse. 

 

4. Click on This PC from the (left) side menu. Then choose the 
Documents folder. 

 

Click beside “File Name”.  
 
 
 
 
 

5. Type the name you would like to call your file into the box. 
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6. Click Save. 

7. Wait as the computer saves your file. 

 
* You should save your work as you go, about every two minutes. 

 
* Once you have saved your work with a name you only need to 

click the “Save” button beside the File Tab to save changes. 
 
 
 
 

 
 
 

Short Cut - Setting Up the Quick Access Tool Bar  
 

 
1. Click on the down arrow on the Quick Access tool bar to choose options. 
2. Click on the options you want to add to the toolbar. Some options to add include: New, 
Open, Save, Print, Undo, and Redo. 
3. You will see the icons appear on the Quick Access Toolbar. 

 
4. Hover (place your mouse without clicking) your mouse over the icon to see what each 
icon does. 
5. You can use these icons (pictures) instead of your File Tab when working on your 
document. 
 

Top left of your screen 
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Saving to USB (Memory Stick) 

 
1. Put your memory stick into the USB port. 

2. Click      on (Save As icon) beside the File Tab. Click Browse. 

3. Click on This PC and then Removable Disk on the left-hand side. 
 

Note: The USB drive name may change. If using a USB from a 
certain company, the USB might show that company’s name 
instead of the term “Removable Disk”. The USB drive will always 

have this image beside it to help locate it. 
 

4. Scroll down to bottom. 

5. Double click on the USB drive.  

6. Click in the file name box. 

7. Delete everything in the file name box. 

8. Type the name of your file. 

9. Click .  

 

 

Note: You should save your document every few minutes. 
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Practice Task: Open and Close 
 

Task #1 

1. Type the 5 things you would like to learn for your goal path 

into your document. 

2. Type one on each line using  

3. Save this file on your USB. The file name is Learning. 

4. Close. 
 

Task #2 
 

1. Open a new page. 
 

2. Type the names of the numbers one to ten, one on each line. 
 

3. Save this file on your USB. The file name is Numbers. 
 

4. Close. 
 

Task #3 
 

1. Open a new page. 
 

2. Type five skills or qualities you have that make you proud 
of yourself. 

 
3. Save this file. The file name is About Me. 

 
4. Close. 
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Opening a File in MS Word 

 
1. Click on the Open Tab (paper) at the 

top of your screen by your File Tab. 

Click Browse.  

2. Select This PC and then the Documents  

folder from the side menu. Double click to open Documents. 

3. Click on the file that you want to open. 

 
4. Double click on the filename of the file you wish to open.  

 
5. Click Open.
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Opening a Document from your Memory Stick (USB) 

 
1. Click on the File Tab and click on Open. 

 
 
 
 
 
 
 
 
 

Click on browse 

2. Scroll down the menu on the left side.  

3. You will see an icon like this:   

4. Double Click on the USB drive. The drive may have a different 

letter depending on how many drives your computer has. 

5. Select the Word file you wish to open. 

6. Click Open or double click on the filename to open.
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Practice Tasks: Opening Files 
 

Task #1 

1. On your Memory Stick, you now have a file named Learning. 

2. Open the file named Learning. 

3. Speak with (or email) your instructor and ask to see if what you would 

like to learn is offered in the program’s training. Put a yes beside the 

ones that are included in the training and a No beside ones that are not. 

4. Save it on your USB (memory stick). 

5. Close. 
 

Task #2 
 

1. On your Memory Stick you have a file named Numbers. 

2. Open the file named Numbers. 

3. Under the numbers, type the names of the numbers eleven to twenty 

with one on each line. 

4. Save on your USB. 

 
Task #3 

1. On your Memory Stick you have a file named About Me. 

2. Open the file named About Me. 

3. Under the skills you have written, type five of your favourite things. 

4. Save on your USB. 

5. Close. 
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Splitting a Screen 
 

If you need to view two documents at once, you can set up your Word view, so 
that you can navigate between two screens. 
 
*This can also be very helpful if you are working on a Word course at home. 
Creating a blank document and splitting the screen will allow you to have both 
your blank work area and a workbook open at the same time. 
 
To be able to split screen, you will need two open documents.  
 
To split a screen, click on the View tab. Then click View Side by Side. 
 

 
 

Hint: You can check to make sure there are two open documents by clicking on 
the Word icon on the bottom task bar of the screen. 
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Opening Two Documents for Side by Side 
 

Step 1: Click on the paper icon on your Quick Access Toolbar to open a 
document. 
 

 
 

Step 2: Type the words page one in this document. 
 

Step 3: Click on the paper icon in the Quick Access 
Toolbar to open a second document. 
 

Step 4: Type page two in this document. 
 
Step 5: Click the View tab in one of your documents and then click on View Side 
by Side. 
 

 
 
Step 6: You will see the two documents open beside each other. 
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Each document has its own 
side and bottom scroll bars. 
 
The options (tools) in each 
Tab on each screen will be 
compacted for the new 
screen size, but everything is 
still there. 
 
 

Step 7: To return to one screen, click on the View Tab on the first document, 
then the Window icon and then click on View Side by Side once again. 
 

 
 
You can also open a blank document, and then open a saved Word or PDF file 
and split these screens.   
 
To open a saved document, click the file folder icon on your Quick Access 
Toolbar. 
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Changing Fonts Styles 

A font is the type of the text that you use. 

Choosing a different font will change the way the letters look on your screen. 
 

This is a Bookman Old Style Font 

This is a Lucida Handwriting Font 

This is an Arial Font 

 
 

When you want to change your Font, make sure the Home Tab is  

clicked. This is where the font changes are. 

 

 

 

Changing Font Type 

1. Select the words you want to change by highlighting them. 

2. Click the downward arrow beside the font name in your Tools.  

 

3. Use up and down arrows 
   

 

4. Look through the different fonts by scrolling.  
 

5. As you move your pointer over the font names 

your highlighted selection will change to show you what that font will look 

like. Click on the font that you want. 
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Practice Tasks: Fonts 

Task #1 
1. Type the days of the week, one on each line. 

 
2. Select Monday. 

 
3. Change the font of your name to ‘Monotype Corsiva’. 

 
4. Deselect Monday. 

 
Task #2 

 
1. Select Thursday. 

 
2. Change the font of Thursday to ‘Georgia’. 

 
3. Deselect Thursday. 

 
Task #3 

 
1. Select Sunday. 

 

2. Change the font of Sunday to ‘Verdana’. 
 

3. Deselect Sunday. 
 

4. Close. 
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Changing Font Size 
 

You can change the font size using this arrow. 

The standard size is 12 but you can make it bigger or smaller. 

This is size 8 

 

This is size 12 
 

This is size 20 

1. To change font size, select the words you want to 

change. Highlight them. 

 

2. Click on the down arrow beside the font size. 

3. Click on the Font Size you want. 
 
 
 
 
 
 

 
4. As you move your pointer over the numbers, your 

highlighted selection changes to show you what the font size 

will look like. 

5. Click on the font size that you want. 
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Practice Tasks: Font Size 
 
 

Task #1 
 

1. Type the days of the week, one on each line. 
 

2. Select Tuesday. 
 

3. Change the font size for Tuesday to 48. 
 

4. Deselect Tuesday. 
 

Task #2 
 

1. Select Wednesday. 
 

2. Change the font of Wednesday to size 26. 
 

3. Deselect Wednesday. 
 

Task #3 
 

1. Select Sunday. 
 

3. Change the font size of Sunday to 8. 
 

4. Deselect Sunday. 
 

5. Close. 
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Changing Font Colour 

 
 

You can change the colour of the font. 

 

1. Select the words you want to change by highlighting them. 
 

2. Click on the down arrow beside the “A” here.  

3. You will see your colour options. 
 

4. As you move your mouse over the colours, your selection 

will change to show you what each colour will look like. 

5. Click on the box of the colour you want. 

6. If you do not like that colour, you can choose a different one. 
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Practice Task: Font Review 
 

Task #1 
 

1. Write a short note to a friend or family member thanking them 
for something that he/she did that you appreciate. 

 
2. Select their name. 

 
3. Change the font colour to blue. 

 
4. Change font size to 24 

 
5. Change the font of the note to Lucida Handwriting. 

 
6. Change the font size to 16. 

 
7. Close. 
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How to Change Font Styles 
 

 
 

This is where your font styles are located. 

This is bold 
This is Italic 

This is underlined 
 

1. Select the words you want to change by highlighting them. 

2. Click on the letter of what you want to do. 

3. To Bold click  . 

4. To change to Italics, click . 

5. To underline click   . 

6. To undo style just click the letter again and it will change back. 

7. To change the style of the underline you want to use, click the down 
arrow. 

 

 

8. Click on the type of Underline that you want. 
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Practice Tasks: Font Styles 
 

Task #1 
 

1. Type your name. 
 

2. Select your name. 
 

3. Change the font of your name to ‘Impact’. 

 
4. Change the font of your name to size 72. 

 
5. Underline your name. 

 
6. Deselect. 

 
7. Close. 

 

Task #2 
 

1. Type the name of your country. 
 

2. Select the name of your country. 
 

3. Change the font of your name to ‘Monotype Corsiva’. 
 

4. Change the colour of your name to purple. 
 

5. Change the name of your country to Italics.  

6. Bold the name of your country. 
 

7. Deselect. 
 

8. Close. 
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Undo and Redo 
 
 

 

If you make a mistake you can change it back by clicking 

“Undo”. “Undo” will change the last thing you did. 

You can click “Redo” to cancel out your last undo. 

Undo and Redo are located at the top left-hand corner of the screen. 

 

 
To Undo, 

click To 

Redo, click 

 
1. Type the word: document 

2. Change the font: document 

3. Undo                                                      document 

4. Redo document 
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Practice Tasks: Undo and Redo 

 
Task #1 

1. Type your name. 

2. Select your name. 

3. Change the font colour of your name to green. 

4. Deselect. 

5. Click Undo. 

6. Close. 
 

 
Task #2 

1. Type the country that you live in. 

2. Select the country. 

3. Change the country to font size 72. 

4. Deselect. 

5. Click Undo. 

6. Click Redo. 

7. Click Undo. 

8. Close. 
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Alignment 
 

 

The computer can put things on the left, in the center or on the right 

of the page. 

This is left align 

This is center align 

This is right align 
 

Left Center Right 
 

 
1. Select the text that you want to align by highlighting it. 

2. Then click on the direction you want it aligned. 

3. When you click on the alignment you want, it 

will change to a blue colour. 
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Practice Tasks: Alignment 
 

Task #1 
 

1. Open file named Learning. 

2. Type your long-term goal at the top of the page. 

3. Put your long-term goal in the center. 

4. Underline your long-term goal. 

5. Save. 

6. Close. 
 

Task #2 
 

1. Open file named About Me. 

2. Colour the font of your five favourite things in red. 

3. Put your skills and qualities in Italics. 

4. Change the first line to Bold. 

5. Put the favourite things in the center. 

6. Save. 

7. Close. 
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Changing the Layout  
 

Changing Margins 

Margins are the blank spaces at the top, bottom and sides of the page. 
 
 
 
 
 
 
 
 
 
 

Sometimes you may need to change the margins to fit more words on 

the page. 

1. To change the margins, click on the Layout Tab.  

 
 
 
 

 
2. Then click on Margins (on the far left). 
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Customizing Margins 

1. Click on Custom Margins. 
 
 
 
 
 
 
 

2. You will see this Setup screen. 
 
 
 
 
 
 

 

 
5. To change the top margin, click         in the box beside Top. 

6. To change the bottom margin, click  in the box beside Bottom. 

7. To change the left margin, click   in the box beside Left. 

8. To change the right margin, click  in the box beside Right. 

9. Look at the Preview and then click . 

Preview 
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Paper Orientation 

 
Paper Orientation is the direction the words are printed on the paper. 

 

 

   

1. To change the paper orientation, click the Layout Tab. 

 

2. Choose how you want your page to look. 

3. Your page is usually set to Portrait. If you 

choose Landscape, then your page will change. 

Click on your choice. 

This is Portrait 

This is Landscape 
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Cutting, Copying and Pasting 
 

 

Copying words 

1. Select the words you want to copy by highlighting them. 

2. Click on the Home Tab. 

3. Click on Copy. 
 

Cutting 

1. Select the words you want to cut by highlighting them. 

2. Click on ’Cut’.  

3. The words will disappear. 

Pasting 
1. Click to the place in the page where you would like to paste. 

2. Click on the clipboard above the word paste. 

Located in  

Clipboard tools 
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Practice Tasks: Cut, Copy and Paste 

 
Task #1 

1. Type the words for these numbers.  

One on each line.  

6 

5 
1 
2 
9 
10 
3 
7 
4 
8 

2. Cut and paste to put the words in order from one to ten. 

3. Save on your USB under the filename: Cut and paste. 

4. Close. 

 
Task #2 

1. Type the following in your document: 

What kind of communication is waving hello? Non-verbal 

Where can you get free email? Spelling and Grammar check 

What is the short form of memorandum? Google 

What can you use to fix mistakes in your documents? Memo 

2. Now cut and paste to match the right answers with the 

right questions. 

3. Save on your USB under the filename: Answers. 

4. Close. 
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Printing 

 

A printer connects to your computer. You can print your documents 
from your screen to paper using device. 

 

1. Click on the File Tab  
 
 
  
 

2. Click on Print in the drop-down menu. 

 You will be given some options. Use the drop-down menu to 

select how you want the document to print. 

 
 
 
 
 
 
 
 
 
 
 

3. Click Print.  

 
 

Select number 

of copies 

 
Select printer 

 
Select what 

pages to print 

 
Select printing on 

one or two sides 

of the page 
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Print Preview 

 
You use print preview to check your page before you print. 

 
1. Click on the File Tab. 

 
2. Click on Print in the drop-down menu. 

3. A preview of how your document will print is located on 

the right side of the screen. 

 

4. The preview will show the current page. 

5. Click on the arrows at the bottom to view other pages in 

the document. 
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Practice Task: Printing 

1. Read the following memorandum. 
 

2. You are Darla McCann. Using what you have learned, respond to 

this memo using a similar format. Use a word processing 

program to write your memo. When it is completed save your 

memo under the filename Evaluation. 

3. Print the document for your instructor. 

4. *Note: There is a trick to formatting the underline, hold the 

shift key down and the underline key. Press the underline 

key three or four times and then press the Enter key. The 

program will format a line. 

 

Memorandum 

 
To: Darla McCann 

From: Joseph Bridges, Manager, The Whole Sale Food Company 

Date: July 3, 2021 

 

May 31st marked your one-year anniversary as an employee with The Whole Sale 

Food Company. The company offers you their congratulations on this milestone. 

 
I would like to schedule a meeting to discuss your one-year evaluation. I would like 

you to come in for a meeting between 8am and 11am on Friday, July 26th if possible. 

As you are not scheduled for this day, you will be paid for attending this meeting. 

Although the meeting should not take that long, you will be paid a half day of work for 

your time. 

 
Please respond as soon as possible to confirm if you can attend the meeting on that 

date and the time you will be available to begin the meeting. 

 
Thank you for your cooperation. 
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Labels 

 
You can use MS Word to make labels. 

1. Click on the Mailings Tab. 

 
 

2. Click on Labels. 
 

 
3. You will see this screen: 

 
4. Find Address box and type in 

your address. 

5. Select single label. 

6. Put your labels in the Printer 

(use blank paper to practice). 

7. Click 
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Demonstration Task 1: Review of Fonts, and Orientation 

Create a Business Flyer  

1. Type this information on three lines as shown. 

Hardworking person 

Available for animal sitting 

and dog walking 

2. Change the first line to size 48 and use an Algerian font. The words may 

move to two lines. This is okay for now. 

3. Change these first line to font colour Green. 

4. Change these first line to bold. 

5. Change the second line (Available for…) to Comic Sans, size 36 font. 

6. Change the third line (and dog walking) to Calibri, size 36 font. 

7. Skip a line between sections (To create a blank line press the Enter key). 

8. Type the information below in Calibri size 20. 

10 dollars per hour 

Inside the city of Glenview 

Please call Andy 

613-222-2222 

9. Change the price line (10 dollars) to size 36. 

10. Change the last three lines to size 28 font colour blue. 

11. Create another blank line between the name and phone number 

12. Bold the last line. 

13. Change the margins to Narrow to fit your title (first line) all on one line. 

14. Put everything in the centre (alignment tools). 

15. Type your name at the bottom of the page. 

16. Print a copy for your instructor. *If you are working away from your classroom, send 

your course practitioner an email with this assignment attached . 

17. Save on your USB under the filename: Job Ad and close. 
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Demonstration Task 2: Font, Clipboard and Alignment Review 
 

1. Type your name at the top of the page. 

2. Align your name to the right side. 

3. Press your Enter key twice to make a space. 

4. Change the alignment to the centre of the page. 

5. Type the weekdays in size 18. 

One on each line. ‘ 

Thursday 

Friday 

Tuesday 

Monday 

Wednesday 

Sunday 

Saturday 

6. Change the font of the weekdays to Century Gothic font. 

7. Use Cut and Paste to put the weekdays in order. 

8. Change each day to a different colour. 

9. Change each day to a different font. 

10. Underline Saturday and Sunday. 

11. Change Monday to font size 20. 

12. Change Wednesday to bold. 

13. Change to Thursday to italics. 

14. Save on your USB under the filename Review. 

15. Print a copy for your instructor. *If you are working away from your 
classroom, send your course practitioner an email with this assignment 
attached. 

16. Close. 
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Spell and Grammar Check  
 

Spell Check 
 

If you spell a word incorrectly you will see this. 
 

 

A red line under the word 

1. Click the Review Tab. 
 
 
 

2. Click Spelling & Grammar.  
 

 

3. You will see a screen like this one at the 
right side of the screen: 

 
5. Choose the word that you want to use by 

clicking on its replacement option. 
 

6. When the check is done click OK. 
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Spelling Checking One Word 
 

You can also click with the button on the right side of the mouse to 

check for alternate word spellings when a word has been underlined. 

You can do this with grammar mistakes as well. The program will give 

you suggestions. 

 
 
 

 
Right click for options (including spelling) 

 
 
 

 
Left click to choose your word 

To help you choose the right 

word, there is a new feature 

that also gives you the 

definition of the word 

suggestions. This will assist you 

in making the right decisions 

when choosing a proper 

spelling. 
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Grammar Check 
 

When you make a grammar mistake you will see this: 
 

 
A green line under the mistake 

1. To check mistakes, go to the “Review” Tab on 

the Ribbon. Click on Spelling and Grammar. 

 

2. The grammar check will give 

you suggestions. 

3. The computer will run a spell 

check and a grammar check at 

the same time. 

4. Click the change you want to make. 

5. When the check is done, click OK. 
 
 
 
 
 
 

Note: You can also right click on the grammar error and choose a correction, just 
like in the Spelling lesson on the previous page.
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Demonstration Task 3: Spelling and Grammar Check 
 

1. Type your name. 

2. Leave a space; select your Enter key twice. 

3. Type the following paragraph exactly as it is here: 
 

 
I somtimes go onlin to serch for information. I use a serch engine to 

look for onlin vidoes when I am not sure how to do somthing on my 

compter. Yesterdy I went nline and searchd Google for how to crete a 

file on my Desktop. I found a video on youtube.com that helped me 

lern how to do this. I wached it twice and then made the file I neded 

on my Desktop. 

 
 
 
 

4. Use the Spelling and Grammar check and correct the spelling. 

5. Pick from the suggestions the computer gives you. 

6. Save to USB using the filename: Spelling 

7. Close. 
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Thesaurus 

 
You can find a word that has the same meaning as the one you 

are using with the Thesaurus. 

1. Type the word nice. 

2. Select the word nice by highlighting it. 

3. Click on the Review Tab. 

4. Click on Thesaurus. 
 
 
 

5. A box with words that mean the same 

will show up on the right side of the 

screen. 

6. Scroll to see all options. 
 

 
7. Right click on the word that you want. 

 

 
8. Click Insert. 
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Word Count 

 
Your computer can count how many words you have typed. 

 

1. The total words for your document are shown near the 

bottom left-hand corner of the screen. 

2. To find out how many words you have in one area, select 

the words by highlighting them. 

3. The first number will show you what page you are on in 

the selection. 

4. The second number will tell you the total words in 

the document. 
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Bullets 
 

You use bullets when making lists 

• This is a bullet 

➢ This is a bullet 
 

 
 

2. Your bullet options are listed in the Paragraph section. 
 

 
3. Click on this to make a bullet. 

4. To see different bullets, click on the downwards arrow 

beside the picture of the bullet.  

 

 
5. You will see this: 

6. Click on the bullet you want. 

7. To DELETE bullets, click the cursor on the bullet. 

8. Then click  on bullets to remove the bullet(s). 

1. Go to the Home Tab. 
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Practice Task: Bullets 
 

Task #1 

1. Type a list of things you need to do this week, one on each line. 

2. Change the font size to 14. 

3. Change each item on your list a different colour. 

4. Check your spelling. 

5. Add a bullet to each item. 

6. Save on your USB as To Do List. 

7. Print. 

8. Close. 
 

Demonstration Task #4: Thesaurus and Bullets 
1. Type your name, press the Enter key. 

 
2. Type these words: 

Quality 

Employment 

Skills 

 

3. Look for another word that means the same as each one in the Thesaurus. 
 

4. Insert the new words for each. 
 

5. Place a bullet beside each word. Highlight the 3 words and select a bullet. 
 

6. Change the font size to 16. 
 

7. Change the font to Times New Roman. 
 

8. Save on USB as Thesaurus. 
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Numbering 

 
In Word, you can number groups of words. 

1. Spring 
2. Summer 
3. Fall 
4. Winter 

 
1. Numbering is right beside Bullets in the Home Tab of the Ribbon. 

 
 

2. Select the words that you want to add numbers to by 
highlighting them. 

3. Click on Numbering.  

4. Your selection will become numbered.  

5. To select different Numbering click on the down arrow 

6. You will see this screen:  

7. Click on the Numbering that you want to use. 
 

8. To DELETE Numbering, highlight 
selection and click Numbering again. 
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Alphabetical Order (Sort) 

The computer can take a list and put it in alphabetical order. 
 

1. Select the words you want to put in alphabetical order 

by highlighting them. 

2. Click on the Home Tab. 

 

3. Click on Sort.  

4. You will see this screen: 

Choose how you want your information sorted 
by clicking on the down arrow. 

 
 
 
 
 

5. Click OK.  

Yellow 

Blue 

Green 

Black 

Purple 

Red 

Pink 

Black 

Blue 

Green 

Pink 

Purple 

Red 

Yellow 
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Practice Task: Alphabetical Order 
 

Task #1 

 
1. Open your To Do List document. 
2. Cut and paste the things you must do to put them in order of 

most important to least important. 
3. Highlight your list and number them from 1 to 5. 
4. Save to your USB. 
5. Close. 

 

Demonstration Task 5: Alphabetical Order 
 

1. Type your name. 

2. Leave a line, to do this hit the Enter key twice. 

3. Make a title at the top of your page that says Names. 

4. Leave a space, use the Enter Key twice. 

5. Make a list of 10 people you know. 

6. Highlight those 10 names. 

7. Click on sort to put those names in alphabetical order. 

8. Add bullets to those names. 

9. Centre the names. 

10. Select the title Names by highlighting it. 

11. Change the font to size 36. 

12. Underline the title. 

13. Print a copy for your instructor. If you are working outside the 
classroom send an email to your instructor with this assignment 

attached.  

12. Save on your USB under the filename: Sort names and Close. 
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Columns 
 

Carrots 
Broccoli 
Lettuce 

Spinach  

Cabbage 
Eggplant 

Peas 
Corn  

Onions 

 

We usually see columns in the newspaper. You need many words to 
make columns. 

 
1. Select the words you would like to put in a column by 

highlighting them. 
 

2. Click on the Layout Tab. 
 
 
 

2. Click on Columns.    

3. Click on the number of columns that you want. 
 



Essential Skills for Word Processing Page 66 Microsoft Word 2016  

Practice Tasks: Columns 
 

Task #1 

1. Make a list of 21 grocery items that you might need for the store 

2. Put each item on its own line, one after the other 

3. Highlight the list and then choose columns from the Layout Tab. 

4. Split into 3 columns 

5. Save to your USB under the filename: Grocery List. 

 
Task #2 

1. Type the information on the next page into a paragraph format.  

2. Highlight and change the font to Arial size 16. 

3. When you are done, highlight and split the story into 2 columns. 
Do not highlight the title. Highlight the story part only. 

4. Save as Growth Mindset Columns on your USB. 

5. Close. 
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A Growth Mindset 
 
 

Have you ever seen people refuse 
to try something because they think 
they will not be successful? 

If you have watched someone do 
this, then you have witnessed a 
fixed mindset. A fixed mindset is the 
belief that a person is either good at 
something or he/she is not. People 
with fixed mindsets shy away from 
a challenge. It is the belief that 
trying and failing has no value. This 
can happen with adults with 
numeracy. They might tell you that 
they are not good at math. At some 
point, they have had a difficult 
experience with  

 

 

 

 

 

 

 

 

math, and this has convinced them 
that they cannot be successful.  

A growth mindset is the knowledge 
that we learn and improve from 
trying. It is proven that people who 
take risks and face challenges, 
whether they succeed or fail, 
become more successful and 
confident people in the future. 
Recognition of a growth mindset 
helps people to persist setbacks, 
learn from criticism, see inspiration 
in the success of others and foster 
a positive attitude towards trying 
and learning.   
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.   
Borders and Shading 

 

A border is a box around a page or paragraph. 

Shading is the colour within the box: 

 
        Border 

 

 
 

1. Select the words you would like to put a border around 
by highlighting them. 

 

2. Click on the Home Tab. 
 
 

3. Click on “Borders". 
 
 

4. Click on Borders and Shading. 
 

 
5. You will see this: 

 
 
 
 
 
 
 

6. Click on Box on the left-hand side. Click OK.

Shading 
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Customizing Borders 
 

1. Find the word Style. 

2. Click a style. 

3. Scroll down to see all the styles. 

4. Find the word Colour. 

5. Click     to see more colours. 

6. Click a colour. 

7. Find the word Width. 

8. Click   to see more Widths. 

9. Click a width. 

10. Look in the Preview box (on the right side). 

11. Click OK.  
 

You can also take the sides off the border. 

To take off the right 

border, click here. 

To take off the left 

border, click here. 

To take off the 

bottom border, click. 

To take off the top 

border, click here. 
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Shading 

1. First highlight the words you want to add shading to. 

2. Click on the Home Tab.  

 

Shading is 
in Paragraph Tools.  

 

3. Click on the Shading down arrow. It is beside Borders to the left. 
 

4. You will see this:  
 
 
 
 
 
 

 
5. Click on the colour you would like by 

picking the box that is that colour. 

6. To remove shading, select No Colour.  
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Page Borders 
 

Page Borders go around the whole page. 

1. Click on the Design Tab. 
 
 
 
 

2. Click on Page Borders. 
 

3. You will see this: 
 
 
 
 
 
 

 
4. Click on the box on the left of the word Box. 

5. Find the word Style. 

6. Click a style. 

7. Click  to see more styles. 
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8. Find the word Colour. 

9. Click to see more colours. 

10. Click a colour. 

11. Find the word Width. 

12. Click    to see more Widths. 

13. Click a width. 

14. Look in the Preview box. 

15. You can add a picture border. 

16. Find the word Art. 

17. Click  to see more picture borders. 

18. Click a style of art border. 

19. Look in the Preview Box. 

20. Click OK.  
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Practice Tasks: Page Borders 
 

Task #1 
 

1. Type all the computer words you know, one on each line. 
 

2. Add a page border. 
 

3. Pick a style for the page border. 
 

4. Center the text. 
 

5. Save as Border. 
 

6. Close. 
 

Task #2 
 

1. Type the names of 6 websites in size 18, one on each line. 
 

2. Change the font to a Comic Sans MS font. 
 

3. Change the font colour to green. 
 

4. Centre the text. 
 

5. Add an art page border. 
 

6. Save on your USB under the filename Art border. 
 

7. Close. 
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Tables 

 
You can organize information in a table. 

This is a table. 
 

This table has 2 columns  

 And 5 rows 

  

  

  

1. Click on your Insert Tab. 
 
 

 

2. Click on Table.  

3. Click on Insert Table.  
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Tables Continued 
 

 

4. You will see this screen: 
 

 
5. Click   to choose the number of columns that you want. 

 
6. Click  to choose number of rows that you want. 

 
7. Click OK. 
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More on Tables 

Shading Rows 

1. After you have made your Table. Click inside it, you will get a 

new section in your Ribbon called Table Tools. 

2. Click on the section named Design under the Table Tools. 

 
 

 

Shading 

3. To add Shading, select the area that you want to shade 

by highlighting it. 

4. Click on the arrow under Shading. 

5.  Choose the colour you wish to shade. 

6. The cells in you highlighted will change this colour. You can still type 

inside them after the shading has been added. 
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Adding and Deleting Rows in Tables 
 

1. To add a row click on Layout under Table Tools. 
 

 
 
 

2. Click inside the Table where you want to add your row. 

3. Click on Insert Below to add a row under where you have clicked. 
 

4. Click on Insert Above to add a row above where you have clicked 

in your table. 

Deleting a Row 

1. Click Layout under Table Tools.  

2. Select the row you want to delete by 
highlighting it with your mouse. 

3. Click on Delete.  

 

4. Click on the down arrow under Delete to 
delete rows. 
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Adding and Deleting Columns 

Adding a Column 

1. To add a column, click on Layout under Table Tools. 
 
 

 

2. Click inside the Table where you want to add your 
column. 

3. Click on Insert Right to add a column to the right.  

 

4. Click on Insert Left to add a column to the left. 
 

 
Deleting a Column 

1. Click Layout under Table Tools. 
 

2. Select the column you want to delete by highlighting it with 

your mouse. 

 

3. Click on Delete. 

 
4. Click on Delete Columns. 
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Aligning Text in Tables 
 

1. Highlight the section or sections you want to align. 

2. Click Layout under Table Tools. 

 
3. Move (hover) your mouse over the boxes above 

Alignment. 
 

4. When you put your mouse on each one, a box 
will tell you what it will do. For example:  

 
 

5. Click on the top three pictures to align the words in your table to the 

right, left or centre of their row. Align in top of row 

Align and move to centre 

of row Align and move to 

the bottom of row 

 

 

6. Clicking on the middle three pictures will align the words the 

same way but will move them down to the middle of the row. 

Like this: 
 

 
Align left, centre of row 

 

 
Align right, in bottom of row 

Align right in top of row  
Align centre in centre of row 

 
7. The bottom three will align the text and move it to the bottom 

of the row. 
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Changing Direction in Tables 
 

You can change the text direction in a table. 

You can change it from looking like this:  

 

This table has 2 columns  

 And 3 rows 

  

To this:  

 

 

Th
is

 

ta
b

le
 

h
as

 2
 

co
lu

m
n

 

s 

 

 

A
n

d
 3

 

ro
w

s 

  

1. Highlight your table and click Layout under Table Tools. 

 
2. Click on Text Direction to change your table. Click it again to 

change it back. 
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Practice Task: Tables 
 

1. Create this table (3 rows, 5 columns) with a Calibri font size 16. 

Volunteer Schedule 
 

 Monday Tuesday Wednesday Thursday 

9:00-12:00 Food Bank ----- ------ Food Bank 

1:00-5:00 Meals on 

Wheels 

L’il Tots 
Daycare 

Fire Dept ------- 

2. Save it to your USB as under the file name Table. 

3. Close. 

 

Demonstration Task 6: 
 

Table Review 
 

1. Make a Table with 6 rows and 3 columns. 

2. In the rows in the first line write these titles for your columns: 

Name, Phone Number, Address 

3. Shade the top row with your titles green. 

4. Highlight table and align to the Center. 

5. Choose 5 people to go under names and fill out this table. 

6. Highlight the names you have chosen and shade that column yellow. 

7. Save to your USB as Information Table and then close. 
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Table Tools 
 

You can make your table smaller by using Autofit. 

Use Autofit to change the size of the rows and columns to fit the text 
in them. 

1. Select your table by highlighting it and its contents. 

2. Click Layout under Table Tools.  

3. Then click on Autofit. 

4. Then click on Autofit contents. 
 

 

Before Autofit 
 

Names Address Email 

Jill Smith 53 Mill St, Ottawa jillysmithy@hotmail.com 

Rick Hanes 39 Fall Cr, Hopetown Hanes.Rick@yahoo.ca 

Bill Jones 18 Lake Ave, Carleton Place Bill.djones@gmail.com 

After Autofit 
 

Names Address Email 

Jill Smith 53 Mill St, Ottawa jillysmithy@hotmail.com 

Rick Hanes 39 Fall Cr, Hopetown Hanes.Rick@yahoo.ca 

Bill Jones 18 Lake Ave, Carleton Place Bill.djones@gmail.com 

mailto:jillysmithy@hotmail.com
mailto:Hanes.Rick@yahoo.ca
mailto:Bill.djones@gmail.com
mailto:jillysmithy@hotmail.com
mailto:Hanes.Rick@yahoo.ca
mailto:Bill.djones@gmail.com
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Text Boxes 
 

 

 

You put words or pictures in text boxes to move them around easily. 

1. Go to your Insert Tab. 

2. Click on the Text Box icon. 

3. You will see this drop-down screen with 

different choices for text boxes. 

 
 
 
 
 
 
 
 
 

4. Select Simple Text Box. 

5. Click in Box and delete text by using your Backspace key or 

by pressing delete. 

6. Type in box. 

This is a text box 
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Moving and Changing Text Boxes 

To change the size of a text box, use your mouse. 

1. Click on the text box to select it. 

2. You will see little blue shapes around the text box. 
 

 
3. Move your mouse over these boxes. 

4. You will see an up and down arrow.  

5. Hold your left mouse button down on the arrow and move 

the mouse to shrink or enlarge the size of the text box. 

6. A dotted square will show you what your text box will look like 

7. Lift your finger off the mouse button when you have the size 

that you want. 

8. Click inside the box to enter your text. 

9. Click on your text box. 

10. Move your mouse over the text box when you see 4 

arrows. Click on them.  

11. Hold the left mouse button down and move the text box. 

12. Lift your finger to stop. 
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Inserting Shapes 

 
These are examples of Shapes: 

     
  

 

1. Go to your Insert Tab. 
 

2. Click on the arrow beside Shapes. 

 Located in Illustration Tools. 
 

3. Choose the shape you want from the menu. 
 

 

4. Click on the screen where you would like your  

shape to go. 
 

5. To move your shape, put your cursor over the text box 
until it looks like four arrows.  

6. Hold your left mouse button down over the four 
arrows and drag the shape where you want it to go. 
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More about Shapes 

1. Click on your shape to make changes to it. 

2. You will see a new Tab on your Ribbon called Drawing Tools. 

 

3. Click on Format under Drawing Tools. 

4. To colour your shape, go to Shape Fill. 

 
5. Click the down arrow beside Shape Fill. 

 

6. Pick the colour you would like to have fill the shape. 
 

Borders on Shapes 

1. To colour the border of your shape, click on Shape 
Outline.  

2. Choose the colour you would like for the outline of 
your shape. 
 



Essential Skills for Word Processing Page 87 Microsoft Word 2016  

Shapes: Using Lines 

You can go to shapes to put lines and arrows in your document. 

1. Go to your Insert Tab. 

2. Click on Shapes.  

3. Click on    under “Lines” 

4. Click the mouse on your page where you want the line to begin. 

5. Hold down the left mouse button and move the mouse to where 

you want the line to finish. 

6. Lift your finger. 
 

Changing Line Length 

1. Click on your line. 
 

2. You will see little circles at the end of the line. 

3. Click on the circle. 

4. A plus sign will appear. 

5. Hold down your left mouse button to change size. 

Moving Lines 

1. Put your mouse on the line. You will see this.  

2. Hold down left mouse button and move the mouse where you 

want the line. 

3. Lift your finger. 
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Icons 
 
 
 

A new Insert feature added to MS Word 2016 is the option to 

add Icons. Icons are like phone Emojis and are symbols to 

represent different moods, events and daily occurrences. 

1. Go to the Insert Tab. 

 
2. Click on icons in the Illustration Tools. 

 

 

3. Place an icon into your document. 

*Note about Layout options 

 

 

When you are inserting an icon, or picture you 

will see this box appear beside your picture. 

Click on the box to set layout options. If you 

select tight and fix position on page, you can 

then move a picture or icon without needing a 

text box. 
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1. Go to your Insert Tab. 

 
 
 

2. Click on WordArt.

  

Word Art 
 

 

3. Select the WordArt you would like to use. 

4. Click on the words that appear, and start typing what you want to say. 

5. To move your words, press down on your left mouse button 
when you see the four arrows. 

Hello 
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Changing WordArt 

Word will show special formatting tool bars for inserted items. 

*To use this toolbar, you must click on the item you are changing. 
 

 
 
 
 
 
 
 
 
 
 

1. Click on your WordArt. 

2. Click on the Drawing Tools/Format Tab. 

3. Click on WordArt styles to change the style of your WordArt. 

 

 
 

4. Select the fill option to change the colour of the fill 

and outline of your WordArt. 
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Text Effects for WordArt 

 
There are options in the Drawing Tool to change the way your 

WordArt looks. You can add a glow to your WordArt or change 

its shape. You can give it a 3D effect or a shadow. 

 
1. Click the text effect option under the Drawing Tools tab. 

 
2. You will see this screen: 

3. As you move your mouse over each option, your WordArt 

will change to give you a preview of what you will be 

selecting. 

 
4. You can press undo at any time if you change your mind 

about a selection. 
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Changing Font and Font Size in WordArt 

 
Changing your WordArt font is the same as changing regular text in 

Word. 

1. Highlight your WordArt. 

 

3. Select the font you wish to use from the Font Tools. 

 
4. Click on font sizes. 

 
5. Select the size you wish your font to be. 

2. Select the Home Tab. 
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Practice Tasks: Text Boxes, Shapes and WordArt 
 

Task #1 
 

1. Use WordArt and write your name. 

2. Change your WordArt to blue and add a shadow to it. 

3. Save as filename WordArt Name and then Close the document. 

 
Task #2 

1. Insert a Text Box. 

2. Type your address in the box. 

3. Select text by highlighting and make it size 16 font. 

4. Click on text box and widen it, so your street address is on the 

first line and your province, country and postal code is on the 

next line. 

5. Save to your USB as address text box. Close. 
Task # 3 

1. Make a star in Shapes. 

2. Make the Shape Fill yellow. 

3. Search and select a star in icons.  

4. Use Layout options to place the 
icon beside your shapers.  

5. Save under the filename: My Stars. Close the document. 
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Demonstration Task 7: Shapes, Text Boxes and WordArt Review 

1. Type your name. 

2. Select and Bold your name. 

3. Press your Enter key twice to leave a space. 

4. Try to type this example below using Text Boxes, WordArt 
and Shapes. 

 
5. Use the Format Tab to transform and add reflection text effect options. 

6. Use ‘Calibri’ font, size 20 in your text box. 

7. Save under the file name Yard Sale. 
 
 

 

 
6. Print a copy for your instructor. If you ae working outside the classroom, 

save and attach this assignment to an email to send to your course 
practitioner. 

7. Close. 
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Type the type of picture you wish to 

use in the long, white search box and 

then click the search symbol 

or use your Enter key to search. 

Pictures 

You can add pictures to your document. 

You can add your own pictures or ones from MS Word. 

Using Online Pictures 

1. Click on the Insert Tab. 

2. Click on Online Pictures. 
 

3. This screen will appear: 
 
 
 
 

 
4. Pictures of what you have 

searched will come up on the 

screen, like this: 

 

 

 
 

Scroll to look through the images. Double click (two mouse clicks) 

to choose the picture you want in your document. Try different 

searches to find different pictures. 
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Inserting Online Pictures 

 
1. Find an online picture of your choice. 

2. Double click on the picture. 

3. It is now in your document. 
 

Inserting Pictures from Files 

1. Click on your Insert Tab. 
 

2. Click Pictures. . 
 

3. Click pictures from the picture libraries (My Pictures) category. 
 

You will see this: 
 

 
4. It will open to My Pictures. 

5. Pick the file where your picture is.  

6. Double click on the picture you want to use to Insert it in your document. . 

 
 

Click to look in Pictures 

If your picture is on your USB, 

select it instead 
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Moving a Picture 
 

 

1. Click on the picture. 
 

2. Go to Home Tab. 
 

3. Use centre alignment to put the picture in the centre.  

4. Use right alignment to  put the picture on the right. 

 

 

Positioning a Picture 

1. Click on the picture. 
 
 

2. Click on Format under the Picture Tools Tab. 

 
 

3. Click on Position.  
 

4. Click to choose where you want your picture on the screen. 

Centre 
Bottom Centre 

Top Left 

Middle Left 

Lower Left 

Top Centre 

Top Right 
 

Middle Right 
 

Bottom Right 
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Moving Pictures with Layout Options 

 
Using Picture Layout will make it easier to move pictures around. 

1. Go to your Insert Tab and Insert an Online Picture into a blank document. 

2. Click on the picture. 

3. You will see a little box appear beside it.  

4. Click on the box.  

5. Choose the layout options you would like for the picture. 
Hover your mouse over the choices to see each option. For 
example, if you would like to see your picture positioned in 
front of your text choose this option. If you just want the 
freedom to move your picture around your document, then 
choose tight (the top middle option). 

 

6. Click fix position on page after you choose the layout option you want. 

 
7. To move your picture, press down on your left mouse button 

when you see the four arrows.
 

  

8. Drag the picture where you want it to go. When you have found the right 
spot on your document, stop holding down the mouse button. 
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Changing Picture Colour 

 
1. Click on your picture. 

 
2. Click on Format under Picture Tools Tab.  

 
 
 

3. Click on Colour.  
 

4. You will see this screen:  

5. When you move your 
mouse over the options, a 
box will tell you what 
each colour is. 

 
6. Choose the one you wish to use by clicking on the example of 

it given. 
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Changing Picture Size 

1. Click on the picture.  
 

 

2. Click on Format under Picture Tools. 

3. Look for Height and Width size. 

4. Use the arrows change the size. 

Adding Borders to Pictures 

1. Click on Picture. 
 
 

2. Click on Format under Picture Tab. 

3. Click on Picture Border. 
 
 
 

4. You will see this screen 
 
 
 

5. Choose the colour of your border. 

6. To change your border’s thickness, click on weight. 
 

Then, choose the Weight (border width) you want for the border. 
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Practice Tasks: Pictures 

 
Task #1 

1. Click on Online Pictures. 

2. Search for: computer. 

3. Double click on a picture of a computer. 

4. Centre the picture (alignment). 

5. Colour picture: Greyscale. 

6. Use Height and Width to make picture larger. 

7. Save to USB as Grey Picture. 

8. Close. 
 

Task #2 

1. Click on Picture. 

2. Click on Sample Pictures. 

3. Choose picture from Sample Pictures. 

4. Click on Picture. 

5. Add a blue border. 

6. Change border weight to 6pt. 

7. Save to USB as Picture Border. 

8. Close. 
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Demonstration Task 8: Picture Review 
 
 

1. Type your name. 

 

2. Type Enter key twice to leave a space. 

3. Type the word House. 

4. Center the word House. 

5. Change font colour of House to green. 

6. Change font type to Arial. 

7. Change font size to 36. 

8. Use Enter key to go down a line. 

9. Search Online Pictures for a picture of a house. 

10. Double click on a picture of house. 

11. Recolour the house picture Sepia. 

12. Add an orange border to picture. 

13. Make border 3 pt weight. 

14. Enlarge picture. 

15. Centre picture. 

16. Save to USB under the filename: House Picture. 



Essential Skills for Word Processing Page 103 Microsoft Word 2016  

Line Spacing 

 
You can set the space between the lines on your page. 

 

 

1. Click on the Home Tab. 

2. Select the text you want to space by highlighting it. 

3. Click on  above Paragraph Tools. 

 

4. You will see this screen: 

 
5. Choose the line spacing you want. 

6. Click on - Line Spacing Options for more options.  
 

 

This is an example of what 

single spacing looks like. 

This an example of 

1.5 spacing. 

This is an example of 
 
Double (2.0) spacing. 
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Practice Task: Line Spacing 

 
1. Type about what you have learned so far. 

2. Spell and Grammar check your document. 

3. Give your writing a title. 

3. Center your title. 

4. Underline your title. 

5. Select what you have written by highlighting it. 

6. Change the line spacing to 2.0. 

7. Add a picture from online pictures. 

 

8. Position the picture to the bottom centre of your page using Layout Options. 

9. Save as Line Spacing on your USB. 

 

10. Close. 
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Page Numbers 

You can number your pages in MS Word. 

1. Go to the Insert Tab. 
 

 
2. Click on Page Number. 

3. You will see this: 
 
 
 
 

4. Choose if you want your page numbers at the top or bottom of 

the page. 

5. Scroll down to see different page number options. 

 

6. Click on the type of page number you would like. 
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Headers and Footers 
 

 

1. Click on the Insert Tab. 
 
 
 
 

2. Click on Header. 

3. Scroll to see choices.  

4. Choose a Header. 

5. Click on Type in the header to title the header. 

6. Click on to close Header to add it to your page. 

A footer is at the 
bottom of every 

page of a document. 

A header is at the 

top of every page 
of a document. 
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Footers 
 

1. Click on the Insert toolbar. 

2. Click on down arrow under Footer. 

3. Scroll to see Footer options. 

4. Click on option.  

5. Click on Type Text. 

6. Type your Footer. 

7. Click on to add Footer to the page. 
 

 
Deleting Headers and Footers 

1. Click on Insert toolbar. 

2. Click on Header or Footer. 

3. Click on Remove to delete. 
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Practice Tasks: Headers and Footers 

 
Task #1 

1. Open the Line Spacing document from your USB. 

2. Add page numbers. 

3. Save. 

4. Close. 

 
Task #2 

1. Open your Grey Picture document. 

2. Add a header that says Picture. 

3. Add a footer that says, “Microsoft Word 2016”. 

4. Save. 

5. Close. 
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The Design Tab 

 
Microsoft Word 2016 now has a Design Tab. This tab was not 

included in past versions. 

 
 

The Design Tab is where you will find options to change and add 

design items to your page. 

Some these options, include: 

Themes and colours for your page. 

Adding custom titles and headings to your document. 

Adding a watermark to the background of your document. 

 
Changing the spacing of your paragraphs.  

 

 
Changing page colours and adding page borders. 
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Practice Task: Design Tab 

 
1. Recreate this document below: 

 
Introducing the… 

 

 
 
 
 

2. 

3. 

4. 

5. Change the colour of the page to Green, Accent 4. 

6. Add a Box Page Border, 3 pt width. 

Change the Theme to Frame. 

Add a Sample watermark. 

Change the font to Cambria. 
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Creating Charts in Word 

 
In this lesson, you will learn to create a chart in Word. 

 
You will need to survey people in your class. If you are working on 

this course independently, please find at least 4 people to survey. 

You will conduct a survey asking how many cups of each beverage 

(coffee, tea, water, and pop) a day each person drinks. 

 

1. Go to the Insert Tab. 
 

2. Click on Chart. 
 

3. Choose a column chart. 
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4. You will get an Excel box to fill in. 

Click on the pre-existing information and replace it with the 

names and results from your survey. It should look like this: 
 

5. Your chart will appear once the data is filled in. 

 

6. Click on Chart Title and type Cups a Day. 

7. When you click on your Cups a Day chart. You will get a 

formatting bar at the end of the ribbon. 
 

8. Use these options to change your chart any way you would like. 

Click your Undo arrow if you wish to go back to the way it was 

before adding the new design item. 

Kim Susan Donna Joyce Jeanne Golda John Mary Angela 

Soda Water Tea Coffee 

7 

6 

5 

4 

3 

2 

1 

0 

Chart Title 
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Templates 

 
Often, you can find a template for the item you need to make already 

premade in word. 

These are called templates. 
 

 
You can search for any kind of template and use it to make what you 

need. 

1. Search for a template. 
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2. Click on the one that you wish to use then click create. 

 
3. Click on the text in the template to replace the text. 

 

 

4. Print and save as you would a regular document. 
 

Note: You can also add pictures, icons, shapes, and tables to a 
template as well. When you have some extra time, practice 
exploring options in templates. 

 

Practice Task: Templates 

 
1. Search for a Certificate of Appreciation in Word templates. 
2. Choose someone you would like to thank. 
3. Change the wording of the certificate to say thank you to someone 

you are grateful towards. 
4. Place the person’s name in the certificate and print it out for 

them. 
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Task #2 

 
1. Click on File and click New to 

look for Templates. 

 
 
 
 

2. Search for Sales Receipt Simple Blue. 
 
 

3. Click on Create. 
 

4. In the left-hand corner fill in the information that starts with 

Your Company. You sell second hand (used) items. Give your 

store a name, an address and a phone number. 

 
5. Click into the Boxes and fill in the following information 

noted under Directions (Only fill in the information you are 

given. It is okay to leave some boxes blank) 

 
6. Directions: 

a) Leave Sales Receipt as it is. 

b) Use today’s date. 

c) Receipt # is 523. 

d) Buyer is Harpreet Hisami from Hisami’s Flea Market 

Address: 12 Market St, Paris, ON N3L 3A3; Fax: 613-555-5555;  

Phone: 613-555-5554 
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e) The sale includes 1 used brown leather sofa, item # 223, unit price is 

$230.00 and 1 crystal floor lamp, item # 939, unit price $99.00. 

f) There is a 10 percent discount on the merchandise before taxes. 

g) The Subtotal for the merchandise will include 10% discount 

(On your calculator: Price for item 1 plus price for item 2 

then subtract 10%). 

h) The sales taxes will be added to the subtotal (13% in Ontario). 

i) Click on Your Logo Here and add an online picture of a used 

couch.  

j) The store slogan is “New to You.” 

k) Give your business a name. 
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≤ Equations and Symbols ∞ 

 
You can use Word to type out math equations and symbols.  
This is in the Insert Tab on the far right in the Symbols Tools grouping. 

 
 

1. Click on symbols to find a math symbol that you cannot 
make on the keyboard, such as a division sign. 

 

5÷1=5 

2. Choose the symbol you need to use. If the symbol does not 
show in the dropdown menu then scroll down for more 
options. 

 
 
 
 
 
 

 

on More Symbols to see a larger selection. 
 

3. Click on Equation to place a mathematical equation in 
your document. 

 
4. Choose the equation you would like to solve. 

Click 
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5. Click on the letters to replace 
them with the numbers you need 
to solve the problem. 

22 + 32 = 𝑐2 
 

6. For more options, 
select More Equations 
or Insert New 
Equation. 

 

7. If you choose Insert New Equation, you will be able to build 
the math problem piece by piece. 

 
 
 
 
 
 
 

Practice Task: Equations and Symbols 
 

 

1. Choose 4 basic math equations. 
2. Use symbols and/or equations in Word to type this equation 

out on your screen. 
3. Place a Header on this document that says, Symbols and 

Equations. 

4. Save to your USB under the filename Word Math. 
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Final Demonstration 

 
1. On the next page you will see an advertisement. 

2. Type this up on your computer. 

3. Try to make it look the same. 

4. Use Calibri font. 

5. The font is size 14. 

6. Pumpkin pictures will vary; you may use any pumpkin photo 

you would like from online pictures. 

7. Afterwards, type your name at the bottom and right align it. 

8. Save on USB as Final project. 

9. Print a copy for your instructor. If you are working away from the 

classroom, attach this document to an email to send to your course 
practitioner. 

10. Close. 
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Hours of Operation 
 

Days Times 

Monday 10am-5pm 

Tuesday 10am-5pm 

Wednesday 10am-5pm 

Thursday 10am-5pm 

Friday 10am - Midnight 

Saturday 10am - Midnight 

Sunday 10am - Midnight 

 

 

Daytime activities include: 
Corn mazes, magicians, pumpkin 
carving, wagon rides and puppet 

shows. 

Night-time activities include: 

Haunted hayrides, spooky 

buskers, a haunted house and 

costume contests. 
 

1245 Smithson Road, Odessa, ON 

Call 613-225-7755 or email kirbyfarm@hotmail.com for details 

mailto:kirbyfarm@hotmail.com
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Additional Activities 
 
 

 
 

Congratulations!  
You have now completed the Essential Skills for Word Processing 

course. It is recommended you try all or some of the activities in the 

following section to practice your new digital skills. 

Have fun creating these new documents. If you require further ideas for 

document use using Word 2016, use the Internet to search ideas or talk 

to your instructor to brainstorm what to do next. 

Milestone Stop 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 

Ask your 
instructor about 
Milestone 3 or 4 
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Quote of the Day 

Finding Online Pictures 

You can look for specific pictures when using 

the Insert Tab. Much like on a Google 

search, you can use description to find a 

specific photograph. For example: type 

yellow, gerbera daisy instead of flower or 

tiny litter of puppies instead of dog. 

 

1. Using WordArt write My Quote of the Day and place it on the top of 
your page. 

2. Hit the Enter Key twice to move down two lines on the page. 

3. Choose an interest or value that you have or a characteristic you admire. 

4. Click on the Insert Tab. 

5. Click on Online Pictures. 

6. Search your interest/value/characteristic along with the word quote, 
example: inner strength quote. 

7. Choose a quote that you like and Insert it onto your page 

8. Centre the quote on the page 

9. If you can, print it and give it to your instructor to put up in your 
classroom or hang it up at home. 

 Skills needed: 
• Using WordArt and Pictures 

• Searching and selecting a photograph 

• Alignment 

• Printing 
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Agenda 
 

You are chairing a meeting to plan an event for your community. As 

the chair, you will need to prepare an agenda for members to follow. 

1. Insert the logo of your organization at the top of the page, you may 
choose something from Online Pictures or use an Icon. 

2. Type the word Agenda in bold letters (centre justified). 

3. Type the date and time the meeting is to happen. 

4. Type each agenda item to be discussed in a list. Use bullets 

to separate the items. (include agenda items like 

“Welcome” “Call to Order”, “New Business”, “Business 

arising from last meeting”) 

5. The last item should be deciding your next meeting date. 

6. Save to your USB as Agenda. 

7. Print a copy if you have a printer available. 

8. Close. 

Skills needed: 
 

• Writing – organizing topics and timelines 

• Inserting 

• Formatting 

• Justification 

• Bullets 

• Printing 

• Saving to USB 
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Letter Requesting Information 
 

Write a letter to a government body or potential supplier asking them 

for information regarding a product or service you may be interested 

in purchasing. The information you may be seeking could be provided 

by a phone company, a school, your bank, or your power company. 

1. Type the date you are writing the letter (left justified). 

2. Type a salutation – Dear Sir or Madam (unless you know 

the name of the person) (left justified). 

3. Type the body of your letter (be specific as to what you 

are asking for). 

4. Closing paragraph. Include a thank you for your help and a I look 
forward 

to your reply type statement. 

5. Type the closing regard Sincerely or Yours Truly. 

6. Leave 3 spaces to sign your name. 

7. Type your name under those spaces. 

8. Save to your USB as Information Request. 

9. Close. 

Skills needed: 
 

• Writing – Sentence structure and clear ideas 

• Inserting 

• Formatting 

• Justification 

• Saving to USB 



Essential Skills for Word Processing Page 122 Microsoft Word 2016  

Poster 
 

Your company is having a staff meeting in the boardroom on 

Wednesday and you are creating a poster to be printed off and posted 

around the office. All employees are expected to attend. The meeting 

will take place at noon. The boss will supply lunch for the meeting. 

1. Insert the logo of your organization at the top of the page. 

2. Type Staff Meeting in large letters (centre justified). 

3. Choose a Font that is appropriate for the situation and your 
company. 

4. Type in the date of the meeting and the room it will be held in. 

5. Type the time of the meeting. 

6. In smaller letters at the bottom make it clear lunch will be provided. 

7. In bold letters type that all employees must attend. 

8. Save to your USB as Poster. 

9. Close. 

Skills needed: 
 

• Designing 

• Inserting 

• Formatting 

• Justification 

• Font Selection 

• Saving to USB 
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Checklist 
Please check all that apply. 

While completing this course, I… 

 
 Used the pictures to gather information about Word 2016 (A1.2) 

 Located the information that I needed from different sections of the 

manual to complete tasks and demonstrations (A1.2) 

 Scanned the information in each lesson to find the information I 

needed to complete tasks and demonstrations (A1.2) 

 Used the index to find information I needed (A1.2) 

 Read the titles on each page to find the information I needed (A1.2) 

 Understood the information from the reading (A1.2) 

 Understood the purpose of the writing (A1.2) 

 Found ways to understand any words or terms that I did not know 

before taking this course (A1.2) 

 Was able to follow the written instructions (E1, A1.2) 

 Explained any issues I was having to my instructor and asked for 

assistance (B1.1, E2) 

 Was able to describe the assistance I needed using the correct 

terminology (B1.1, E2) 

 Completed the writing exercises requested by the manual (B2.1) 

 Completed the Additional Activities in the manual (B2.3) 

 Created tables and lists using Word (B3.2, D.2) 

 Understood where to make entries in the tables I created (B3.2) 

 Created and answered mathematical equations in Word (C1.1) 

 Calculated taxes and discounts on a receipt (C1.2) 

 Opened and closed Word (D.1) 

 Operated a mouse (D.1) 

 Selected and deselected text (D.1) 

 Found where everything I needed was on the Ribbon (D.1) 



Essential Skills for Word Processing Page 124 Microsoft Word 2016  

 Changed font color and size (D.1) 

 Printed a document and used print preview (D.2) 

 Cut, copied and pasted information in my document (D.2) 

 Used spell check, grammar check and word count (D.2) 

 Used the Insert tab to add WordArt, shapes, text boxes and pictures to 

my documents (D.2) 

 Used formatting tabs to change WordArt, shapes, text boxes and pictures 

to my document (D.2) 

 Completed the final demonstration in this course using online pictures, 

tables, WordArt and columns. (D.3) 

 Completed the additional activities in this course (D.3) 

 Set goals for myself while participating in this Task (E.2) 

 Understood what skills and knowledge were important for completing 

this manual (E.2) 

 Set a schedule for myself (E.2) 

 Completed the course in the time frame that I set out for myself (E.2) 

 Attended regularly to work on the course (E.2) 

 

 

Suggestion for further study 
 

Learn how to use Word to create resume.  
Type the following address into your web browser: 

https://www.digitallearn.org/courses/creating-resumes 

 

https://www.digitallearn.org/courses/creating-resumes

