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Introduction to Microsoft Excel 2016 

Microsoft Excel 2016 is a program that lets the user add information to 

a spreadsheet/ worksheet. Each workbook starts with one worksheet, 

but you can add and delete sheets depending on what you need. Excel 

is a great tool for organizing your life or business.  

 

Some of the benefits of using Excel include: 

• Showing the results of a poll or chart 

• Managing business expenses 

• Recording tax information  

• Making planners, checklists and schedules 

 

Excel also allows you to create: 

• Charts 

• ClipArt 

• Smart Art 

• Shapes 

• Worksheets/ Workbooks 

• Graphs 

• WordArt 

• Formulas  

• And much more 

 
 

  This manual was updated by CESBA using materials originally designed and created 

by the TR Leger School STEP Program. Preferred citation for distribution is: CESBA 

(2021) Adult Education Curriculum, Essential Skills for Spreadsheets Manual 

from https://cesba.com. 

https://cesba.com/
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Opening Excel 2016 

1. Click the Window icon in the bottom left corner 

2. Find MS Excel 2016 and click on it. 

 

3. Look for MS Excel icon on your start screen.  

4. Once you click on this Icon, select the Blank Workbook. 

 

5. Excel will open into this screen. 

 

 

http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
https://creativecommons.org/licenses/by-sa/3.0/
https://creativecommons.org/licenses/by-sa/3.0/
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The Excel Screen 

The Excel screen looks different from the Word screen. 

 

This is because the Excel screen is made up of rows and columns of 

Cells. 

A Cell is a box where you can enter text or other information. 

 

 

 

In Excel, each row has a number and each column has a letter. Cells are 

identified by their column letter and a row number.  

For example, C9 is the Cell in column C and row 9. 

  

 

Cell C9 

 

Cell 
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The Excel Ribbon 

Microsoft Excel has a Ribbon just like Word and PowerPoint.  
 
The Ribbon is divided into Tabs that each have a different Groups of 
Tools.  
 
The Tabs are:  Home, Insert, Page Layout, Formulas, Data, Review, and 

View. 

 

 

 
 
Each tab has different Groups of Tools. 

 
 
 
 
  

 

Groups

Tools Area

TABS 
THE RIBBON 
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Tabs and Tools 

In Microsoft Excel, each Tab lets you perform a different type of job. Each Tab has 
a different set of Tools. 
 

These are the basic Tabs and Tools that Excel offers:  

The Home Tab 

 

Home Tab Tools 

The Insert Tab 

 

Insert Tab Tools 

The Page Layout Tab 

 

Page Layout Tab Tools 

The Formulas Tab 

 

  Formulas Tab Tools 
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The Data Tab 

 

  Data Tab Tools 

The Review Tab 

 

Review Tab Tools 

  The View Tab 

 

View Tab Tools 

If you click on a certain object that you have inserted into your 

document, for example a picture or a table, you will see a new, 

special tab appear on the ribbon. This tab will only appear if you 

have selected the object. It disappears once you have deselected 

the object. 
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Basic Options in Excel 2016 

1. This is the File Button. 

 

Opening a New Workbook 

To open a New Workbook: 

1. Click on the File Button. 

 

2. Click on the New option. 

 

 

 

 

 
3. Once you click on the New option, then select 

Blank Workbook a new blank document. A new 

workbook will open. 

 

  

The File Button is 

always in the top 

left corner of the 

screen. 
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Saving to USB (Memory Stick/Removable Disk) 

1. With a Workbook open, put your memory stick into the USB port. 
 

2. Click on   above and to the right of the File Button. Or click on 
the Save As option from the Options button. 
 

3. You will see this screen. 
 

 
 

 
4. Click on the Browse button, which appears beside it. 

 
5. Choose the USB option (Removable Disk) to save to your USB.  
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Note: The USB drive name may change. If using a USB from a 
certain company, the USB might show that company’s name 
instead of the term ‘Removable Disk’. The USB drive will always 

have this image beside it to help locate it. 
 

6.  Scroll down to bottom. 

7. Double click on the USB drive.  

8. Click in the ‘file name’ box. 

9. Delete everything in the ‘file name’ box. 

10. Type the name of your spreadsheet. 

11. Click                     

                 
   

http://www.google.ca/url?sa=i&rct=j&q=removable+disk+drive&source=images&cd=&cad=rja&docid=CRSgWKG_aLlhSM&tbnid=X1kVB-YrzwJidM:&ved=0CAUQjRw&url=http://www.mydigitallife.info/how-to-disable-write-access-to-usb-hard-disk-and-flash-key-drives/&ei=FKuoUfDWJa_D4APqz4HYAg&bvm=bv.47244034,d.dmg&psig=AFQjCNFlp3xTHi01wmmMOup7HVBOBnaWFA&ust=1370094732883583
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Scrolling Up, Down and Across 

 

 

  

Scrolling Down 

Scrolling Across 
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Selecting and Deselecting 

Excel is made up of Cells and Rows. 

1. To select a Cell, simply click your cursor in the Cell and begin to 

type information. 

 
2. To select any text in the Cell, double click inside the Cell. Make 

sure that your cursor is either at the end of the word or the 

beginning. 

 

3.  Click and hold the left button on the mouse. 

 

4. Move the mouse across the word. 

 

5. The word will appear highlighted, as shown below. This text is 

now selected. 

 
 

6. To deselect the word, click your mouse anywhere on the page 

outside the selected word.  

 

7. When the mouse is clicked off the word, the word will deselect. 
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Rows and Columns 

Columns are identified by the letters of the alphabet. 

 

Rows are identified by numbers. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Columns 

Rows 
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Cells 

Cells are the tiny boxes in the Rows and Columns. The Cell name can be 

found just above the Spreadsheet. 

For example, the Cell highlighted below is named Cell A87: 

 

 

  

 

Cell Name 

Cell  

Cell names are identified by the Column and the Row 

where they are located. 

 

For example, Cell C 24 is found in Column C  

and Row 24. 
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Practice # 1 

1. Open Excel 2016. 

2. When the program opens, you will see a new workbook. 

3. The first workbook that is open is called Book 1. 

4. You can create a New Workbook by clicking on New under the 

File button and choosing Blank workbook. Each new workbook 

will have a new number. 

5. Once the Worksheet opens, click on Cell A1. 

6. Type Monday.  

7. Click on Cell B1. You can also move to the next Cell using the 

arrow keys. Then type Tuesday in the cell next to Monday. 

 

 

 

 

 

 

 

 

 

8. From Cell C1-G1 type the rest of the weekdays. 

9. Save file on your memory stick as Weekdays and close. 

 

  

 

You may find that the information does not fit in the Cell. If this happens click 

off the Cell and then click in the Column heading. For example, a Cell in Column 

A needs to be wider. When a thin black cross appears, click and drag outward 

to make the Column bigger. Drag the opposite direction to make the Column 

smaller. 
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Workbooks and Worksheets 

Worksheets are the pages that you are working with. A Worksheet is 

also considered a Spreadsheet.  

A Workbook is the file that holds all the Worksheets.  

Each Workbook has three Worksheets. You may add more Worksheets 

to the Workbook if you wish. 

 

You can see a sheet at the bottom of the page called Sheet 1.  

1. To work with a sheet, click your cursor on the tab of the sheet 

you want to work with. This action activates the Worksheet so 

that you may work with that sheet. 

2. To add another sheet, you must click on the plus sign . 

located to the right of Sheet 1. Click the plus sign to add as 

many sheets as you need. Each click will add a new sheet to 

your workbook. 
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Add or Move a Worksheet 

Sometimes you may want to move a worksheet to a different location 

in your workbook. There are two ways to move a worksheet. 

1. To move a worksheet, place your cursor on the sheet number tab, 

to move the sheet number, click and drag to its new spot. Once you 

have picked its place, release the cursor. 

 
Or 

Right click your cursor on the worksheet tab and a menu will open.  

 

2. Click on the Move or Copy Tool. 

 

3. Once you click on the Move or Copy  

Option, a menu will open. 

 

 

 

 

4. Move the worksheets by clicking on a ‘before sheet’ location from 

this menu. Click ‘OK’. 
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Adding a Worksheet 

1. Click on this plus sign located at the bottom of the worksheet. 

 

 
 

2. This will add a new blank sheet. It will automatically be named 

Sheet 2.  

 

Or 

 

The second way can be found in the Home Tab at the top right-hand 

side of the ribbon. 

 

 

3. Select ‘Insert’ from the Cells tool area.  

 

 

4. Click on Insert Sheet. This will also be named 

Sheet 2. 

 

Note: When you insert a new sheet, the new sheet will move into the 

first place. If you wish the numbers to go up from right to left then you 

can click on the sheet you wish to relocate, hold the mouse button 

down and drag the sheet into the order that you want.  
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Changing the Name of a Worksheet 

1. Click on the sheet you want to change. 

 
2. Right click on the name of the worksheet you want to rename. 

Select the ‘rename’ option, the sheet name will become 

highlighted.  

 

3. Once the sheet name is highlighted type in the new name.  

 
Practice # 2 

 
1. Open a new Excel Workbook. 

 
2. Click on the Sheet 1 Tab at the bottom of the Excel Spreadsheet. 

Click the right button of the mouse and select the rename option 
from the menu that opens. 
 

3. Rename sheet 1 ‘Canadian 1’. 
 

4. Continue to rename sheets 2 and 3. 
 

5. Rename sheet 2 ‘Canadian 2’. 
 

6. Rename sheet 3 ‘Canadian 3’. 
 

7. Save spreadsheet as ‘Canada’ and close. 
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Deleting and Copying a Cell 

1. To delete something from a Cell, click your cursor into the Cell 

that you want changed.  

 

2. Press delete on your keypad, or type in new information. 

To Copy 

1. Click in the Cell. 

 

2. Right click and a drop-down menu will open. 

 

3. Click on Copy. 

 

 

    

 

 

 

4. Move your Cursor to the Cell where you want to Paste the 

information. 

 

5.  Right click for drop down menu. 

 

6.  Click on the paste options and the text 

will Paste to the Cell you selected. 

 

  

 

 

Note: the cell you have 

selected will have a box 

around it flashing to show 

it has been copied 

Note: The flashing will stop once you have clicked another cell to work in 

or when you press ESC on the keyboard. 
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Opening a File in Excel 

1. With a Workbook open, put your memory stick into the USB port. 
 

2. Click on the File Tab on the left-hand corner of your Ribbon. 
 

3. Click on Open and then click on Recent  

 
 

4. Choose the file you would like from the list of the workbooks that 

you have recently worked on. 

 

5. Note: If the file you need is not listed in your recent workbooks, 

then click on the Browse icon. 

 
6. Click on Browse 

 

7. Scroll down to the bottom and 
choose the USB option (Removable 
Disk) to see your files. 
 

8. Click on the file you wish to open. 
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Practice # 3 

1. Open ‘Weekdays’. 

2. Select Cell A1 and right click in Cell A1. 

3. When the menu opens click on the ‘Copy’ tool. 

4. The border around the Cell will begin to flash. This tells you that 

the computer is ready to copy the information. 

5. Move your cursor to Cell A5, right click in Cell A5 and when the 

menu opens click on ‘Paste’. 

6. Touch the Escape key to stop the flashing border after you are 

finished. The Escape key is to the top left of the keyboard.  

7. Move your cursor to Cell B1 and right click. 

8. Copy and Paste this information in Cell B5. 

9. Continue to Copy and Paste all weekdays to Row 5. 

10. Save and close. 

 

*Please note that some of the weekdays, Wednesday for instance 

does not fit into the Cell. In this case adjust the Cell width. If you need 

instructions, please refer to page 27 in this manual. 

 

  

Esc 
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Making a Row/Column Wider or Narrower 

1. Click on the Column header you want to make wider. 

 

 

2. Once this black arrow appears, you can click, hold and drag the 

Column either way, to make it wider or narrower. 

 

 

 

 

 

 

 

 

 

 

3. Use the same arrow to make the Rows taller or shorter. Move the 

cursor between the number of the Row you wish to resize until you 

see the double-edged arrow. Now click the arrow and drag the row 

to size.  

 

  

WIDER NARROWER 

If the text shows as #####, there are a few possibilities. One possibility is 

that the Cell is not wide enough for the text. (see pg. 56 for formatting) 

If this happens, simply make the Cell wider by dragging the arrow as 

shown below. 
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Taller 

Shorter 

You can also select rows by placing your cursor in the Row header until 

you see a small black arrow pointing down. When you click, it will 

highlight the Row. 

 

This also applies to selecting Columns, but instead of selecting the Row 

header, you select the Column header. 
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To highlight the whole table, click on the small triangle shape 

between the A and 1.  

 

 

 

    

Row and Column Sizes 

1. To see the size of a Column, highlight the Column.  
 
2. Click your cursor on the outside right line of the Column Heading 

and left click. A small bubble will open and tell you the size of the 
Column. This is shown in the diagram below.  

 
 
 
 
 
3. While holding, move your cursor back and forth to adjust the width 

from smaller to a larger size.  
4. The same can be done for the Row measurements, by clicking the 

cursor on the bottom line of the Row and left clicking while 
dragging 

 
 

 
  Note: The Rows are measured by Height and the Columns are measured by Width. 
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Deleting Contents in Columns and Rows 

Click on the Row or Column header that you wish to delete. 

1. Once the Row or Column is highlighted, right click inside it.  

 

2. When the menu opens, click on delete. 

 

 

 

 

3. Once delete is clicked, the Row or Column will be removed.  
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Using Autofill 

Autofill is a useful tool, especially for files that contain information like 
days of the week or months. This is because you can type a little bit of 
information and Autofill will fill in the rest. 
 

1. Type Monday into Cell ‘A1’ and Tuesday into Cell ‘B1’ as shown in 
the picture below. 

 

 

2. After typing Monday and Tuesday, left click the cursor in Cell A1 and, 

while holding the left button down, drag the cursor to Cell B1.  

 

 

 

 

3. With Cells A1 and B1 selected, move your cursor to tiny black box in 
the bottom right corner of Cell B1 until you see a black cross.   

 

 

4. Click on the black cross and drag your cursor until you reach the Cell 

where you would like the information to end. 
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5. Autofill will fill in the rest of the days.   

 

6. You may have to widen some columns to fit all the information. 

Make the Column larger by moving the cursor over the line to the 

right of the column you want to enlarge. You can change the width 

of the column when your icon looks like this. 

 

 
 

 

 

7. Drag your cursor outward to make the Column wider or inward to 

make the Column narrower.  

 

8. The same Autofill is also useful for filling in months, numbers and 

any sequence. 

 

 

The diagram below shows how Autofill works with numbers, this time 

using the Rows instead of columns. 

 

 

 

 

 

 

 

Autofill is a great tool to use in formulas, which are explained later in the booklet.  
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Practice # 4 

Task 1 

1. Create a new workbook. 
 
2. In Cell A1, type January. 
 
3. In Cell A2, type February. 
 
4. Using the Autofill tool, drag down until you fill in all the months of 

the year in the Rows below.  
 
5. Using the Column width arrow in the Column header, drag the 

Column wide enough to fit all the names of the months. 
 
6. Save as ‘Months’ and close. 

Task 2 

1. Open ‘Months’ 

  

2. In Cell A14 type January. 

 

3. In Cell B14 type February. 

 

4. Autofill the rest of the months until December. 

 

5. Adjust the size of the Rows if need be to fit all the text. 

 

6. Save and close.  
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Adding Columns and Rows 

 

1. Click in the cell where you want to add the Row or the Column.  

 

2. Click on the Row or Column heading. 

 

 

3. Click on the Home Tab.  

 

 

4. Go to the Cells Tool.  

 

 

5. Click on the Insert Tool arrow. 

 

Once you click on Insert a drop-down menu will open. 

 
 

6. Click on either ‘Insert Rows’ or ‘Insert Columns’.  This is useful 

when you need to add information to a worksheet. 
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Practice # 5 

1. Open a new Excel workbook. 

 

2. Type the words for the even numbers from two to twenty, one in 

each Cell, beginning at Cell A1 and across to J1. 

 

3. Now insert Columns between each number to add in the odd 

numbers. 

 

4. You will notice that when you select Column A, and insert your 

first new Column, the number ‘two’ that you had typed will move 

over to Column B, allowing you room to type the number ‘one’ in 

Column A. Each time you insert, the Column will appear to the left 

of the Column you select. 

 

5. Select Column C and continue to insert all the odd numbers. 

When you are finished, you will have the entire set of numbers 

from one to twenty. This will take you from Column A all the way 

to Column T. Adjust the width of Column Q to fit the text. 

 

6. Save as ‘Numbers’ and close. 

 

  



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 35 
 

Fonts 

1. To change the Font style in Excel, simply click on the Cell you want 

to change. 

 

2. Go to the Home Tab. 

 

3. Open Font menu. 

 

 

 

4. Select a Font from the drop-down menu and click on it. This will 

replace the highlighted text with the new font. 
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Font Size 

1. To change font size in Excel, click on the Cell you want to change. 
 

2. Go to the Home tab. 

 
3. Open the Font menu. 

 
4. Choose a font size. 

 
 
 
 
 

For example:  
 

Word (size 14) 
 

Word (size 26) 

Word (size 72) 

 

Word (Size 116) 
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Font Colour 

1. To change a Font color, click on the Cell and highlight the text 

within the Cell to make the change. 

 

2. Go to the Home Tab. 

 

3. Click on the Font color Icon in the Font Tools. 

 

 

 

4. A drop-down menu will open, and you may click the color that 

you like.  
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Font Styles 

1. To make Text BOLD, highlight the text and click on the Home Tab. 
 
 
 
 

2. Click on the Bold Icon in the Font tools. 
 
 

3. To make Text Italic, click on the Home Tab. 

 
4. Click on the Italic Icon in the Font tools.  

 

 

5. To make the text Underlined, click on the Home Tab. 

 

6. Click the underline icon from the Font tools. 
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Practice # 6 

Task 1  
 

1. Open ‘Canada’ Click on Sheet #1 (Canadian #1) 
 

2. Starting in Column A and continuing through to Column E, type the 
following Provinces, Ontario, Quebec, British Columbia, Manitoba 
and Alberta. 
 

3. Click the mouse into the ‘Column A’ box that contains the Province 
of Ontario. 
 

4. Click on the Home Tab. 
 
5. Click on the Font color and change the font color to Red. 

 
6. Click the mouse into the Column B box that contains the Province of 

Quebec and change the font color to Blue. 
 

7. Click in the Column C box that contains the Province of British 
Columbia and change the font by selecting the Font Tools and 

change the font to Arial Black. 

 
8. Click the mouse in Column D and change the font to Green. 

 

9. Click the mouse in Column E and change the font to Comic Sans  

 
10. Save and close. 

 
 
 



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 40 
 

Task 2 
 

1. Open ‘Canada’. 
 

2. Go to Worksheet 2 
 

3. In Column D Row 2 type Cold Winters. 
 

4. In Column E Row 2 type Oil Country and change the font to 

Century Gothic, found in the Font tool. 
 

5. Select Cell F1 and Insert a new Column heading called CANADA. 
 

6. Adjust Cell width as necessary. 
 

7. Save and Close. 
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Practice # 7 

Task 1 
 

1. Open ‘Canada’.  
 

2. Click on the ‘Canadian 1’ worksheet. 
 

3. Click on Column A header and make the Column width 16.00 (117 
pixels) in size. 
 

4. Click on Column D and change the Column width 21.00 (152 
pixels) in size 

 
5. Save and close. 

 
Task 2 

1. Open ‘Canada’.  
 
2. Right click on Column D and delete the Column by selecting delete 

from the ‘drop-down menu. 
 
3. Column D should now contain the Province of Alberta. 
 

4. Highlight Column D and right click the mouse again. This time select 
INSERT and Excel will insert a new Column. 

 

5. Name this new Column D, Man-2. 
 
6. Save and close. 
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Practice # 8 

1. Open ‘Months’.  

 

2. Click on Column A and highlight all the text in the Column. 

 

3. Click on the Home Tab and choose Algerian Text. 

 

4. Click on Column A and highlight all the text. 

 

5. Click on the Italics Tool in the Home Tab. Make all the text in 

Column A Italic. 

 

6. Save and Close. 
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Gridlines 

The lines in your spreadsheet will not show up on your printout unless 

you select the Gridlines first. Gridlines are the borders around the Cells 

in your spreadsheet. 
 

 
 

 

1. To select the Gridlines, click on the Page Layout Tab. Select Sheet 
Options. 

 

 
2. Make a check in the Print option box under Gridlines.  

 
 

 

3. Click on the File Tab and select Print 

 

4. Click on 

Print, the 

Print 

Preview will 

appear to 

the right. 
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4. You will see what your work will look like printed. 

  
5. Return to your Home tab to continue work on your Spreadsheet 

Remember: The lines in your spreadsheet will not show up on your 

printout unless you select the Gridlines first. You also 

cannot choose gridlines if you have not typed something in 

your spreadsheet or if you are not connected to a printer. 

This is what the print preview will look like before you check the 
Print box under Gridlines. 

 

 

 

This is what the print preview will look like after you check the Print 

box. 

 

 

 

Borders 

Borders are like Gridlines. The main difference is that Gridlines always 
stay the same, but you can change the way your Borders look. 
Gridlines will show up around every Cell, but you can choose which 
Cells you want to put Borders around and how you want them to look. 
Borders will print automatically without having to check a box.   
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Adding Borders to Selected Cells 

1. Highlight the column you want to put borders 
around by clicking on the column letter.  
 

2. Click on the Home Tab and then click on the arrow to the right of 

Borders.  

 

3. You will see a drop-down menu with options such as Bottom 

Border, All Borders, Right Border, etc. 

 

4. Click on the left Border option. This will place a left border along 

the side of the Row you selected.  

 

5. Follow the same process to put a border around a Column.  

Highlight the Column you want the Border to appear in.   

 

6. Click on the Border Icon and click on the Right or Left Border 

option.  
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* Note: Since columns have unlimited 

numbers of rows, you will not need to  

put a Bottom Border on a column (just 

on rows). 

Printing 

In order to Print, click on the File Tab.  

You will be given options to choose your number of copies, printer type, 

and Settings 

Right borders are placed here. 

Bottom Borders are placed 

on each Row here. 
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When you are ready to print your spreadsheet, click on the print 

option.  

 
 

  

Printer you will use  
 
 
Which sheets you want to print 

Number of copies 

Printing one sided or two sided 

 

Printing landscape or portrait 
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Printing a Page Range 

1. If you wish to select certain pages, click on the Pages and type in 

the pages you want to print.  For example, if you would like to print 

pages 1 to 3. type 1 in the section after Pages: and 3 in the section 

after to: 

 

 

Printing Specific Pages 

1. If you only want to print page 3 of a 15-page document, select 

Pages by clicking the box beside the Pages option and typing 3 in 

the From: and 3 again in the To: section. This ensures that only 

page 3 will Print. 

 

 

2. Click Print 
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To Print a Section 

 
1. Highlight the area that you want to print. This will ensure that you 

are only printing the part of the Worksheet that you want printed.  
 

2. Click on Print under File Tab on  
the Ribbon. 

 

3. Click on Print Selection 

 
 
 

4. The Print Preview will be at the right of your print option screen. 
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Practice # 9 

 
1. Open ‘Canada’ 
2. Make sure that you are working with the Excel sheet named 

‘Canadian 1’. 
3. Click on the Page Layout Tab. 
4. Look at the Sheet Options Tools.  
5. Click a check into the two boxes View and Print, under Gridlines 

options.  
6. Click on the File Button.  
7. Click on Print  
8. When the Print Preview menu opens on the right you should see 

gridlines. 
 

 
 
 
 

9.  You may want to change the style of the page printing to 
Landscape, otherwise it prints on two pages. This can be achieved  
by clicking on orientation in your print menu. 

 
10. Return to your Home Tab 

 
11. Save and close. 

  

 

The lines that 

appear around 

the text are the 

gridlines.  
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Cell Alignment 

1. Click on the Home Tab. 

 

2. Go to the Alignment Tool.  

 

3. In order to align Cell text to the left of the page, click on this 

Icon. 

 
 

 

4. To align Cell text to the Right of the page, click on this Icon.  

 

 

 
 

5. To align the Cell text to the center, click on this Icon. 

 

 

6. To Merge Cells first highlight the Cells that 

you want to merge. Click on the Merge and 

Center from the Home Tab and a ‘drop-down 

menu will open. From this menu you can 

select the way that you would like the Cells 

to merge. To deselect click on the Unmerge 

Cells option from the same menu.  
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7. To align the Cell text to the upper center of the Cell, click this 

Icon. 

 

 

8. To align the Cell text to the center and centered within the Cell, 

click this Icon. 

 

 

9. To align the Cell text to the lower center of the Cell, click this 

Icon. 
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Practice # 10 

1. Open ‘Months’ 

 

2. Click and highlight Column A - Cells A1-A6 and center align the 

text.  

 

3. Click and highlight Column A – Cells A7-A12 and right align the 

text.  

 

4. Starting in Cell B1 through to B9, type the numbers from 1 to 9. 

 

5. Highlight the text in Column B and left align the text.  

 

6. Save and close.  
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Number Formatting  

 

 
 

Date Formatting 

Practice # 11 

1. There are two types of date formatting: long format and short 

format. 

 

2. Open a New Excel Workbook.  

 

3. Click your cursor in ‘A1’ and type in exactly as shown (include 

commas and place spaces in the correct spots):  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. To format a Cell by a number format, first double click on the Cell. 

 

2. Go to the Home Tab. 

 

3. Click on the arrow beside General Number Format Tool. 

 

 

4. A drop-down menu will open. 

 

5. Click on the format of choice.  

 

 

6. Below are examples of what the formatting will look like for each of 

the number options.  
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A1 type:  November 16, 2000 

B1 type:  November 17, 2000 

C1 type:  November 18, 2000 

D1 type:  November 19, 2000 

E1 type:  November 20, 2000 

 

Once you start typing the information, the dates may change to 

dd/mm/yy format. This is the short date format. If the numbers 

automatically change to this format, you will not need to change them.  

 

If the date does not change to the Short Date option, follow steps 4 

through 7. If the date changes, skip to step 8. 

 

If the date in a Cell changes to #######, it means that the Cell must be 

wider for the information to fit. 

 

4. Highlight Cells A1 to E1 and go to the Home Tab. 

 

Go to the Number Format drop down menu 

by clicking on the arrow to the right of the 

box.  
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5. Click on Short Date. 

 

6. The Row of dates should change to a dd/mm/yy version.  

 

7.  Save as ‘Short Date’ and close. 

Practice #12 

1. Open ‘Short Date’ 

2. Highlight Cells A1-E1 

3. Click on the Home Tab. 

4. Go to the Number Tool. 

5. Click on the drop-down menu and select the Long Date version.  

If you try to change to a long date version and the date will not fit in the 

Cell, the information will appear as ###########. The width of the Cells 

needs to be adjusted and the information will fit in. Do this by placing 

cursor between the column letters you need to stretch, holding your 

finger down on the mouse button and dragging. 

 

6. The Long Date version will appear as November 16, 2000.  

7. Once the dates have been changed Save and Close. 
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Basic Spreadsheet Formulas 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.       =    is always the first step in a formula. 

2. (   ) Brackets must be placed around the Cell names.    

Example =SUM(A2:A10) or = (A1/A9) or = (A1*A6) or = (A9-A15) 

When you want to add more than two Cells together, you must use 

the SUM function. 

If you want to add Cells (A1, A2, A3, A4, A5, A6, A7) together, just 

type the following formula. 

=SUM(A1:A7) 

= SUM must always be applied when you are adding Cells like this 

(A1:A7) otherwise Excel does not know what you want to do.  

When you type SUM, you are telling Excel to add Cells A1 through 

to A7 

 

 

* 

– Subtract 

Multiply   

/   Divide 

=   Equal  

+  Add 

To multiply two Cells, the formula 

would look like this.    = (A2*A4) 

To divide two Cells, the formula would 

look like this.    = (A2/A4) 

Formulas always begin with =   

To subtract two Cells, the formula would 

look like this.  = (A2-A4) 

To add two Cells, the formula would 

look like this. =(A2+A4) 
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The formula Bar is located at the top of the Excel page. This is the easiest 

place to write your formulas.  

Typing the formula directly into the Cell will do the same thing.  

 

The following are some examples of how to use Excel formulas. 

Example 1: Rate of Pay * weekly hours. 

 

 

 

 

 

Multiply Cells B2*C2 and Column D will show the salary. 

Example 2: Inventory Cost and Inventory Sales 
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If you happen to have a negative number when it should be 

positive check and see that the formula is correct, and the 

numbers are not in the wrong place.  

Example: Example 2 would be -$.80 if the formula is =(B2-D2) 

rather than =(D2-B2) 

Practice # 13 

1. Open a New Excel Workbook. 

 

2. Recreate the following Sheet. 

 

 

 

 

 

 

3. Click in Cell D2 and type the following multiplying formula 

=(B2*C2). The answer should appear as 449.55.  

 

4. Continue to fill in the rest of the Total Column by using Autofill to 

input the formula. 

 

5. Once each employee has their Total Column filled in, Save as ‘Rate 

of Pay’ and close. 
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Practice # 14 

1. Open a new Excel Workbook. 

 

2. In Column A, Rows 2-5 type the following words, one in each Row: 

Gum 

Soda  

Bread 

Milk 

 

3. In Cell B1 type Cost, C1 type Retail and in D1 type Profit. 

 

4. In Column B, Rows 2-5 type the following numbers, one in each 

Cell: 

0.30 

0.40 

0.75 

0.80 

 

5. Change the formatting to Accounting. Click on column B; rows 2-5 

and then click on the Home Tab and the Number. Select 

Accounting from the drop-down menu.  

 

6. Highlight the numeric information again and click on the Currency  

Option and center the information in the Cells.  
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7. In Column C, Rows 2-5 type the following numbers, one in each 

Row: 

1.12 

1.10 

3.50 

4.09 

 

8. Highlight column C; rows 2-5 and click on the Currency 

formatting, center the information in the Cells. 

 

9. In Cell D2 write the following formula. =SUM(C2-B2) This formula 

will show the profit made on each item. Autofill the formula from 

Cells D2 –D5. 

 

10.  Save as ‘Currency’ and close. 

Nested Formulas 
 

Nested formulas are used when you need to calculate more than one 

item in a spreadsheet.
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To figure out the sales tax on a single item, the following formula would 

be useful. =SUM(B2*C2) 

To calculate the whole cost of the list, you must calculate the total of 

Column B and place the answer in Cell B7. This is shown in the diagram 

above. The total cost of Cells B2 through B5 is $12.03, which is in Cell 

B7. =SUM(B2:B5) 

Then the cost of the Sales Tax is added. The GST Tax is calculated by 

taking the Total in Cell B7 and multiplying that answer by 7% which is 

located in Cell C2. =SUM(B7*C2) 

Finally, to add the cost of the Sub-Total in Cell B7 added to the cost of 

GST Tax in C7 to calculate the TOTAL price for the shopping in Cell D7. 

=SUM(B7+C7)  
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Practice # 15 

1. Create a new Excel Workbook. 

 

2. Recreate the following Excel Spreadsheet.  Leave the 

information blank from Cell D2 to D7. We will input formulas to 

calculate these Cells. 

 

 

 

 

 

 

 

3. Click in Cell D2 and type the following formula =SUM(B2*C2) 

Your answer should be the same as the answer in the diagram 

Cell D2 that is shown above. Use your Auto fill and fill the 

formula into Cells D3, D4 and D5. 

 

4. Type Total in Cell A7. Click your cursor in Cell D7 and type the 

following formula =SUM(D2:D5) and hit enter. The answer 

should be the same as shown in Cell D7 in the diagram above.  

 

5. Save as ‘Shopping List’ and close. 
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Excel Functions 

Excel has built in functions that let you figure out an average, minimum 

and maximum totals for spreadsheets. 

For example, if I own a store, I may want to calculate the average Sales 

for the months of, January, February, March, April, May and June. 

1. Click on the Formula Tab. 

 

1. Go to the Formula Library Tool 

(under Auto Sum). This is where 

you can locate the SUM, 

AVERAGE, MIN and MAX 

functions.  

 

2. Click on the Sales in Column B 

from January to June by clicking 

on B3. When the text box 

displays, move your cursor to the 

bottom right corner.  
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3. When a small black arrow appears, right 

click on the arrow and drag downward 

until you reach B8.  

 

2. Click in B16, Click on the Average 

function. When the Average function 

appears in between the brackets ( ) type 

B3:B8 and click enter. 

 

3. Once the formula shows in the Cell 

where you want the Average, click enter 

and the total will appear. B16 shows an 

Average Total of the monthly Sales for 

January through to June.  

Practice # 16 

1. Open a new Excel Workbook. 

 

2. Type in Column G (Row 11) 10000 (Row 12) 15000 (Row 13) 20000 

(Row 14) 25000 (Row 15) 30000 (Row 16) 35000 

 

3. In Column G, Row 17, type the following Average formula.  

=Average(G11:G16) 

 

4. Hit Enter and the number 22500 should appear in Column G, Row 

17. 

 

5. Save as ‘Average’ and close. 



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 66 
 

Practice # 17 

1. Open the Excel workbook called ‘Average’.   

2. Copy the following information. 

 

 

 

 

3. In Column F, Row 1 type Min, in Column G, Row 1, type Max and 

in Column H, Row 1, type Average. 

 

4. Click in Cell B2 and highlight until Cell E2. 

 

5. Click on the Formulas Tab and click on the AutoSum, a drop-down 

menu will appear. When this menu opens click on the MIN 

function. Continue to do the same for the MAX function and the 

Average Function. These functions are found in the same drop-

down menu.  

 

6. Once B2-E2 are complete for the MIN, MAX and Average 

functions, do the same for B3-E3 and B4-E4. Use your AutoSum to 

fill in the Cells if you wish. 

 

7. Save and close. 
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Relative and Absolute References 

A relative reference is a formula that changes when you copy it 

somewhere else. By default, all Excel formulas are relative references 

because they change when autofilled to different cells. 

An absolute reference is a formula that does not change, even when 
you copy the formula to other Cells.  Absolute reference is useful when 
you need to use Autofill or copy and paste formulas.  

To create an Absolute formula, you add a dollar symbol $ before the 
numbers and letters of each Cell reference. You add $ signs before each 
Row number and Column letter. 

Relative Reference: 
=SUM(A1+A2) 

Absolute Reference 
=SUM($A$1+$A$2) 

Relative References 

1. Enter the values 
shown in the picture 
to the right. 
 
 

The absolute reference is now 

locked and will not change when 

you move it to another Cell. 
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2. Type this formula into Cell B2: =SUM(A1+A2) 
 

3. Click inside Cell B2 to select it. 

4. Using the Autofill tool, drag down the formula to Cell B3.  

5. Your spreadsheet should now look like the picture below. 

With Cell B3 still highlighted, 
look at the formula bar. You 
should see this formula:  
=SUM(A2+A3) 

 
Why do we see 10 in Cell B3 instead of 20?  After all, we were trying to 
add 10 + 10. This problem is caused by relative referencing.  
 
Excel didn't just copy the formula, but also the location of the Cells.  Excel 
looked at where the Cells were, relative to the B2 Cell, and copied this as 
well.  
 
The first reference in Cell B2 is to Cell A1, which is up one row, and left 
one column. Cell A2 is one column to the left of Cell B2. When you used 
Autofill to move the formula into Cell B3, Excel did not just copy the 
formula.   Excel also copied the location of the references: ‘up one, left 
one’ and ‘one to the left’.  

The images below show how Excel will change a formula when it is a 
relative reference.  The arrows points to the Cells each formula is 
referring to. 

Cell B2 Cell B3 (after Autofill) 

 

  

 
 =SUM(A1+A2) =SUM(A2+A3) 



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 69 
 

Absolute References 

When you click to drag a formula down in Excel it 

changes the formula for each line. For example: 

Sometimes, you want part of the formula to stay 

the same and not change. This is when you use an 

absolute reference. You use it, so when you drag the formula down to 

the next line, the part you need to stay the same will do so. 

In the following example, you are going to create an inventory list for 

Frank’s Food Cart. The spreadsheet will show sales from the month of 

August 2017. Frank’s food items are subject to HST and he wants total 

sales for the month including taxes. Frank will want the cell with the tax 

to not change from line to line, so he needs an absolute reference. 

Make sure that you place your 13% in cell F3. This will ensure you 

properly recreate this exercise. 

1. Merge and center cells C1 and C2 and enter ‘Frank’s Food Cart – 

August 2017’ 
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2. Fill in the information in the example below. Type in each item, 

cost and quantity sold 

3. In cell D5 type in the formula =(B5*C5) *$F$3  

4. The dollar signs tell the spreadsheet not to change that formula. 

5. Drag your new formula down from D5 to D13. Notice how the 

formula to calculate taxes stays the same 

 

 

6. Highlight the total column and change the format to accounting. 

7. Create a formula in Cell C14 to total amounts sold and one in Cell 

D14 to total the amount in sales. 
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Practice #18 

Task 1 

 
1. Open a new Excel Workbook. 
 
2. You are going to create a Payroll information sheet in Excel to 

make things a lot easier for your boss. The company that you work 
for sells tiles. There are 5 employees in the company, and each 
makes an hourly wage and a commission based on their sales. 
Each employee earns a different wage and has a different sales 
total, but all earn the same commission. Commissions are based 
on total sales x 2.8% and then are added to their salary. Follow the 
following steps to create this Excel Worksheet with an Absolute 
Reference. 

 

3. Click in Cell A1 and highlight through to Cell F1. Merge and Center 
these Cells. 

 
4. Type Tile World into the Merged Cells. Change the Font to 

Baskerville Old Face and change the font size to 28. 
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Choose a Theme Colour for the background and apply it to Cells A1 
through to F1. 

5. In Cell B4 type Hourly Wage. 
 
6. Type $14.00 into Cell B5, $15.00 in cell B6, $17.00 in Cell B7, 

$14.00 in cell B8 and $22.00 in cell B9 
 
7. In Cell C4 type the title April Hours 
  
8. Type 67 in Cell C5, 120 in Cell C6, 90 in Cell C7, 24 in Cell C8 and 

115 in Cell C9.  
 
9. In Cell D4 type Total Sales and underneath on each line in the D 

column type the following totals: $2,800, $5000, $4,200, $724, and 
$5,539 

 
10. In Cell E4 type Wage Total  

11. In Cell F3 type 2.8% 

 
12. In Cell E5 enter a formula to calculate Sarah’s wage total =(B5*C5) 

and drag this formula from E5 to E9 for each employee. 
 
13. In Cell F5 enter the formula with the absolute reference to 

calculate each employee’s commission. =(D5*$F$3) 
 
14. Drag the formula down from F5 to F9 
 
15. In the G column in Cell 4, type in Total Pay. This is where you are 

going to calculate the wage total and the total commission, type 
=SUM(E5:F5) in cell G5. 
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16. Drag this formula from Cell G5 to Cell G9. 

 
17. Highlight each column title and align it to the center. 
 
18. Highlight Cells B5 to G9 and format as accounting. 
 
19. Shade Tile World in grey 
 
20. Print a copy for your instructor and explain to him/her why you 

used an absolute reference for this exercise. If you are working 
from home, please Save under filename ‘Absolute Reference’ and 
attach to an email for your instructor. 
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Task 2 

Bruce Smith needs to calculate his pay information. 

He needs to work out his vacation pay amount and his gross and net 

pay from the information he has on his paystub. He is paid 4% vacation 

pay. He worked 54.24 hours this week at a $14.00 pay wage. 

His CPP deduction was $33.41. His EI deduction was $12.79. His tax 

deduction was $61.59. 

1. Enter this information into a spreadsheet for Bruce. Be sure to use 

your long date ( in cell A4) and accounting formatting tools to format 

the cells. 

*Change column C (Hours Worked) to General formatting using the 

number formatting tool in the Home tab.  

2. Place the 4% vacation pay into cell J1. 

3. After entering the data, type an absolute reference into cell D4 to 

calculate Bruce’s vacation pay. =(B4*C4)*$J$1 
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4. In cell E4 create a formula that multiplies cells B4 and C4 and then 

adds cell D4. 

5. In cell I4 create a formula that deducts cells F4, G4 and H4 from cell 

E4. 

6. Consider: What is Bruce’s net pay for January 10, 2020?  

7. Now add the following information from Bruce’s January 24th 

paystub. 

 

8. Autofill the formulas to complete the data. Observe how the 

absolute reference in cell D4 does not change when it is moved down 

to the next row. 

9. Consider: What was Bruce’s vacation pay amount for this pay period?  
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10. In cell I5 total Bruce’s net pay for January 2020. 

11. In cell I6 determine his pay average. You can do this by totaling his 

net pay and dividing it by 2 or using an average formula. 

12. Add gridlines to this spreadsheet. This is in the Page Layout Tab. 

Make sure the Print box is clicked. 

13. Save your work under the filename Bruce’s Pay. 
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Formatting Borders 

 
 To place a border around a Cell or a table: 
 

1. Highlight any table or the Cell, as shown in the diagram below.  
 
 
 
 
 
 

2. Click on the Home Tab. 
 
 

3. Go to the Font Tools. 
 
 
 
 

4. Click on the Border Tool. 
 

 

5. A drop-down menu will open.  Click on 
the style of border you want from this 
menu. 
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6. The tables below are a few examples of what some of the 

borders will look like.  

  

 

 

  

  

 

Drawing Borders 

 
 

To draw a border, click on the 

same menu and select the:  

 

When you see the pencil Icon, 

draw the border on the table 

where you want it to appear. 
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Table and Cell Colour Formatting 

 

Formatting Excel Tables gives the table a colourful design. Adding 

colours can make a chart or table easier to read. Excel has many built in 

formatting options to choose from.  

To format a table, highlight the area, where you want to place the 

formatting. 

1. After highlighting the area in 

the table, click on the Home 

Tab. 

  

2. Go to the Styles Tool.  

 

3. Click on the Format as Table. 

 

4. When the drop-down menu 

opens, click on the format design of your choice.  Below are two 

examples of design choices.  
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1. To format a Cell, click into a cell and then follow the same steps by 

clicking on the Home Tab. 

 

2. This time click on Cell Styles located to the right of format as table. 

 

3. Click in a cell and then choose one of the cell styles 

 
The diagram below shows what the Cell looks like when the formatting 

is applied. 

 

 

 

  

 



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 81 
 

Practice # 19 

 

1. Open ‘Months’. 

2. Highlight the months from January to December. 

3. Click on the Home Tab.  

4. Go to the Styles Tool. 

5. Click on the Format as Table tool. 

6. Click on the style from the menu.  

7. When the menu Format as Table opens, click OK. 

8. Highlight the entire Table and select a thick black outside border.  

9. Save and close.  

IF Function 

 

The IF function can be used to determine if something is one way or 

another. 

 

This can be used if the statement is either “True” or it is “False”.  
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It can be used in many ways. Here are some examples: 

“Black” or “White” 

“Right” or “Wrong” 

“Up” or “Down” 

“Sold” or “In stock” 

 

Remember that IF functions are the same as any formulas and they 

must always begin with an = (Equal sign). 

 

An example of an If statement is:    =IF(B4=1, “True”, “False”) 

 

 

What this means is that if the IF Cell B4=1 then it is “True”. IF Cell B4 

does not = 1, then it is “False”.  

 

 

 

 

Practice # 20 

 

1. Open Canada. 

2. Open the CANADIAN 3 Worksheet. 

3. Type the following Information exactly as shown on the next page:  
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4. Click your cursor in Cell D3 and type the following formula, 

=IF(C3=0,”Order”, “No Order”) click enter. 

5. Continue the formula in D4 and type,   

=IF(C4=0,”Order”,”No Order”), click enter. 

6. Continue in D5 and type, 

=IF(C5=0,”Order”,”No Order”), click enter. 

7. Continue in D6 and type, 

=IF(C6=0,”Order”,”No Order”), click enter. 

8. Continue in D7 and type,  
=IF(C7=0,”Order”,”No Order”), click enter. 

Your Worksheet should now look like this: 

 

 

 

 

 

 

 

*You can also use Autofill to fill out 

the formula.  Click on D3 and move 

your cursor until you see a black 

arrow. Drag the information to Cell 

D6. 
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Charts 

 

You can make charts and graphs representing your data in Excel. 

 

1. Highlight the information in the worksheet that you want to display 

in the Chart. 

 

 

2. Click on the Insert Tab. 

 

3. Click on the type of Chart that you want from this menu.  
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There are pictures (icons) that show the types of charts. Click on the 
little down arrow beside the photo to see the chart’s options. 

Note: If you let the cursor hover over each picture, an information tag 
will come up telling you about each chart. This trick will work for any 
icon on the Ribbon in Excel. 

 
 

Once you select the style of chart that you like, click on the chart and it 
will show on your worksheet. 

 

 

 

 

 

If you unsure which Chart to choose, you can click on the 
Recommended Chart option. 

You can move the chart around the page by clicking your mouse on the 

Chart. Once the four-way arrow appears, you can drag the chart. 

Release the mouse button where you want the chart to remain.  

Charts are a great visual way to showcase information. 
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Resize a Chart 

If you want to change the size of the Chart on the worksheet: 

 

1. Click on the Chart. 

 

2. Once the Chart is selected a border will appear around the 

Chart.  

 

 

 

 

 

 

 

3.  The green border has 8 places on the outside where there 

are small dots. These dots are circled above.  

 

4. When you hold your cursor over these dots, you will see an 

arrow. Click and hold down your mouse and pull the Chart in 

or out with the arrow to resize it. 
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Design and Format Tabs 

When you click on the chart in Excel, the chart Design and Format tabs 

will appear. 

 

In Design, you can choose different styles or colours for your chart. 

You can also decide which data you want added to or removed from 

your chart. 

This is located under Select Data. 

 

You can choose to take sections out of your chart if you wish by 

unchecking the boxes and clicking OK. 

You can Edit and Add data as well, as needed. 

In Format, you can make changes to the colour and shapes of your 

chart. 
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You can change font colours and styles and add outlines to your chart 

as well. 

 

In this example, the bars have been selected and changed to yellow by 

using the Chart Format tab, then the whole chart has been selected and 

the text has been changed to blue. 

Finally, a black border has been added to the chart, with a width size of 

3pts by selecting a colour and then the width from the outline ‘drop-

down menu. 
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Adding Data Labels 

You can add data labels to your chart to better represent your data. 

To add data labels, click on the chart itself to select Add Data Labels and 

then right click to bring up your options menu. 

Select Add Data Labels. 

 

Your data will appear. In this example, it is information on monthly sales totals. 

 

$64,000.00 

$80,000.00 

$98,400.00 

$65,800.00 

$79,300.00 

$99,200.00 

Sales 2012-2017

2012 2013 2014 2015 2016 2017
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If you wish to show percentages in your graph or chart, click directly on 

your chart once again and right click to show options. 

 

Choose Format Data Labels and click percentages from the screen that 

appears on the right side of your screen. If you just want percentages, 

uncheck values to remove the data totals.  

 

Note: If you wish to select data for a 

chart that is not next to each other in 

your spreadsheet simply highlight one 

column or row and then hold down 

your Control key on your keyboard to 

highlight the other column or row. 
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Practice # 21 

1. Open ‘Canada’. 

 

2. Click on the CANADIAN 3 worksheet and highlight all the text in 

the spreadsheet, excluding column D. Do not highlight the order 

column. 

 

3. While this section is highlighted, click on the Insert Tab. 

 

4. Go to the Charts Tool and Click to Insert the Bar Chart. 

 

5. Click on the Clustered Bar Chart from this drop-down menu. 

 

6. A Chart should appear in the worksheet once a Chart is chosen. 

Click on title and type Canadian Olympic Wear as the Chart title. 

 

7. Resize the Chart and move it under the highlighted Inventory 

information. The Chart should look something like this diagram. 

 

8. Save and close. 
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Using Recommended Charts 

If you are unsure of which chart to choose, the program will 

make a recommendation based on the data in your 

spreadsheet.  

Click the Insert Tab to view the recommended chart option. 

Practice #22 

1. To try this option, open a new workbook. 

 

2. Type the information provided below into your worksheet.  

 

3. Highlight all cells from A3 to E4 (Rows 3 and 4) 

 

4. Click on the recommended chart icon. 

Click okay to accept the chart. 

 

5. Try some design options and add data 

labels to the chart that you choose.  

 

6. Print this chart for your instructor if you are in the classroom. If 

you are working from home, Save this to your USB under the 

filename ‘Chart Example.’ 
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Practice # 23 

1.Open ‘Weekdays’. 

 

2. Highlight Column B. 

 

3. Click on the Home Tab. 

 

4. Go to the Styles Tool.  

 

5. Click on the Cell Styles. 

 

6. Choose the    selection. 

 

7. Highlight Column D. 

 

8. Click on the Borders Tool in the Home Tab. 

 

9. Apply a Left Border to the column. 

 

10. Print and give it to your Instructor.  

 

11. Save and Close. 
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Header or Footer 

1. To add a header or footer to an Excel Worksheet, click on the 

Insert Tab. 

 

2. Go to the Text tool and click on the Header/Footer Tool. 

 
 

3. The Worksheet will change to a worksheet with three header 

spaces. Click in the area to activate the Header. 

  

4. If you do not want a Header but want a Footer click on the Text 

Tool and Select Header and Footer once again. 

 

5. In the Design Tab under Header and Footer Tools click on Go to 

Footer.  
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6. To type in the Header or Footer, click your cursor in the 

Header/Footer section. 

 

 

 

 

 

 

 

 

 

 

 

 

7. There are three sections to each of the Footer and Header 

sections. Text can be typed into any of these sections. 

  

 

 

HEADER SECTION 

FOOTER SECTION 

 

 

The Header/Footer will show up on the Print Preview and Print versions 

of the document, not always on the screen version. 
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Page Orientation 

 

1. To check the page orientation, click on the Page Layout Tab. 

 

2. Click on the Page Setup Tool.  

 

3. Click on the Orientation Tool arrow.  

 

 

 

4. When you click on this tool, a drop-down 

menu will open and ask what orientation you 

want. 

 

 

If you choose Portrait the worksheet will print out like this. 

 

 

 

If you choose Landscape, the sheet will print out like this.  

Landscape view is useful in spreadsheets 

that are wide. 
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Text Wrapping 
 

Text Wrapping is a great tool to work with when the information that 

you are typing needs to be displayed on more than one line. Text 

Wrapping is also a tricky tool to work with at times.  

 

There are two ways to Text Wrap in Excel. To complete this exercise, 

you will first Merge and Center all the Cells in your worksheet. This is 

not always going to be a step in using the Text Wrap tool.  Sometimes 

you will use Text Wrap within an individual Cell and there will be no 

need to Merge and Center the Cells first. For this exercise, you will be 

asked to Merge and Center and use more than one Cell to apply the 

Text Wrap tool. 

 

1. Merge and Center Cells A1, B1 and C1. The Merge and Center Tool is 

in the Alignment Tool in the Home Tab. Select your Cells and click on 

the Merge and Center option. 

 

 

 

  

 

 

 

 

 



Essential Skills Spreadsheets: Microsoft Excel 2016 Page 98 
 

2. Type the words Microsoft Excel Text Wrap Tool into Cells A1, B1, 

and C1.  

 

3. Once you have typed the information, click on the Wrap Text Icon.  

 

 

 

4. Finally, you will have to widen Row 1 and shorten Column C for the 
two lines of text to show on the Worksheet as shown. Center the 
information that you typed. Your text should look like the text 
shown in the diagram below. 
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People Graphs 

Note: People Graphs are Insert Tab Add-Ins in Excel. If your version of 

Excel does not have this Add-In available than you may skip this lesson 

and continue to the next one in this manual. 

1. Merge and Centre from cells A1 and A2 to cells F1 and F2 and 

Merge and Centre from cells A4 and A5 to cells F4 and F4 

2. Highlight the first section in Green. Type in Marion’s Shoe Factory 

3. Highlight the second section in Light Blue and type in ‘Employees 

by Age Range’ 

 

4. See the example above to check your work 

5. Type ‘Age Range’ in cell A7 and ‘Number 

of Employees’ in cell B7 

6. Fill in the information shown in the table. 

7. Highlight all the information, from A7 to 

B7 and down to A15 and B15.  

8. Click on the Home Tab. 

9. Click on Format table. 

Choose the table format that you like best. 
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10. Keep the table highlighting. 

11. Click on your Insert Tab and choose People 

Graph.  

 

12. You will see this screen: 

 
 

13.  Click the data icon. 

14.  Type Employee Age Range in the white title box and then 

click select data. 

 

 
15. Click on Create. 
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16. Click on the settings icon to change the style and/or colour 

of your People Graph 

 

 
17. Click on Themes and choose Theme 7 

 
18. Save under the filename ‘People Graph’ on your USB. 
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Practice # 24 

Task 1    

1. Open ‘Canada’ 

2. With ‘CANADIAN 1’ Open, click on the Insert Tab. 

3. Click on the Text Tool and click on the Header/Footer Tool.  

4. A Header section will open on the page, type the ‘date and time’ 

in the first Header box.  

5. Type ‘CANADA’ in the second Header box. 

6. Type ‘your name’ in the third Header box. 

7. Change the orientation of the page to Landscape. 

8. Save and close. 

 

Task 2 

1. Open ‘Canada’. 

2. With ‘Canadian 2’ open, click on the Insert Tab. 

3. Click on the Text Tool and click on the Header/Footer Tool.  

4. Click on Go to Footer. 

5. Type the ‘date and time’ into the first Footer box.  

6. Type ‘Canada’ into the second Footer box. 

7. Type ‘your name’ into the third Footer box. 

8. Scroll back up to the top of the page.  

9. Save and close. 
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Practice # 25 

Task 1 

 

1. Open ‘Rate of Pay’. 

2. Highlight all the text in this worksheet.  

3. Click on the Insert Tab. 

4. Click on the Charts Tool and click on the Scatter Chart Tool.  

5. Resize the chart to fit nicely into the worksheet. Make the chart 

larger. 

6. Click your cursor in Cell A26. Type TEXT WRAP FEATURE and apply 

the Text Wrap Feature. 

7. Change the orientation to Portrait. 

8. Save.  

9. Close. 

 

Task 2 

 

1. Open ‘Rate of Pay’. 

2. Click on the Insert Tab. 

3. Click on the Header/Footer Tool. 

4. Type Employee Rate of Pay into the middle text box. 

5. Save. 

6. Close. 
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Freezing Panes 

 

The ability to freeze panes is in the View Tab. 

In this Tab, you can also zoom in or out on your spreadsheet and select 

how you will view your page.  

 

Sometimes, you will be working with sheets that have a lot of 

information.  By the time you scroll across or down to see it, your row 

and column heading might be lost. 

You can freeze columns and rows, so they stay in place. 

This can make spreadsheets less confusing.  
 
This way you can line up the information with any row or column with 
your headings.  

 
Shown here: Freezing the first column in a spreadsheet with many 
columns of data.  
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You can also highlight a row or column within the spreadsheet and click 
the Freeze Pane button to freeze that row or column. 
 

If you wish to freeze more than one row or column. 

Click in the cell below or beside those you want to freeze. 

Select Freeze Panes from the dropdown menu. 

This will freeze the panes above (rows) or beside (columns) this cell. 

Adding Tools to the Quick Access Toolbar  

You can add tools from Excel to your Quick Access Toolbar. Simply, right 

click on the tool you wish to add. 

 

 

 

 

 

 

In this example, the user is 

adding Freeze Panes to the 

Quick Access Toolbar to be 

able to use it more quickly 

when working in Excel. 
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Final Demonstration Task 

1. Open a new Excel Workbook. 

2. Starting in Cell B1, type January; in C1, type February. 

3. Click on Cell C1 and, when a small box appears and surrounds the 

Cell, move your cursor to the lower right corner. Once a small black 

plus sign appears, drag the rest of the months until December 

reaches Cell M1. 

4. In Cell A2, type Income. 

5. Skip Cell A3 and type Rent in Cell A4, Groceries in Cell A5, Car 

Expense in Cell A6, Utilities in Cell A7, and Entertainment in Cell 

A8. 

6. Skip Cell A9 and type Total in Cell A10. 

7. Skip Cell A11 and type Budget in Cell A12. 

 

8. Enter the information in the chart below into each Cell.  Make sure 

that all the information is correct and that it is in the correct Cell.  

 

 

 

9. After the information has been entered, take a moment to 

compare your spreadsheet with the one shown above.  
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10. Click in Cell B10 and type the following formula =SUM(B4:B8) and 

click on the formula and drag to Autofill Cells C10 through M10. 

 

11. Highlight Cells B1 through to M1 and center align the text. 

 

12. Highlight B2 through to M10 and select the Currency formatting 

which is located in the Number Command.  

 

13. Click in Cell B12 and type the following IF Statement.  

=IF(B10>B2,’Over’,’Within’) This statement will calculate whether 

the expenses exceed the income.  

 

14. Click on the formula and drag to Autofill cells C12 through M12. 

 

15. Highlight Cells B12 through M12 and center align the text.  

 

16. Make changes to the width so that all the information fits in the 

Cell appropriately. Change width of Cells for longer months such as 

December. 

 

17. Highlight the columns that were ‘Over’ budget and colour them 

light grey. 

 

18. Click on Cell A14 type Annual Report 2016. Click off the Cell and 

then click on the Cell again, this time select text wrap, so the 

Annual Report 2016 appears in the same Cell, but on two separate 

lines. Align text to the center in Cell A14. 
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19. Highlight Row 4 to Row 8 and choose a Recommended Chart for 

the expenses. Title the chart ‘Expenses’. Move the chart on the 

spreadsheet so that it appears below the information.  

 

20. Your chart should look something like the chart below. Should you 

want to print your chart, your chart will print on two pages.  

 

21. Click on column B to freeze the column A pane of your spreadsheet. 

This is in your View Tab. 

 

22. Save as Final Demonstration, print and close. If you are working 

from home, email a copy to your instructor. 
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You have completed the Essential Skills Spreadsheet: Microsoft Excel 
2016.  
 
If you are working in the classroom, please photocopy or print the 
checklist and hand it in to your instructor. 
If you are working off site, please send an email to your course 
practitioner indicating that you have completed this course along with 
your final demonstration activity. 

 

Part 2 - Practice and Further Learning 

You have finished the basics of Essential Skills Spreadsheets and are 

now ready to apply those skills. 

The following section offers a chance to practice these skills further and 

learn so more Excel functions. It is your choice if you wish to continue 

with this next section. 
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Task 1:  
 

Milestone Stop 

 

 

 

 
 
 
  

Ask/email your 

instructor about 

Milestone 30 

Using Excel to Compare 

Discuss completing Milestone 30 with your course practitioner. 

Please use Excel to complete this task. It will be a good review 

of formatting cells and table formatting in Excel. 
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Task 2: 
Sample Invoice 

 

You are making and selling a craft item. You would like to have an invoice to print 

giving you a more professional look. You can build one in Excel that will calculate 

the taxes and the totals. 

1. Insert your logo at the top of your workbook. 

2. Merge several Cells and add the name of your craft store. 

3. Add the word ‘Invoice’ near the top of the page in bold letters. 

4. Create lines for the date, and the buyer’s name. 

5. Create a space to list the items being sold. Adjust the column 

width or merge Cells to suit. 

6. In the next column, create Cells for the dollar value of the items. 

Remember to format the Cells to accounting or currency. 

7. Create a Cell for taxes and add the formula at a rate of 13%. 

8. In the Cell below the tax Cell, write the formula to add the cost of 

the goods and the tax combined. 

9. Save to your USB memory stick as ‘Sample Invoice’. 

10. Print a copy. 

11. Close. 

Skills needed in Task #2: 

• Adjusting Columns 

• Auto Fill 

• Formulas 

• Formatting Cells 

• Printing 

• Saving to USB

Hint: Your sample invoice will have more than one formula. One to add the 

numbers and one that will multiply the sub-total of the goods by the tax rate of 

13%. 
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Task 3: 
Financial Plan 

 

You are planning a purchase (or purchases) and would like to create a spreadsheet 

to figure out how to divide the expenses. Sometimes people have a list of things 

that they need to plan for, like building a garden shed, planning a vacation or spa 

visit, buying new shelves, remodelling a room, buying new appliances or furniture 

or medical expenses (eyeglasses, dental surgery, etc.). You will create a two-year 

plan to list how you plan on saving for this. 

1. Open a new workbook and create a header. Give your worksheet 

the title ‘Project Plan’. 

2.  In column ‘A’, list the type of projects you would like to finish in 

the next two years. 

3. In columns B, and C, type the next 2 years (for example: if you are 

doing this course in 2021 then type 2022, and 2023). 

4. Format the appropriate Cells to currency and add the costs for each 

project. Use the internet to find prices if you need to find prices and 

put in a maximum you would spend. 

5. Add the formulas to add each year’s project costs. You may change 

the year an expense will occur if you decide the total cost for a year 

would be too much. 

6. Save to your USB memory stick as ‘Project Plan’. 

7. Close. 

Skills needed in Task #3: 

• Adding a Header 

• Formulas 

• Formatting Cells 

• Saving to USB

 

Hint: Your formulas are simple additions 
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Task 4: 
Grocery Budget List 

 

To help you understand the amount of money you will need to do groceries this 

week, you are creating a spreadsheet that will calculate for you. All you need to do 

is to fill in the number of each item needed, and the template will do the rest. 

1. Create a header and title your worksheet as Grocery Budget. 

2. In Column ‘A’ list all the items you purchase and use in your home 

from groceries to shampoo to cleaning product and snacks. 

3. In column ‘B’ fill the price you normally pay for the items. 

4. Insert a formula in column ‘C’ that will multiply the basic cost of the 

taxable items by the 13% sales tax. 

5. Calculate the total cost of each item by adding a formula to find the 

price after taxes in column ‘D’ 

6. At the very end of column ‘D’ insert a formula to ‘add’ all the items 

to give you the total of your grocery order. 

7. Save to your USB memory stick as ‘Grocery List’. 

8. Print a copy. 

9. Close. 

Skills needed in Task #4: 

• Adjusting Columns 

• Auto Fill 

• Formulas 

• Formatting Cells 

• Printing 

• Saving to USB

 

Hint: Your worksheet will have three different formulas. One to add the entire 

grocery order, one to multiply the cost of the items times the number of pieces 

bought and the third to add taxes on items like candy. 
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Task 5: 
Graphing a survey 

 

1. Interview 10 people that you know (students, staff, community members, 

friends, etc.). Ask them the following question: 

2. How many hours do you spend online a week? 

3. Merge and Center the cells in row A and add the Title ‘Hours of Online Use 

Per Week.’ Use as many cells as you need to fit the title.  

4. Shade the title. 

5. Highlight and choose a different font type just for the title. 

6. Create categories in cells B1 and B2 and then input your data underneath 

(names and hours online). 

7. Highlight the information and make a table. 

8. Use a people graph to show the data.  

9. Select the laptop icon from shapes. 

10. Highlight the information again and use a bar graph of your choice to show 

your survey data. Make sure both graphs have titles.  

11. In your bar graph, change the colour of the graph and add data labels. 

12. Move the two graphs next to each other so they are side by side.  

13. Print. 

Skills needed in Task #5: 

• Adjusting Columns 

• Merging Cells 

• Inserting Tables 

• Inserting Charts 

• Moving Images 

• Formatting Graphs  

• Shading Cells 

• Printing 
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Further Learning Online 

Task 1 

Filtering 

You may have times that you are working with a spreadsheet with lots 

of information.  

You might want to filter data to be able to focus on certain parts of 

your worksheets at certain times. 

This is located in the Data Tab in Excel, in the Sort and Filter tools. 

 

You will be using this website to learn about filtering. 

Please open your browser and enter the following address into your 

address bar. 

https://edu.gcfglobal.org/en/excel2016/filtering-data/1/ 

or you can search Excel Filtering 2016 on the GCF website. 

https://edu.gcfglobal.org/en/excel2016/filtering-data/1/
https://edu.gcfglobal.org/en/excel2016/filtering-data/1/
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Task 2 

Custom Sort 

You will be learning about Custom Sort by watching a video on 

gcflearnfree.org website and then reading the lesson. You can also 

download the workbooks provided. 

Open Google Chrome and type the following web address into your 

address bar: 

https://edu.gcfglobal.org/en/excel2016/sorting-data/1/ 

 

 

Complete the Camp Katonka spreadsheet and then stop. Ask your 

instructor if you need help while working on this at any time. 

  

https://edu.gcfglobal.org/en/excel2016/sorting-data/1/
https://edu.gcfglobal.org/en/excel2016/sorting-data/1/
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Checklist 
Please check all that apply. 

While completing this course, I… 

 

 Used the pictures to gather information about Excel 2016 (A1.2) 

 Located the information I needed from different sections of the manual to 

complete tasks and demonstrations (A1.2) 

 Scanned the information in each lesson to find information I needed to 

complete tasks and demonstrations (A1.2) 

 Used the index to find information I needed (A1.2) 

 Read the titles on each page to find the information I needed (A1.2) 

 Understood the information from the reading (A1.2) 

 Understood the purpose of the writing (A1.2) 

 Found ways to understand any words or terms that I did not know before 

taking this course (A1.2) 

 Could follow the written instructions (E1, A1.2) 

 Explained any issues I was having to my instructor and asked for assistance 

(B1.1, E2) 

 Could describe the assistance I needed using the correct terminology (B1.1, 

E2) 

 Completed all writing/typing requested by the manual (2.1) 

 Completed an invoice (B3.2b) 

 Completed tables and used charts (B3.2b) 

 Created spreadsheets for budgets and comparisons (B3.2b) 

 Read and understood the numbers/number words used in this manual (C1.1) 

 Chose the correct formulas for the assignments (C1.1, D3) 

 Knew which math symbols to use (Dollar signs, percent signs, etc.) (C1.1) 

 Compared costs when planning a trip (C1.1) 

 Designed a budget (B3.3, C1.2) 

 Open and closed Excel (D2) 

 Printed using Excel (D2) 
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 Changed size of rows and columns (D2) 

 Deleted and added columns (D2) 

 Understood and used the Excel Ribbon (D2) 

 Used the AVERAGE, MIN and MAX functions (D3) 

 Used the ‘IF’ function (D3) 

 Used text wrapping (D3) 

 Created charts from my data (D3) 

 Created a people graph (D3) 

 Completed all the spreadsheets assignments in the review section of the 

manual (D3) 

 Set goals for myself while participating in this Task (E.2) 

 Understood what skills and knowledge were important for completing this 

manual (E.2) 

 Set a schedule for myself (E.2) 

 Completed the course in the time frame that I set out for myself (E.2) 

 Completed work regularly on the course (E.2) 

 

 

 

 

 

 

 


