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Essential Skills for Slide Show Presentations: 

Microsoft PowerPoint 2016 

• The manual is designed to assist learners with the skills needed to 

understand and use PowerPoint 2016.   

• This manual is designed to be an independent, self-guided 

handbook but can also be instructed as a course in a group 

setting. 

• Learners should follow the book in the order it is written and 

complete each activity before continuing to the next lesson. 

• Learners should be provided with a USB (memory stick) for use 

while working on this course. 

• Learners are expected to have a good working knowledge of the 

mouse and keyboard before beginning this course.  Learners may 

refer to the Essential Skills for Word Processing:  Microsoft Word 

2016 manual if they need a refresher in the mouse and keyboard 

functions.  

• Learners should complete the checklist at the end of this guide. 

• Participants completing this course will have gained the 

knowledge to complete milestones for competencies A1.2, B1.2, 

B2.2, D3, E.2 
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Introduction to Microsoft PowerPoint 2016 

 

PowerPoint is a wonderful computer program that helps to build 

presentations in the format of a slide show.  These slide shows can be 

used for personal use, business presentations, create a work portfolio, 

sales presentations, and resumes. You can also use the program to 

build a digital scrapbook. The program offers many creative options. 

The user can build a presentation of any size.   

 

• Build a digital scrapbook 

• Make a presentation  

• Create a digital slide show 

• Add pictures 

• Add art 

• Add fonts 

• Add sounds 

• Add colours 

• Add online pictures 

• Insert shapes 

• Use Smart Art 

• Create tables 

• Create a portfolio for work 

 

Give any presentation a personal touch! 

 

PowerPoint is a great tool to learn. The program can be used for 

employment or entertainment. We hope you enjoy the lessons and 

activities provided.  
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Viewing a PowerPoint 2016 Presentation 
 

1. To view an example of a PowerPoint presentation, open your 

browser (Google Chrome or Internet Explorer) and search 

‘PowerPoint presentation painting schoolwires’ using Google.ca 

 
2. Click on the Blue link and look at an example of a pre-made 

PowerPoint presentation. Choose the search result with A BRIEF 

HISTORY PAINTING in the description. 

3. If you have trouble opening this program, ask your instructor for 

help. Note: It may download the bottom left corner of your 

screen. Click there to make sure it opens when downloaded. 

 
4. When the presentation opens, click through the tabs on the 

ribbon to see options.  *You may have to click on Enable Editing to 

explore the presentation. 
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This presentation was made to inform people about art. The person 

who made it chose this to be her/his topic. 

5. When you have looked through the presentation, click File Tab. 

 

6. Click on the Slide Show Tab and select From 

Beginning. Click your mouse on the screen to 

look through the presentation. This is an example of a 

PowerPoint presentation. This may be viewed on a 

computer or on a screen or wall with the help of a 

projector that ‘plugs in’ to a laptop. 

 

7. When you are done, click on File and click on Close. 
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Opening PowerPoint 2016 
 

1. Click the Window icon in the bottom left corner. 

 

Find the ‘P’ (MS PowerPoint) and click on it. 

 

The PowerPoint icon will open the program. 

 

2. PowerPoint will open into this screen.  

 
3. Click on Blank Presentation to open a 

presentation.  

 

4. You will see this screen. Here, you can begin 

creating your presentation. 

http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
http://commons.wikimedia.org/wiki/File:Windows_Phone_7.5_logo.svg
https://creativecommons.org/licenses/by-sa/3.0/
https://creativecommons.org/licenses/by-sa/3.0/
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PowerPoint makes a presentation by adding slides.  

*Tip: To move between slides, click on the smaller view on the left-

hand side. To move slides, click on the slide in the side view and 

drag the slide up or down. To delete a slide right click on the slide 

and choose Delete. 

 

  

TEXT BOXES 
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Basic Options in PowerPoint 2016 

 

1. The PowerPoint Program has the same File Tab as Word.  

 
 

2. You can find the same basic options in PowerPoint as in Word. 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

OPEN A NEW, BLANK SLIDE SHOW 

PRINT  

CLOSE THE FILE 

GET HELP 

OPEN A SAVED SLIDE SHOW 

SAVE 

TO A 

SPECI

FIC 

PLAC

E 

SAVE TO A SPECIFIC PLACE 
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Setting Up the Quick Access Toolbar 

 

You can set up your Quick Access Toolbar in PowerPoint. This will create 

shortcuts for file menu options. 

To set up the toolbar, click on the down arrow shown in the image 

below. It is located on the top left corner of your screen. 

 

Check the options you wish to add by clicking on them, such as: Save, 

New, Open, Quick Print, Undo and Redo. 
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Saving to USB (Memory Stick/Removable Disk) 

 

1. Put your memory stick into the USB port. 

2. Click on  above the File Tab (Quick Access Toolbar). 
 

 
3. Click on Browse. 

 
4. Click Removable disk on the left-hand side.  

                       

5. Click in the File name box. 
 

6. Delete everything in the File 
name box. 

 
7. Give the file a name. 

 

8. Click  . 
 

* You should save your slide show every few minutes. 
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Text Boxes in PowerPoint 
 

1. Click in the top text box and type the word Presentation. 

 

2. Click in the bottom text box and type your name. 

 
 

3. Click away from the text box after you have typed the information 

that you want. 

 

4. You can change the look of your slide by 

clicking on the Design Tab.  

 

5. On the left-hand side, are the themes for your presentations. 
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You will see this screen:  

 

 

 

 

6. If you hover the mouse over the design choices, you will see the 

name for each type of design. 

7. Please Close PowerPoint before starting the practice activity below.  

 

Activity 1: Creating the First Slide  

1. Open PowerPoint from your Desktop 

2. Click into the top text box in your first slide and type ‘My 

PowerPoint Journey.’ This is a title slide. 

3. Type into the bottom box and type your name 

4. Click on the Design Tab 

5. Choose the Banded Theme in Designs. 

Click on the Banded Theme. 

 

6. Save your work to your USB as ‘My 

PowerPoint Journey’ if you need help saving follow  

the instructions below. 

 

Click on the 

arrow to see 

more Theme 

options 

http://business-through-adversity-kroselli.wikispaces.com/
https://creativecommons.org/licenses/by-sa/3.0/
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Saving a Presentation 

 

1. Click on the File Tab. 

 

2 .Click on Save As 

 

 

 

 

 

 

 

3. Click Browse.   

4. Click on the USB (Removable Disk).  

5. Click beside File name.  

6. Type in the name of your 

presentation. 

7. Click Save. 

  



 
 
 

Essential Skills for Slide Show Presentations                               PowerPoint 2016 Page 16 
 

Adding a Slide 

 

*Note: A new slide will always appear directly under the slide you were 

last on. Click on the slide you want the next slide to go under to make 

sure all the slides in this manual appear in the right order. 

1. Open ‘My PowerPoint Journey’ and click on the Home Tab. 

2. Click on the Slides Tool.  

3. Click on New Slide (on the small, arrow facing down). 

4. Once you choose New Slide a drop-down menu will open.  

5. The new slide you choose will appear under the last clicked on 

(viewed) slide in your presentation. 
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Activity 2: Adding the Second Slide 

1. Open ‘My PowerPoint Journey’ and click on the Home Tab. 

Click on the slide called Title and 

Content. This will be your second 

slide.  

2. Type ‘My favorite animal’ in the top text box. 

Your slide should look like this: 

 

 

 

 

 

 

 

3. Save and Close. 
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Online Pictures 

 

Some slides make it easier to include pictures in your presentation.  

These slides are the Title and Content, Two Content, Comparison, 

Content with Caption, and Picture with Caption Slides. 

 

Online Pictures are a great tool to find pictures for a PowerPoint 

presentation. 

1. Open the Insert Tab and click on the Images Tools.  

 

 

 

 

2. Once the Images Tool is open click on the Online Pictures 

icon.  

 

3. A Search menu will open on your screen. 
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4. Type in what picture you would like to search for and press 

your Enter key. 

 

5. The search will show you online pictures. 

 

6. Click on the pictures you like to insert in into your 

presentation. 

 

Note: Sometimes, pictures that are put into title slides or 

blank slides will need to be adjusted or moved.  When 

making your presentation, if you choose a slide that allows 

you to use pictures, like the content and comparison slides, 

inserting pictures will be easier. 
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Moving the Inserted Picture 

 

7. To move the picture on the slide you would place your 

cursor inside the picture. 

 

 

 

 

 

 

 

 

8. An arrow with 4 black points will appear inside the picture.  

 

9. While holding either the left or right button on the mouse 

down, drag the picture to a new spot on the slide.  

 

 

 

 

10.  When you have found the spot for your picture just let go. 
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Resizing a Picture 

 

1. To make a picture larger, click on one of the small circles or 

squares around the picture. 

 

 

 

 

 

2. Click on the square or circle around the picture.  

 

3. Hold down either button on the mouse and drag away from the 

center of the picture. 

 

 

 

 

 

4. The picture will expand and become larger. 

 

5. Once you are happy with the size, lift your finger from the 

mouse. 
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6. To make a picture smaller, simply click on the round buttons 

picture. 

 

7. Pull the circles to the center 

of the picture. 

 

8. Let go of the mouse when 

your picture is the right size.  

 

Activity 2a: Adding a Picture to the Second Slide 
 

1. Open ‘My PowerPoint Journey.’ 

2. Click on the online picture icon in the lower text box on the second 

slide.  

3. Search for your favorite animal and click the search icon (magnifying 

glass) to see options. 
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4. Click the 

picture 

you want 

and then 

click insert. 

 

 

 

5. Your slide should look like this: 
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Fonts 
 

1. Place your cursor in the Text box or highlight the text you wish 

to change. 

 

2. Click on the Home Tab. 

3. Click on the Font tool.  

 

4. Click on the arrow and choose a font by clicking on it.  

 

5. Once the font is chosen the text will change.  

 

6. To change the font colour, highlight the font. Click on the Font 

Colour icon on the Home Tab.  Click on the chevron 

(Downwards pointing arrow and choose a colour to change 

your font). 

Activity 2b: Changing Font in the Second Slide 

 

1. Highlight the text in the top text box 

second slide.  

2. Turn the font to Ravie. 

3. Change the font colour to red. 

4. Save ‘My PowerPoint Journey’ to your USB. 
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More About Built-In Themes 

 

1. To explore themes, click on the small arrow on the right side of 

the Themes Tool. 

 
 

2.  A drop-down menu will open. Select a theme of your choice.  

For example, if you choose the Theme called Wood Type, then 

your slide will look like the slide below.  

 

If you leave your cursor over 

a box in themes without 

clicking it (let it hover) a 

white box will appear telling 

you the design name.  

3. Click on the Design Tab.   

Activity 2c: Changing the Theme of Your Presentation 
 

1. Click on the Design Tab. 

 

2. Change the theme to Facet. 
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3. Click on the Home Tab. 

4. Highlight the title in your 

second slide. 

5. Change the font colour of your title in Slide to black.  

6. Save your Presentation. 

 

Adding a Text Box in PowerPoint 
 

1. Click on the Insert Tab to add a text box. 

 

2.  Go to the tab tool labelled Text. 

3. Click the Text Box icon. 

 

 

4.  With a Slide open click your cursor onto the slide. 

 A small arrow will appear on the page.  

 

 

 

5. Once the small arrow shows, you may begin to draw your box.  

  

 

TEXT BOX 
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Activity 3: Adding a Third Slide 

 

1. Click on the Home Tab and click on New Slide. 

 
 

*Make sure you are on the 

second slide, so your third slide 

will go underneath in the third 

spot. 

 

2. Click on Blank slide under your Home Tab.  

 

3. Click inside the third slide and select Text box (directions from the 

previous page). 

 

4. Click in the slide to insert the text box. 

 

5. Save your presentation. 
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Resizing a Text Box in PowerPoint 

1. To make the text box larger or smaller select the small circles at 

the corners of the box. 

 

 

 

 

 

 

2. Pull (drag) the circle out to make it bigger. 

 

 

 

3. Pull (drag) the circle in to make it smaller. 

 

 

 

4. The small arrow at the top of the Text Box rotates the text box. 

 

 

 

5. You will see this arrow, click and rotate the box using the 

mouse. 
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6.  Hold down the left button and move your mouse around to 

rotate the box. 

 

7. The Text Box can be turned either to the left or to the right by 

clicking on the arrow and moving the ball back and forth. 

 

8.  Once you decide on the direction, drag the Cursor one way 

and let go. 

                                                        

 

 

 

 

 

 

 

 

 

 
 

 

These arrows will show when the box turns.  



 
 
 

Essential Skills for Slide Show Presentations                               PowerPoint 2016 Page 30 
 

Activity 3a: Adjusting the text box in the Third Slide 

 

1. Click on the text box that you have inserted into the third slide. 

2. Adjust your text box using the instructions on the last two pages. 

3. Make your text box larger and tilt it so it is on an angle. 

 
4. When you have completed the box, click inside it. 

5. Type the word Hobbies. 

6. Under the word Hobbies, list two hobbies you enjoy. 

7. Highlight the word Hobbies and change the font to Trebuchet size 

40. 

 
8. Highlight your two hobbies and add bullet points. The bullets are 

located on your home tab and look like this (diagram, next page): 
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9. Highlight the bullets points and choose a green font colour. 

10. Save your presentation. 

Selecting a Design Colour 
 

Open your document ‘My PowerPoint Journey’ and select a design.  

     11. Click the Design Tab. 

     12. When the Design Tab opens, choose a colour shown in the 

Variants tools. 

 

OR – click on the arrow to select theme colours. 

Change to Slide 3 

15. Click on the dropdown 

menu, select colours and 

then click on the Red Violet 

variant.  

16. Save ‘My PowerPoint Journey’ to your USB. 
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Activity 3b: Inserting Pictures in Your Third Slide 
 

1. Click on your third slide. 

2. Go to your Insert Tab and Insert 2 online pictures, one for each 

hobby you have listed. For example: if you listed yoga, then find a 

picture of a yoga class. 

3. Insert and move the pictures around the text 

box. (see pages 20-21 if you need to review). 

4. Save your Presentation ‘My PowerPoint Journey’ 

onto your USB. 
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Some Information about Slide Types 

 

In PowerPoint, you can choose from pre-made slides or make your own 

from blank slides. Some slides only have sections for headers, titles and 

short information. These are used to introduce parts of your 

presentation. Some slides can be used for comparisons or to show extra 

content; others can be used to show a picture with a caption. 

You have many options in PowerPoint similar to the options in MS 

Word. You can add tables or pictures to your slides. You can also add 

charts, links, videos and graphics.  

Hover the mouse over each icon for more 

information. 

You can click the small icons on these slides 

to add these options or you can insert them 

yourself from the Insert Tab into a blank 

slide. 
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Adding a Table to a PowerPoint Presentation 

 

You can use Tables to organize points in PowerPoint. 

1. Click Table under the Insert Tab. 

 

2. You will see this screen:  

 

 

3. Highlight the boxes to choose the 

number of rows (across) and columns (up 

and down) you wish to have in your 

table.  

The selection will turn orange. 

 

 

4. Click on Layout and Design under Table 

Tools to make changes to your table in 

PowerPoint. To change the colours of your 

table, click in the table and choose design. 

 

5. To add or remove columns and rows click 

on Layout in your table tools. 
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Activity 4: Slide Types 

Adding the 4th slide 

1. Add a Two Content Slide to ‘My PowerPoint Journey’ (make sure 

that you are clicked on the third slide so it will insert under slide 

three). 

2. Choose 4 to 5 people in your class and ask each person what they 

are learning in class right now. 

Note: If you do not have enough people in your class or are 

working on the course outside of a classroom, please discuss what 

kind of table to make with your instructor.  

3. Make a list of each person and each subject. 

4. Click on the left-hand text box and pick the table icon from the 

box. 

5. Insert a table with 2 columns and 7 rows. 
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6. Click on the box on the right-hand side and add a picture of one of 

the subjects listed in your table. 

 
 

7. Save your presentation. 

8. Close your presentation. 
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Activity 5: Adding Videos to the Fifth Slide  

 

1. Open ‘My PowerPoint Journey’ from your USB. 

2. Click on the Design Tab. 

3. Change the Theme to Savon. 

4. Change the Variant colour of the slides to Orange. 

5. Click on the 4th slide. 

6. Add a Content and Caption Slide. 

 

You can add a video to this slide in your presentation by copying and 

pasting the video link you want to use into PowerPoint.  

1. Click on your web browser on your Task Bar at the bottom of your 

screen. 

 
 

2. Open your web browser. Go to YouTube.com 

 

3. In the search bar for YouTube type in ‘PowerPoint tutorial’. 
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4. Choose a video and then copy the web address (link) for the 

video. *Highlight the address and right click and then choose 

copy. 

 

5.  Click on the PowerPoint icon on your 

Task Bar to return to PowerPoint.  

 

6. Click on the Insert Tab. 

 

7. Click on the Video icon. You have a choice to use a link from an 

online video or add a video that you have saved to your PC. 

 

8. Right click and paste the web address for your YouTube video. 

Click Insert. 
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9. Your video will be inserted into the presentation. Your 5th slide will 

now look like this: 

 

10. Type PowerPoint as the slide title and type tutorial in the 

Add text area. 

11. Save your presentation. 

 

 

 

 

 

 

. 

 



 
 
 

Essential Skills for Slide Show Presentations                               PowerPoint 2016 Page 40 
 

Using Screenshots in PowerPoint 

You can add a document from your computer to your PowerPoint 

presentations. A quick way to do this is by taking a screenshot of it. You 

can take a screenshot of anything that you are doing on your computer 

while you are working on your presentation. 

1. Open Microsoft Word. 

 
2. In a Word Document, type your name in large font (Calibri 72). 

 

3. Return to your PowerPoint presentation. Note: You can move 

back and forth between programs by clicking the icon of the 

program you want to use at the bottom of your screen. 

 

 
 

Activity 6: Adding Screenshots to the Sixth Slide 

1.  Add a Title and Content Slide to your presentation. 

 

2. In the long title box at the top type in Word Screenshot. 

 

http://www.freeimageslive.co.uk/free_stock_image/6-red-jpg
http://www.freeimageslive.co.uk/free_stock_image/6-red-jpg
http://www.freeimageslive.co.uk/free_stock_image/6-red-jpg
https://creativecommons.org/licenses/by/3.0/
https://creativecommons.org/licenses/by/3.0/
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3. Change the font to Ravie and the font colour to orange. 

 

4. Click on the bottom box and go to the Insert Tab. 

 
5. Click on Screenshot. 

 

6. Choose the screenshot Word of your Word document from the 

drop-down menu. 

 

7. Your name will appear in the bottom box. 
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Cropping Images in PowerPoint 

*You can crop this image to only show your name. 

1. Click on the screenshot, or picture. 

 
2. Your Picture Tools Format Tab will appear. 

 

 

3. You will see this tool bar. 

4. Click on Crop to change your image. 

 

 

 

 

 

 

 

 

5. Click on the corners or sides and 

hold and drag in to crop the 

screenshot. When you are done click 

away from (off) the image to finish. 

 

 

 



 
 
 

Essential Skills for Slide Show Presentations                               PowerPoint 2016 Page 43 
 

Practice Activity 6a: Cropping Screenshots in the Sixth Slide 

1. Click on the screenshot of your name. 

2. Click on the Picture Tool Tab. 

3. Select Crop. 

4. Crop the image so that you can only see your name and a bit of 

the white page. 

5. Save to your USB. 

Transitions 
 

1. To apply a transition, click on the Transitions Tab.  

 

2. Select the Arrow pointing down. 

 

3. A drop-down menu will open. This menu will let you choose 

which transitions you which to use. 
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4. To see what the Transition looks like, click on the Preview 

Button.     

    
 

Changing Transition Speed  

 

1. Click on the Transitions Tab. 

 

2. Find the Transition Timing Tool and click on the Transition 

Speed. 

 

 

3. Select the arrow beside Duration. 

 

4. Each slide can be saved with a different speed time. 
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Activity 8: Adding Transitions to Your Presentation 

1. Click on the second slide in your presentation. 

 
2. Click on Transitions. 

 
3. Choose the ‘Wipe’ transition, set the duration time for 1.75 and 

click Preview. 

 
4. Click on Slides 3 to 6 and choose a transition for each slide. 

 

5. Set a duration of your choice for each slide. 
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Playing the Slide Show 

 

1. To play the slide show, click the Slide Show 

Tab. 

 

2. Click on the Start Slide Show Tool.  

 

3. Click on the From Beginning Tool.  

 

4. Once the From 

Beginning Tool is 

chosen, a screen 

will open. 

 

 

This will show your PowerPoint presentation slide by slide. 

 

5. To move from one slide to another click anywhere with your 

mouse on the screen.  

 

6. Click Space bar to move from one slide to the next. When 

you are done with the slide show press the ESC key/button 

to take you back to the PowerPoint screen.  
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Animations 

 

PowerPoint animations make your presentations more visually 

interesting for your audience. Basic animations make items in your 

slides move at different times. 

1. To apply an animation, click on the Animations Tab. 

 

2. Click or highlight a picture or text. The animations will apply 

motion and speed effects to the item that you have clicked on. 

3. After you have chosen which part of your slide you want to 

animate go to the Animation Tool Bar. 

 

4. Click on the down arrow at the end to see 

animations. 

5. Click on Effect Options to control the directions your 

animations will go in.  
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6. You can decide if your animations will work 

automatically or if the next one will load after a 

click.  

 

 

7. Click beside start to decide if the animation will begin after a click 

or if it will load automatically after the previous animation (after 

previous). 

 

Activity 7: Adding the Seventh Slide  

 

1. Select a comparison slide from the Home Tab. 

 

2. Type the Title ‘What I have Learned so Far’. 

 

3. At the top of the first box on the left, type ‘PowerPoint’ where it 

says click to add text. 

 

4. In the box underneath, type four things that you have learned so 

far about PowerPoint. 

 

5. In the box on the right, type ‘Computers are amazing!’ Where it 

says click to add text. 
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6. Underneath click on the Online 

Pictures icon and add a picture of a 

computer. (Your picture can be 

different than the one shown in the 

example). 

 

7. Save your presentation to your USB.  

 

Practice Activity 7a: Adding Animations to the Seventh Slide 

 

1. Click on the title in your seventh slide and click on the 

Animations Tab. 

 

 

2. Choose the Fly in Animation. 

 

3. Click on Duration and set your animation to 1.75. 

 

4. Click on the box on the left and select an animation type of 

your choice. Set a duration of your choice. 
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5. Click on the box on the right and choose an animation of your 

choice. Set a duration of your choice.  

 

6. Click Preview to see your slide. 

 

Spell Check and Thesaurus Review 

1. To use Spell Check or the Thesaurus click the Review Tab. 

 

2. In the Proofing area you will find your tools. 

 

3. To check spelling, click on Spelling. 

 

4. If the computer finds an error in spelling, 

the menu below will open on the right. 

From this menu you are given help to 

correct the spelling.  

 

5. To replace your word with a synonym (a word with a similar 

meaning), use the Thesaurus,  

 

6. Highlight any word you want to look up.  

 

7. Click on the Review Tab 
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8. Click on the Proofing Tool. 

 

9. Click on the Thesaurus icon. Once the Thesaurus Tool is 

chosen a menu will open. 

 

10. From this menu you can choose another word to replace your 

word.  

 

 

 

 

* For Example: Shrub could be replaced by 

Plant. 

 

*Click on the first slide in ‘My PowerPoint Journey’ and do a spell check 

on your Presentation. 

  

 Word 

Thesaurus Words 
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Changing Your View 

 

Click on the View Tab to change the way you see the PowerPoint 

screen. Try some of the different options to see how it changes your 

page. Do not choose Reading View as it can be difficult to get the 

Ribbon to change back to the Normal View. 

 

Shown: Outline View 

 

 

 

 

 

 

12. You can also click on Colour/Grayscale options to change your 

presentation from colour to grey or black. 

Printing Your Slideshow 
 

There are several ways to print your PowerPoint slide show.  

PowerPoint gives you these four options: 

• You can print each page of your slideshow as a full page 

• You can print an outline of your slideshow showing 4, 6 or 9 slides 
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• You can print handouts for your slideshow 

• You can print out pages with your slideshow that have a place for 

note taking 

 

1. Click on the File Tab. 

 

2. Select Print. 

 

3. Choose how you wish your Slideshow to be 

printed. See image below for options. 

 

4. Choose number of copies. 

5. Click Print. 

  

Choose how many slides you wish to 

print. 

Choose how many slides per page/ 

how you want your print outs to look. 

If you want your slideshow to be 

double or single sided. 

What colour you want your slides to 

be. 
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Design Ideas 

 

If you are online when using PowerPoint, the program might 

automatically offer suggestions on how your slides should be designed. 

 

These suggestions will be located on the right side of your presentation 

when you first create a slide. 

 

Just click on any design 

idea you like, and the 

slide will change to this 

suggestion. 

 

Scroll down to view all 

ideas. 

 

If Design Ideas does not show up to the right when you are on a slide, 

you can click on the Design Tab and choose Design Ideas to view it. 

 

Practice Activity 3c: Design Ideas (Slide #3) 
 

1. Click on Slide #3 (Hobbies). 

2. Click on the Design Tab and then the Design Ideas icon. 

3. Choose a Design Idea for Slide #3. 
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Final Review 
 

1. Add a new Title and Content slide (Slide # 8). 

 

2. In the Title Text Box write “Review”.  

 

3. In the Sub-Title Text Box write a sentence on what you liked 

best about this course and a sentence on what you would like 

to learn next. 

 

4. Highlight the paragraph and give it an animation. 

 

5. Add another New Slide (Slide # 9)  Two Content Slide. 

 

6. In the Title Text Box type: My Favourite Foods. 

 

7. In the box on the right side, add a table with two columns and 

three rows. Write six foods that you like, one word for each box 

in the table. Click above Table Styles in the Design Tab and 

make the table green. 

 
8. On the left side, insert a picture to go with one of the words in 

your table. 

 

9.  Save the presentation and Close. 
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Final Demonstration: Creating a Presentation with PowerPoint 

 

1. Choose one subject that interests you from the list below: 

 A person who means a great deal to you. 

 A societal or climate issue you wish to discuss (education, 
gambling, animal welfare, the environment, etc.). 

 A hobby or event you enjoy. 

 An organization or business you wish to learn more about. 

 A country you would like to visit.  

 A story or poetry collection with photographs. 

 Use Design Ideas for at least one slide. 
 

2. Make a slideshow of at least eight slides that informs the 
audience about the subject you have chosen. 
 

3. You must: 

• Include at least one title slide and one picture with caption slide. 

• Include at least three paragraphs of text in the presentation. 

• Include a design theme in your work. 

• Use at least three different font types in your presentation. 

• Include online images, animations, and transitions in your work. 

• Share a video based on your subject and include a short summary 
of the video (both the video and the summary on the same slide). 

• Include a table or bulleted list in your presentation. 

• When you have completed your work, print the completed 
slideshow using the four-page horizontal slide format. 
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• Prepare an oral presentation based on your slideshow for your 
instructor and/or classmates or email the presentation to your 
instructor if you are working outside the classroom/online from 
home. 

Checklist 

Please check all that apply                  

While completing this course, I… 

 

 Located the information I needed from different sections of the 

manual to complete tasks and demonstrations (A1.2) 

 Scanned the information in each lesson to find information I needed 

to complete tasks and demonstrations (A1.2) 

 Used the index to find information I needed (A1.2) 

 Read the titles on each page to find the information I needed (A1.2) 

 Understood the information from the reading (A1.2) 

 Found ways to understand any words or terms that I did not know 

before taking this course (A1.2) 

 Could follow the written instructions (E1, A1.2) 

 Explained any issues I was having to my instructor and asked for 

assistance (B1.1, E2) 

 Could describe the assistance I needed using the correct 

terminology (B1.1, E2) 

 Operated a mouse (D.1) 

 Opened and closed PowerPoint (D.2) 

 Saved my presentation to a USB (D.2) 

 Selected and deselected text (D.2) 

 Found where everything I needed to use was on the Ribbon (D.2) 

 Changed font colour and size (D.2) 
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 Created different types of slides (D.2) 

 Changed theme and colour of slides (D.2) 

 Used transitions and animations in my presentation (D.2) 

 Printed my presentation (D.2) 

 Used the Insert Tab to add WordArt, shapes, text boxes and pictures 

in my presentation (D.2) 

 Used formatting tabs to change WordArt, shapes, text boxes and 

pictures in my presentation (D.2) 

 Chose my own topic and did my own research for my final 

demonstration (A1.2, B4) 

 Completed the final demonstration in this course (B2.2, B4, D.3) 

 Made a final demonstration that contained a table or bulleted list 

(D.2, B3.1 or B3.2) 

 Prepared an oral presentation from my work (B1.2) 

 Included three proper paragraphs of text in my final demonstration 

(B2.2) 

 Used proper grammar and spelling in my final demonstration (B2.2) 

 Set goals for myself while participating in this task (E.2) 

 Understood what skills and knowledge were important for 

completing this manual (E.2) 

 Set a schedule for myself (E.2) 

 Completed the course in the time frame that I set out for myself 

(E.2) 

 Regularly worked on the course (E.2) 
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Milestone Stop 

 

 

 

 

 

 

CONGRATULATIONS 

 
You have completed this course! 

 

Suggestion for further study 

 

Type the following web address into your browser’s address bar to 

learn some extra tips about using PowerPoint. 

https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-

powerpoint-presentations/1/ 

 

Ask your instructor 

about Milestone 17 or 

Milestone 56 

https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/
https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/

